Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi con scanner per diapo nikon LS-2000

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problemi con scanner per diapo nikon LS-2000

Postdi edozio » 07/04/04 21:01

Prima di essere cazziato: ho gia' usato CERCA ma non ho trovato nessun topic utile. :)
Il mio scanner per diapo nikon LS-2000 dopo un periodo di inutilizzo ha smesso di funzionare. Quando apro il software di acquisizione mi dice che non trova nessun device collegato. La scheda SCSI (Adaptec AIC-7850) risulta funzionante in Pannello di Controllo-Sistema-Hardware-Gestione Periferiche. Lo scanner si accende e fa i soliti rumori e lampeggiamenti di start-up.
Per essere sicuro che non fosse un problema di WinXP, ho reistallato winME. Stesso identico problema. Qui la scheda SCSI risulta funzionante a scanner spento, mentre a scanner acceso mi da periferica non collegata o non funzionante o driver non correttamente installati (ma se gli dico di reinstallarli o di aggiornarli mi risponde che quelli presenti nel sistema vanno bene). Ho spostato la SCSI su un diverso slot PCI ma senza nessun cambiamento del problema.
Prima di portare lo scanner alla Nikon ($$$$$) due domande:
1) Posso essere sicuro che la scheda SCSI e' veramente funzionante?
2) Come faccio a testare che il cavo SCSI non sia danneggiato?
Grazie per gli eventuali suggerimenti
edozio
Utente Senior
 
Post: 217
Iscritto il: 04/04/04 16:11
Località: 45°51' N 9°24' E

Sponsor
 

Postdi edozio » 07/10/04 19:22

All'assistenza Nikon a Milano mi hanno risolto in 30 secondi e gratis il problema: si trattava di un pin del terminale del cavo SCSI che era leggermente piegato e non faceva bene contatto. E sì che il cavo l'avevo anche controllato!
Comunque un grazie al tecnico Nikon anche per l'onestà: avrebbe potuto tenersi lì lo scanner per le canoniche tre settimane e farmi pagare l'assitenza completa ($$$).
Tutto e bene quel che finisce gratis! :lol:
edozio
Utente Senior
 
Post: 217
Iscritto il: 04/04/04 16:11
Località: 45°51' N 9°24' E

Postdi dado » 07/10/04 22:41

Che puntualità: 6 mesi esatti da un messaggio all'altro... :D
Grazie x aver spiegato il problema.

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi


Torna a Assistenza Hardware


Topic correlati a "Problemi con scanner per diapo nikon LS-2000":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti