Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

All'avvio del pc video nero

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Postdi Domi » 30/01/02 23:35

Premesso che ilvideo funziona all'avvio del pc il video rimane nero. Pùo essere saltata la scheda video?
Domi
Newbie
 
Post: 3
Iscritto il: 30/01/02 01:00

Sponsor
 

Postdi jack » 30/01/02 23:56

Il video rimane nero sempre o solo all'avvio del sistema operativo?
Se non vedi proprio niente dopo l'accensione del tuo pc prova a smontarlo e controllare la scheda video(magari i contatti sono sporchi: a me è successo una volta). Se dopo aver "pulito la scheda" non va ancora prova a controllare che il cavo del tuo video non sia difettoso. Se dopo aver controllato tutte queste cose non ti va ancora mi sa che devi portare la tua scheda a far controllare.
jack.
Il Signore non ha fatto la bocca al pisello.......... non capisco perchè molta gente parli per esso.
Avatar utente
jack
Utente Junior
 
Post: 61
Iscritto il: 21/01/02 01:00
Località: treviso

Postdi Domi » 31/01/02 00:30

Il sistema operativo viene caricato ed è visibile solo dopo un pò di tempo dall'ultima accensione. Poi funziona normalmente (anche se il video "trema" un poco) ma dopo 5 minuti si blocca totalmente e al riavvio non appare più niente.
Domi
Newbie
 
Post: 3
Iscritto il: 30/01/02 01:00

Postdi luna11 » 05/02/02 06:53

Se devi aspettare un pò di tempo perchè visualizzi di nuovo forse è un problrma di surriscaldamento della sk video.
Potresti fare una prova aprendo il case e cercare di ventilare in qualche modo il chip della scheda.
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi PRADA » 05/02/02 21:15

leggendo il tuo ultimo post, sono quasi completamente convinto che isa la scheda video che si scalda...

come dice (non mi ricordo)

controlla che non si sia staccata la ventolina che la raffreddava o quello che è...

se anche solo per qualche minuto vedi vuol dire che la scheda video non è saltata
GUGLIELMO CANCELLI & MICROSOFT FOREVER!!!!
PRADA
Utente Senior
 
Post: 1202
Iscritto il: 23/08/01 01:00
Località: Milano

Postdi Domi » 07/02/02 00:14

Grazie è vero è la ventolina che è difettosa
infatti toccandola riparte normalmente per poi ri-bloccarsi quando spengo e riaccendo il pc. La devo sostituire o che altro?
Domi
Newbie
 
Post: 3
Iscritto il: 30/01/02 01:00

Postdi PRADA » 07/02/02 01:26

se sono i contatti che non fanno bene "contatto" cerca di sistemarli

se invece è proprio la ventolina cambiala, vai i un negozio di informatica con quella e te ne fai dare ua simile, costano poco

ah, non usare il pc perchè rischi di bruciare la scheda a lungo andare! :)
GUGLIELMO CANCELLI & MICROSOFT FOREVER!!!!
PRADA
Utente Senior
 
Post: 1202
Iscritto il: 23/08/01 01:00
Località: Milano


Torna a Assistenza Hardware


Topic correlati a "All'avvio del pc video nero":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti