Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

modem andato?

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Postdi Loryblu » 30/01/02 02:25

Ho installato un modem interno sul mio PC che ha sopra Win 2000. Tutto è andato bene. Poi dovetti riformattare il disco a causa di un virus e adesso il PC non vede proprio più il modem interno. Ho così provato con uno esterno che invece va come una scheggia...Il modem è andato o ci sono problemi?:x
Grazie per la risposta
Lory
Loryblu
Utente Junior
 
Post: 10
Iscritto il: 29/01/02 01:00
Località: Pescia

Sponsor
 

Postdi kadosh » 30/01/02 07:42

Che sia un virus residente nel Bios o che quantomeno abbia lasciato strascichi sulle porte COM mi pare strano, propenderei più per un guasto HW: smontalo e controlla le sue connessioni PCI ;)
Ch®is ˜˜ www.glgroup.it˜˜ {~Up You® Life~}™ Semper Fidelis
Avatar utente
kadosh
Moderatore
 
Post: 3791
Iscritto il: 24/09/01 01:00
Località: Roma

Postdi Loryblu » 01/02/02 04:23

Cosa dovrei guardare soprettutto? Magari potrebbe essere un cavetto o roba del genere?
Conto su di te...Prima di smontare dammi un consiglio ...:oops:
Ciao
Lory
Loryblu
Utente Junior
 
Post: 10
Iscritto il: 29/01/02 01:00
Località: Pescia

Postdi kadosh » 01/02/02 08:20

Un modem interno è collegato per mezzo di una porta, una striscia bianca a binario al cui interno va messa la scheda: controlla se è messa bene o qualche dentino esce fuori...e controlla se il cavo che collega il modem alla scheda madre sia anch'esso attaccato e non sia danneggiato.
Fatto ciò, se non desse segni di vita, potrebbe essere stato un picco di tensione a fondere un chip...ed allora l'unica sarebbe cambiarlo puoi portarlo prima da un tecnico e farlo controllare, se ci passi almeno la corrente...e poi deciderai ;)
Ch®is ˜˜ www.glgroup.it˜˜ {~Up You® Life~}™ Semper Fidelis
Avatar utente
kadosh
Moderatore
 
Post: 3791
Iscritto il: 24/09/01 01:00
Località: Roma

Postdi Loryblu » 07/02/02 06:23

Son sempre io...prima di smontare il tutto è meglio che ti spieghi come sono andate le cose. Ho installato win2000 e il Pc lo vedeva ma non voleva saperne di farlo funzionare. Partì dopo l'intervento di un amico.Poi si rese necessaria la formattazione del disco e subito dopo l'installazione partì immediatamente senza problemi. Poi un nuovo virus, una nuova formattazione è stata fatale...Il modem non va più e neppure il pc lo rileva....Cosa può essere successo? E' uno sciopero del PC per protestare contro tutte queste formattazioni o cos'altro? ( ti garantisco che ho comprato un antivirus che settimanalmente aggiorno...) :)
Grazie e a
te la parola...
Lory
Loryblu
Utente Junior
 
Post: 10
Iscritto il: 29/01/02 01:00
Località: Pescia

Postdi kadosh » 07/02/02 08:20

Se non te lo riconosce neppure dopo aver installato i driver aggiornati, che potrai trovare sul sito del fabbricante, allora urge smontare e controllare come ti ho detto in precedenza non credo ti sia giocata il modem, sarà solo un problemino software più che hardware, magari col driver giusto lo riconoscerà subito ;)
Se non trovi un aggiornamento del driver sul sito originale prova su http://www.wintricks.com ;)
Ch®is ˜˜ www.glgroup.it˜˜ {~Up You® Life~}™ Semper Fidelis
Avatar utente
kadosh
Moderatore
 
Post: 3791
Iscritto il: 24/09/01 01:00
Località: Roma


Torna a Assistenza Hardware


Topic correlati a "modem andato?":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti