Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Hard disk sempre in movimento...

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Postdi Ulisse » 26/01/02 19:49

Ho un problema ..... mi è cominciato qualche giorno dopo aver installato Office XP... : dopo un pò di secondi che non uso il pc (50-60 sec) l'hard disk
comincia a girare all'impazzata come se stesse svolgendo chissà quale operazione??

Mi hanno consigliato di disabilitare la ricerca rapida (findfast.exe) ma non sono riuscito a trovare il file e a disabilitarlo.


ho già provato a chiudere tutte le applicazioni e lasciare solo explorer ma
puntualmente aspettando davanti al pc dopo 1 minuto circa l'hard disk
comincia a frullare di nuovo senza sosta.......

Altre informazioni che posso dare per chi mi può gentilmente aiutare sono:
1) mentre l'hard disk gira se muovo il mouse nel giro di pochi secondi si
ferma .... ma poi se non uso il pc dopo un minuto ricomincia a frullare...
2) ho provato a chiudere tutto lasciando solo explorer, chiuso screen saver,
chiuso antivirus e provando con l'avvio selettivo ...... ma stranamente dopo
che l' hard disk frulla inspiegabilmente!
VI PREGO DI DARMI UNA MANO ......!!!!!!!!
Grazie a tutti per la pazienza e soprattutto per i consigli!!!
Ciao da Max
Il denaro rende l'uomo ricco, l'educazione lo rende signore!
Avatar utente
Ulisse
Utente Senior
 
Post: 128
Iscritto il: 06/10/01 01:00
Località: Reggio Calabria

Sponsor
 

Postdi dado » 26/01/02 21:07

Qualche prg in background che scarica da ram ad hdd?
O applicazioni programmate x liberarti la ram ogni tot di minuti...!

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi kadosh » 26/01/02 22:01

Mi sembra ben diverso dallo scaricamento RAM e molto più semplice: è probabile che sia attivato il risparmio energetico dalle Proprietà dello Schermo o da qualche altro programma, oppure Office che ha il salvataggio automatico ogni minuto attivato, controlla queste cose ;)
Ch®is ˜˜ www.glgroup.it˜˜ {~Up You® Life~}™ Semper Fidelis
Avatar utente
kadosh
Moderatore
 
Post: 3791
Iscritto il: 24/09/01 01:00
Località: Roma

Postdi Ulisse » 26/01/02 23:11

Grazie per i consigli, ho verificato sulle proprietà dello schermo e ci sono spuntate
le opzioni:
"Schermo compatibile con specifiche Energy star"
"Rileva automaticamente schermi p&p"
"Reimposta la visualizzazione su sospendi/riprendi"
non ho programmi per scaricare la ram e lo fa anche con office chiuso"
grazie per la collaborazione
Il denaro rende l'uomo ricco, l'educazione lo rende signore!
Avatar utente
Ulisse
Utente Senior
 
Post: 128
Iscritto il: 06/10/01 01:00
Località: Reggio Calabria

Postdi kadosh » 27/01/02 03:01

Usi qualche programma di ottimizzazione della GDI? Oppure hai le Norton Utilities o similia? ;)
Ch®is ˜˜ www.glgroup.it˜˜ {~Up You® Life~}™ Semper Fidelis
Avatar utente
kadosh
Moderatore
 
Post: 3791
Iscritto il: 24/09/01 01:00
Località: Roma

Postdi kyara » 27/01/02 04:43

Non potrebbe essere il sistema di restore?
Magari impostato a lavorare in BGround ogni tot tempo?
:)
kyara
Utente Senior
 
Post: 923
Iscritto il: 07/08/01 01:00
Località: web

Postdi Ulisse » 28/01/02 02:58

Forse ho risolto, :)
un mio amico mi ha confermato che dovrebbe essere l'opzione ricerca rapida di ms office :-?, adesso l'ho disattivata e mi sembra che vada meglio anche se ancora non ho avuto modo di verificare con certezza. Se a qualcuno interessa ho salvato la pagina web con le istruzioni per la disinstallazione, non avete che da chiedere.
Ciao a tutti
Max
Il denaro rende l'uomo ricco, l'educazione lo rende signore!
Avatar utente
Ulisse
Utente Senior
 
Post: 128
Iscritto il: 06/10/01 01:00
Località: Reggio Calabria

Postdi dado » 28/01/02 20:08

Più che altro, se postassi il procedimento che hai seguito, in futuro potrebbe essere utile a qcuno! Fai come vuoi... :P

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi Ulisse » 29/01/02 03:55

Non sono molto bravo a dare spiegazioni... cmq provo a fare copia ed incolla delle istruzioni che ho seguito io, purtroppo sono in inglese... :(
Ecco
Turn off the Indexing Service
To turn off the Indexing Service, follow these steps:
Start an Office XP program.
On the File menu, click Search .
Under Other Search Options , under Fast searching is enabled , click Search options .
NOTE : If Fast searching is enabled does not appear, fast searching is not installed.
To turn off the Indexing Service and leave the catalog files intact, click No, do not enable Indexing Service , and then click OK .
-or-
To turn off the Indexing Service and delete the catalog files, click Advanced , click Delete , and then click Yes .

spero che di essere stato d'aiuto
Ri ciao a tutti
Il denaro rende l'uomo ricco, l'educazione lo rende signore!
Avatar utente
Ulisse
Utente Senior
 
Post: 128
Iscritto il: 06/10/01 01:00
Località: Reggio Calabria

Postdi dado » 29/01/02 03:59

In data 28/01/02 20:55, Ulisse ha scritto:

Non sono molto bravo a dare spiegazioni... cmq provo a fare copia ed incolla delle istruzioni che ho seguito io, purtroppo sono in inglese... :(
Ecco
Turn off the Indexing Service
To turn off the Indexing Service, follow these steps:
Start an Office XP program.
On the File menu, click Search .
Under Other Search Options , under Fast searching is enabled , click Search options .
NOTE : If Fast searching is enabled does not appear, fast searching is not installed.
To turn off the Indexing Service and leave the catalog files intact, click No, do not enable Indexing Service , and then click OK .
-or-
To turn off the Indexing Service and delete the catalog files, click Advanced , click Delete , and then click Yes .

spero che di essere stato d'aiuto
Ri ciao a tutti


Tranquillo, che sforzandosi ci si arriva...
Meglio in inglese di niente! :P :D

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi


Torna a Assistenza Hardware


Topic correlati a "Hard disk sempre in movimento...":


Chi c’è in linea

Visitano il forum: flakmask e 9 ospiti