Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

lexmark X83 problemi

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

lexmark X83 problemi

Postdi dude89 » 02/02/04 19:18

Ciao a tutti. Possiedo una stampante multifunzione Lexmark X83 da circa un anno e fino ad una settimana fa ha sempre funzionato perfettamente.
Qualche mese fa, quando le cartuccie stavano per finire, mi sono informato sui prezzi delle cartuccie Lexmark e, naturalmente, erano (e sono) esorbitanti. Allora ho deciso di comprare un kit di refill.
Ho effettuato la ricarica regolarmente, seguendo le istruzioni, eppure dopo numerosi cicli di pulizia degli ugelli di stampa un problema persisteva: i documenti/immagini erano printati con delle vistose righe. Qualche giorno dopo il problema si è risolto da solo e non ci ho fatto caso.
La settimana scorsa ho rieffettuato questa operazione e, purtroppo, si è ripresentato lo stesso problema: il punto è che stavolta l'interrogativo non si è risolto da solo!
Nel kit di refill consigliavano di bagnare la cartuccia in acqua calda, l'ho fatto e ho ridotto i problemi, ma non risolto. Nel kit consigliavano, se i problemi persistevano, di spruzzare del vapore sopra la cartuccia, l'ho fatto e i problemi persistono, sebbene in maniera minore.
Se qualcuno di voi avesse lo stesso problema o eventualmente la risoluzione, vi prego di illustrarmela. Vi allego un'immagine che ho stampato pochi minuti fa, appena scannerizzata.
Grazie mille, saluti
Dude

http://rockpearls.altervista.org/gongscan.JPG
I've been mad for fucking years...

High in the sky, what do you see
Comes down to Earth a cup of tea
Flying Saucer, Flying Teacup
From Outer Space, Flying Teapot!

GONG POWER!
dude89
Utente Junior
 
Post: 25
Iscritto il: 01/01/03 20:22
Località: Brescia

Sponsor
 

Postdi dado » 02/02/04 19:59

Dude, non prendertela, ma ho lasciato solo il link alla tua immagine, anzichè l'immagine intera in qs pagina, in quanto era pesantuccia e chi non ha una connessione veloce è una scocciatura... ;)

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi dude89 » 02/02/04 20:02

dado ha scritto:Dude, non prendertela, ma ho lasciato solo il link alla tua immagine, anzichè l'immagine intera in qs pagina, in quanto era pesantuccia e chi non ha una connessione veloce è una scocciatura... ;)


benissimo, hai ragione, avrei dovuto pensarci prima :)
I've been mad for fucking years...

High in the sky, what do you see
Comes down to Earth a cup of tea
Flying Saucer, Flying Teacup
From Outer Space, Flying Teapot!

GONG POWER!
dude89
Utente Junior
 
Post: 25
Iscritto il: 01/01/03 20:22
Località: Brescia

Postdi garet74 » 02/02/04 21:23

guarda....io sono sempre dell' idea che le ricariche nn vanno come le originali..cmq io proverei a comprare le cartucce originali e vedere se il problema persiste...se persiste e la pulizia nn funzia significa che e' ora di dare una bella pulita alla testina in maniera manuale...cioe' toglierla fisicamente dalla macchina e pulirla dall' eventuale sporcizia che ci si e' attaccata sopra..in questo purtroppo io nn ti posso aiutare in quanto ho una epson e nn so come sia fisicamente attaccata la testina alla tua macchina...
garet74
Utente Senior
 
Post: 970
Iscritto il: 28/07/03 20:01


Torna a Assistenza Hardware


Topic correlati a "lexmark X83 problemi":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti