Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Drivers Audio e video non riconosciuti da ME

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Drivers Audio e video non riconosciuti da ME

Postdi luna11 » 08/12/03 22:28

Scheda Madre Asus p4pe ,Ram 512, scheda video Hercules 9700, scheda audio Audigy, 2 HD maxtor 120 Gb S.O. Windows ME.
Con questa configurazione trovo moltissimi problemi a far riconoscere i drivers della scheda video e quelli della scheda audio.
In particolare per la Hercules ho provato sia i 7.79 che i 7.80 ma la scheda non viene riconosciuta da ME.
Installando XP su di un'altra partizione non avrei questi problemi ma alcune periferiche( stampanti , scanner ) non vengono riconosciute quindi....
Aggiungo che i 2 HD sono suddivisi in... 22 ( ventidue) partizioni.
Naturalmente il Pc in questione non è mio ma ci terrei a capire le ragioni del rifiuto da parte di ME di accettare la sopracitata configurazione.
Grazie per l'attenzione.
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Sponsor
 

Postdi HUGOBOSS » 13/12/03 03:45

ME allora tratta la Hercules come una scheda VGA normalissima. Quindi elettronicamente la "vede". ME e' instabile come pochi ed a volte per fargli accettare i drivers video bisogna installarli dal CD con il suo installer. A volte invece non ne vuole sapere e si possono installare solo da Gestione periferiche...installa driver. Cosi' lo stesso per la scheda audio.
HUGOBOSS
Utente Senior
 
Post: 579
Iscritto il: 17/11/03 02:24

Postdi Sniper » 13/12/03 10:03

Hai installato l'INF update vero?
Sniper
Utente Senior
 
Post: 131
Iscritto il: 08/08/03 08:02
Località: Roma

Postdi luna11 » 13/12/03 22:44

I dischi di installazione sono originali.
Installando la scheda video dal disco di installazione al riavvio non la rileva.
Ma , stranamente , se limito la memoria a 256 mb i problemi spariscono
pur avendo a disposizione un unico banco da 512.
Con la memoria limitata le installazioni vanno a buon fine e tutto funziona ma riportando la memoria a 512 ottengo un errore di protezione.
Credo sia un problema di gestione della memoria da parte di ME.
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi garet74 » 18/12/03 19:55

io cambierei sistema operativo..
garet74
Utente Senior
 
Post: 970
Iscritto il: 28/07/03 20:01

Postdi luna11 » 18/12/03 20:43

garet74 ha scritto:io cambierei sistema operativo..

Ma ho spiegato perchè non è possibile.
Anche installando XP su di un'altra partizione ( nessun problema) ME non funzionerebbe.
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi garet74 » 18/12/03 21:31

windows 2000 professional?prova a cercare qua i driver che ti servono per xp ..magari li trovi...per ME nn so..tutti quelli che me ne hanno parlato me ne hanno parlato male...
http://www.driverguide.com
garet74
Utente Senior
 
Post: 970
Iscritto il: 28/07/03 20:01

Postdi luna11 » 19/12/03 23:49

Il Pc è stato venduto nella configurazione descritta (con installato XP Pro
ed 1 Gb di ram)
Ci è stato portato in assistenza dopo due mesi con installato ( si fa per dire)ME e gli HD divisi in 22 partizioni( il perchè non lo capisco )
L'installazione di ME non era completa causa la presenza di eccessiva memoria.
Riportata la ram a 512 però i problemi restavano e sparivano solo limitando la memoria a 256 Mb.
Abbiamo risolto ripristinando la configurazione software originale
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00


Torna a Assistenza Hardware


Topic correlati a "Drivers Audio e video non riconosciuti da ME":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti