Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

driver modem isdn per xp

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

driver modem isdn per xp

Postdi madig » 20/11/03 17:13

Ho installato xp sul mio pc e non riesco a trovare i driver x il mio modem esterno isdn, qualcuno può aiutarmi????
il modem è di marca origo by stollmann isdn usb ta, vi prego qualcuno mi dica cosa fare e dove cercare xchè sul sito originale c'è quasi niente e i driver trovati lì mi fanno connettere ma non riesco a visualizzare nemmeno la prima pagina.
madig
Newbie
 
Post: 3
Iscritto il: 09/11/03 16:37

Sponsor
 

Postdi dado » 20/11/03 19:13

Hai provato a farlo riconosce automaticamente da windows xp?

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi madig » 21/11/03 08:57

Si ho provato ma non è fra quelli previsti da xp, fra l'altro me lo carica come scheda di rete e non come modem, i driver che ho trovato lo fano funzionare ma si disconnette subito o nonmi visualizza neppure la pagina, grazie x l'aiuto cmq.
madig
Newbie
 
Post: 3
Iscritto il: 09/11/03 16:37

Postdi The_ALL » 21/11/03 12:34

http://www.hts.it/servizio.asp
c'e' il link con i driver che cerchi

per le ricerche in internet non sempre e' meglio mettere tutto il nome completo basta anche parole chiave come

driver origo modem isdn

che risponde alla domanda
cosa vuoi?driver
marca?origo
cosa?modem
e in aggiunta
tipologia?isdn
Play For Destruction.
Play For Fun.
The_ALL
The_ALL
Utente Senior
 
Post: 103
Iscritto il: 18/07/02 08:30

Postdi Paso » 14/12/04 12:21

Ho lo stesso problema .. ma nn va bene la soluzione (penso)

Il modem è un emm@com .. ma nella ocnfezione x win98 c'era questo disco Stollman USB TA isdn ....

già col 98 dava problemi... dopo poco tempo la connessione diventava lentissima, poi disconnetteva , e x riconnettere dovevo staccare la spina USB dal modem e poi reinserirla , altrimenti nn lo vedeva...

con XP uguale ... ma quando ho installato ALice senza disinstallare i vecchi driver stollmann etc etc.. MI DAVA GLI STESSI PROBLEMI ANCHE CON l' ADSL :eeh:

disinstallati.. ora va bene 8)

Solo che ora su un altro PC devo connetere tramite isdn con quel famoso modem...

XP nn trova i driver, e anche gli stessi che ho scaricato (dell'origo, magari erano compatibili) nn me li riconosce..

ho fatto mille ricerche ma nn ho trovato nulla... sono due gg che navigo di ricerca infruttuosa :oops: :(

oh.. sicuramente io sono impedito :P .. ma se qlc mi sa dare una dritta è ben accetto :D

Ah.. ultime note... ho temtato di far fare la ricerca a winupdate ma nn trova nulla di adeguato...

x la disconnessione , tutte le opzioni a riguardo sono a posto

cmq rallenta fino a piantarsi anche dopo 20/25 secondi a volte :undecided: ..


Ho norton S.security.. Spybot, e AdAware aggiornati e nn trovano nulla di strano...

GRAZIE FESS'! ;)
Paso
Utente Senior
 
Post: 222
Iscritto il: 04/09/04 13:27
Località: BS

Postdi pjfry » 14/12/04 12:56

riguardo i driver non so che dirti, però c'è un utente poco tempo fa che ha risolto i problemi con un modem usb comprando un hub usb alimentato... se hai la possibilità magari di fartelo prestare prova :roll:
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi Paso » 14/12/04 18:33

mmm.. mi sa di strano.... :-? boh.. cmq ne ho uno.. domani provo anche questa ;)


cmq leggendo tra vari post inerenti, mi sembra di nn essere il primo che aveva problemi di disconnessione e navigaz che diventava lentissima fino a bloccarsi.... DAI SU' ! SO CHE CI SIETE !!! VENITE FUORI! :D
Paso
Utente Senior
 
Post: 222
Iscritto il: 04/09/04 13:27
Località: BS

Postdi Paso » 15/12/04 22:32

Up :(


Aggiornamento... ho provato con l'hub ma nn cambia niente....

nel frattempo ho trovato i driver del modem originali aggiornati x XP, ma purtoppo NON LI VUOLE :eeh: :aaah

disinstallo tutto.. collego il modem e il pc lo rileva come

TA+USB Stollmann

... i driver che ho sono quelli del modem medi@com (nn emm@com :oops: ) .. che ho verificato sono uguali a quelli segnalati nel link prima dell' Origo...

solo che nn so se sbaglio io a caricare , o se in realtà è un'altra cosa questo TA+USB che vuole...

qlc sa qlc di più preciso ? :oops: ;)


TxTxtxtxtx ! ;)
Paso
Utente Senior
 
Post: 222
Iscritto il: 04/09/04 13:27
Località: BS

Postdi Paso » 17/12/04 18:55

:roll: :cry:
Paso
Utente Senior
 
Post: 222
Iscritto il: 04/09/04 13:27
Località: BS

Postdi Paso » 20/12/04 13:39

SEMBRA RISOLTO !! :D è già 5 min che provo a sfruttare bene la connesisone e VAA !!! :lol:

Se confermo l'impresisone poi posto la soluzione.. è un po' un casino, ho dovuto mischiare driver di diverse parrocchie :o :D
Paso
Utente Senior
 
Post: 222
Iscritto il: 04/09/04 13:27
Località: BS

Postdi Paso » 20/12/04 19:21

Falso allarme... nn so xè al riavvio è tornato come prima :aaah :(


boh.. nn ci capisco più niente :roll: :(
Paso
Utente Senior
 
Post: 222
Iscritto il: 04/09/04 13:27
Località: BS

Postdi Paso » 22/12/04 13:32

niente.. ho recuperato dei driver agiornati, che all fine sono gli stessi identici che avevo nel cd di win98..

il problema persiste :( .. nn so, che possa essere un problema HW? :undecided:

epure prima di disinstallare i driver me lo faceva anche con Alice , dopo va tutto benissimo...

BoH.. HELP!


la connessione è così, un quadro ogni 5 sec. .. poi si disconnette quando sta a 0 x una 20ina di sec.

AZZ.. nn si possonop mettere gli allegati? :roll:

Cmq immaginate il grafico ... 5%,10,0,10,5,0,0,50,0,0,50,80,0,0,0,%.. poi disconnette :(
Paso
Utente Senior
 
Post: 222
Iscritto il: 04/09/04 13:27
Località: BS

Postdi Paso » 10/02/05 19:46

Ah ... il problema nn è stato risolto .... cioè... è risolto xè ho comprato un nuovo modem :roll:


... almeno ora va bene :roll: :D
Paso
Utente Senior
 
Post: 222
Iscritto il: 04/09/04 13:27
Località: BS


Torna a Assistenza Hardware


Topic correlati a "driver modem isdn per xp":


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti