Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Disconnessioni inspiegabili...

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Disconnessioni inspiegabili...

Postdi sidewinder » 09/11/03 22:43

Ciao a tutti!

Da ieri l'altro non riesco a rimanere collegato per più di 5 minuti consecutivi! A volte 2 minuti, a volte 30 secondi...
Ho reistallato il sistema operativo (WinXP PRO) e driver del modem per essicurarmi che non fosse questa la causa, ma non è servito... Non ho aggiunto nuovi hardware.. non so cosa pensare... Aiuto! Il modem è un Ericsson-Telecom esterno USB e sono abbonato ad Alice ADSL. Fino a ieri mai un problema...
L'unico dettaglio che posso aggiungere è che le disconnessioni non credo siano dovute ad una perdita della portante... la spia del modem rimane accessa fissa

Qualche consiglio?
sidewinder
Utente Senior
 
Post: 201
Iscritto il: 02/01/03 22:53

Sponsor
 

Postdi ionny70 » 10/11/03 11:37

parto dalle cose semplici:
outlook....disconnessione dopo la lettura della posta
explorer... disconnessione automatica attivata dopo un tot di tempo
e in piu verifica i parametri di connessione
spero di esserrti stato di aiuto

avrei pensato ad altre due cose ma.... uno il virus ( blaster32 worm ) che pero resetta il pc...( poi hai formattato ) , due... sistema operativo copiato beccato dalla autority.......
ma anche questo non sembra...

ciao
ionny70
Newbie
 
Post: 7
Iscritto il: 08/11/03 21:17

Postdi dado » 10/11/03 12:49

ionny70 ha scritto:sistema operativo copiato beccato dalla autority.......
ma anche questo non sembra...


Questo, anzi, lo escluderei al 100%. Non si sbattono così tanto solo x un piccolo utente....

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi sidewinder » 10/11/03 20:44

Intanto: grazie per le risposte!

Ho risolto da poco!
Dopo aver testato con successo il modem e la qualità del collegamento su un altro pc con il medesimo sitema operativo, ho ricollegato il modem al mio pc ma ho deciso di cambiare porta: incredibile ma funziona!!! :)Adesso ho il modem attaccato ad una delle 2 usb frontali (prima era in una delle 2 posteriori) e funziona perfettamente... Ho provato ad attaccare uno scanner usb alla porta in cui prima avevo il modem e lo scanner funziona. Non so proprio spiegarmi il perchè di tale comportamento

Ad ogni modo credo che se l'autority volesse beccare privato con un so non legale non avrebbe problemi e lo avrebbe già fatto a spese di migliaia di utenti

Grazie ancora
Ciao
sidewinder
Utente Senior
 
Post: 201
Iscritto il: 02/01/03 22:53

Postdi The_ALL » 11/11/03 15:34

curiosita'
ora se fai proprieta' della porta usb dove sei collegato,che tipo di connessione usb leggi?
attaccandolo alla porta usb "non funzionante" da la stessa connessone?

sto verificando questo errore che sta dilagando sempre piu' spesso,e sembra che sia proprio un riconoscimento sbagliato del tipo di colelgamente usb delle periferiche esterne ,errore che appare dopo un determinato periodo d'uso;le periferiche smettono "magicamente" di funzionare.
Play For Destruction.
Play For Fun.
The_ALL
The_ALL
Utente Senior
 
Post: 103
Iscritto il: 18/07/02 08:30

Postdi sidewinder » 16/11/03 17:58

L'unica informazione che mi da è la periferica che è attaccata (il modem) e che gli vengono forniti 500mA. Questo significa che dovrebbe essere tutto ok, visto che per ricevere 1/2A di corrente è necessario che la periferica ne faccia richiesta

Ciao
sidewinder
Utente Senior
 
Post: 201
Iscritto il: 02/01/03 22:53

Postdi HUGOBOSS » 19/11/03 00:23

CAMBIA PORTA USB.
HUGOBOSS
Utente Senior
 
Post: 579
Iscritto il: 17/11/03 02:24


Torna a Assistenza Hardware


Topic correlati a "Disconnessioni inspiegabili...":


Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti