Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

radeon 9600pro e catalyst 3.8

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

radeon 9600pro e catalyst 3.8

Postdi N.I.B. » 12/10/03 22:32

Salve a tutti,
Sono un quasi felice nuovo possessore di una powercolor ati radeon 9600pro, comprata ieri! oggi ho provato ad
installarla e sono iniziati i problemi.
Allora, innanzitutto ho disinstallato i driver nvidia che avevo prima (una geffo2) ho riavviato il computer cambiando scheda e ho installato i driver contenuti nel cd che sono i catalyst 3.2 ed è andato tutto bene;
Aallora sono passato subito a scaricare ed instalalre l'ultima versione 3.8 e qui sono iniziati i problemi...
Praticamente quando facevo il login di windows (a parte le varie decine di secondi per entrare) una volta
loggato mi appariva la schermata del desktop e poi si fermava li, senza caricare taskbar, systray o altro...
soltanto il mouse!
Ho notato che si accendeva ripetutamente la lucetta del masterizzatore scsi (un 4x della teac molto vecchio) allora
ho provato a riavviare staccando la piattina scsi e a questo punto magicamente mi ha caricato windows normalmente
riuscendo a loggarsi regolarmente, con un ulteriore problema però, windows non riconosce la scheda.
Sulle proprietà del computer-> gestione periferiche non mi rileva alcun problema,
mi dice che ho una radeon 9600 series e che i driver installati sono gli ultimi, ma sul pannello di controllo
del desktop invece non mi riconosce nulla e c'è la famigerata Vga safe attivata, e ovviamente non mi carica
neanche il pannello di controllo ati dicendo che non ci sono i driver ati installati...
Allora ho scaricato i 3.7 e ho provato ad installarli (tenendo sempre lo scsi staccato), ma niente stesso problema...
3.6 nisba...
ho provato a togliere tutti i driver e reinstallare da capo soltanto i 3.8 ma ancora niente...
non ci capisco niente...
adesso ho reinstallato i 3.2 e pare funzionare tutto bene, ma non vorrei dover rimanere con questi vecchi per sempre!!
Qualcuno può darmi una mano per favore!!!?!?

La mia configurazione è
athlon 2500+ barton 512MB di ram overclokkato a 2Ghz
asus a7v600 e scheda scsi adaptec
"My name i Lucifer,
Please take my hand"
N.I.B.
Utente Junior
 
Post: 10
Iscritto il: 28/09/01 01:00
Località: Bologna

Sponsor
 

Postdi dado » 21/10/03 18:52

Direttamente dal sito della ATI, sono riportati i problemi relativi a tale versione dei drivers. Leggi qui (è in inglese).

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi


Torna a Assistenza Hardware


Topic correlati a "radeon 9600pro e catalyst 3.8":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti