Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Riavvio nel pc IN TUTTI I GIOCHI IN RETE

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Riavvio nel pc IN TUTTI I GIOCHI IN RETE

Postdi Sniper » 26/09/03 23:28

Cari amici, vi espongo un problema che ha dell pazzesco:
Ogni volta.... ogni sacrosanta volta che provo a giocare in rete il pc rebootta da solo, la modalità è la seguente:
avvio la connessione, faccio partire il gioco, la mappa del gioco viene caricata, nel momento in cui dovrebbe comparire lo scenario 3d del gioco.... RIAVVIO.
Ho provato con Enemy Territory, Line of Sight, Medal of Honor, Unreal T.2k3
... tutti i giochi che ho!!
La cosa pazzesca è che tutto ciò accade solo quando gioco in rete, quindi con il modem collegato.
Se scollego il cavo USB del modem il gioco va da Dio!!
Con il modem acceso, quindi non necessariamente collegato in rete, quando dovrebbe partite il 3d la macchina si riavvia da sola.

La macchina è la seguente:

P4 2.4 GHz
Msi 845pe MAX2 RAID
512MB DDR 333 (2 moduli da 256)
ALIMENTATORE CERTIFICATO P4 DA 500W (credevo che quello vecchio da 400 magari nn era potente)
GeForce Ti 4800 SE
Maxtor Diamond Plus 80GB
Samsung 4GB (removibile)
Modem ADSL US Robotics Sure Connect 9ooo USB

Premetto che nn ho nulla di overcloccato, il BIOS della mobo è l'ultimo uscito, i driver di tutto il sistema sono gli ultimi rilasciati (li aggiorno 1 volta al mese)
Nella impostazioni dei driver ho disabilitato tutti i filtri, ma nn cìè nulla da fare!!!

Scusate per lo sfogo

Sniper
Sniper
Utente Senior
 
Post: 131
Iscritto il: 08/08/03 08:02
Località: Roma

Sponsor
 

Postdi Sniper » 27/09/03 01:48

Ah dimenticavo... la temperatura della macchina nn supera mai 30 gradii ed i 45 della cpu.
Cmq smanettando ho notato che la scheda video ed alcune porte usb, condividono lo stesso irq, il numero 9.
Può essere una idea?
Sniper
Utente Senior
 
Post: 131
Iscritto il: 08/08/03 08:02
Località: Roma

Postdi buscale » 27/09/03 13:19

virus prova a connetreti ad internet senza giocare
buscale
Utente Junior
 
Post: 80
Iscritto il: 10/01/03 18:14

Postdi piercing » 27/09/03 13:34

se elimini il riavvio automatico del pc e ci dici che errore dà forse ne capiamo qualcosa in più...

che sistema operativo hai?

il modem sureconnect non ha anche un attacco LAN? hai mai provato ad utilizzare quello?
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi Sniper » 27/09/03 15:38

ah... giusto! Uso WinMe
Ho provato diverse scansioni con Norton2004 ma il pc risulta pulito.
La macchina non segnala alcun errore; provo a caricare un qualsiasi scenario
3D nelle partite in rete (quindi con modem collegato) e quando dovrebbe vedersi la mappa il pc si riavvia.
Ripeto le stesse identiche operazioni giocando da solo (con il cavo usb del modem scollegato) ed il rendering di tutti i giochi 3d è perfetto, tutto parte perfettamente.
Il collegamento ad internet funziona correttamente è solo il binomio modem acceso e giochi 3d che riavvia il pc :(
La versione dei driver video è DetXP 45.23

PS
La porta LAN è presente sul modem sureconnect 9500, il fratelllo maggiore del mio.
Come si elimina il riavvio automatico del pc in WinME?

Saluti a tuttti
Sniper
Utente Senior
 
Post: 131
Iscritto il: 08/08/03 08:02
Località: Roma

Postdi piercing » 27/09/03 16:06

Leva il riavvio automatico del sistema in caso di errore (usa la funzione cerca del Forum)
Avatar utente
piercing
Moderatore
 
Post: 7569
Iscritto il: 10/04/02 10:34
Località: Roma

Postdi Sniper » 27/09/03 17:05

Perdonami... ma dopo 30 minuti di ricerca ho trovato solo come disabilitare il riavvio automatico per Xp:

[...] Proprietà di risorse del computer- Avanzate - Impostazioni dell'Avvio e Ripristino; deselezionate la voce "Riavvia Automaticamente". [...]

E WinME... sicuro che implementi questa funzione?

Saluti
Sniper
Utente Senior
 
Post: 131
Iscritto il: 08/08/03 08:02
Località: Roma

Postdi Sniper » 30/09/03 19:13

Dopo giorni di ricerche dovrei aver identificato una possibile
origine del problema: i giochi con cui si manifesta il riavvio
"spontaneo" sono SOLO quelli che utilizzano le librerie OpenGL.
Ho notato uno sharing di IRQ sull'adattatore video...
Vi allego un estratto parziale della diagnostica grafica di Powerstrip,
magari potreste notare qualche conflitto non segnalato.

Saluti
Sniper

Graphics card #1
------------------------------------------------------------------------------
Identity - NVIDIA GeForce4 Ti 4800 SE
Memory clock - 550,00 MHz
Engine clock - 275,00 MHz
IRQ - 9, shared
AGP revision - 3.00
AGP transfer rates supported - 1x, 2x, 4x
Current AGP transfer rate - 4x
Sideband addressing - Enabled
Display driver - nvdisp.drv, v.4.14.10.4523
DirectX driver - nvdd32.dll, v.4.14.10.4523
Attached monitor - Super VGA 1280x1024 ((Schermi standard))
Monitor caps (1) - 1280x1024, 75kHz, 85Hz

Device enumeration
------------------------------------------------------------------------------
Realtek Ethernet controller (813910ECh) - using IRQ9
NVIDIA GeForce4 Ti 4800 SE (028210DEh) - using IRQ9
MicroStar Universal serial bus (USB) (24C28086h) - using IRQ9
MicroStar Universal serial bus (USB) (24C48086h) - using IRQ9
MicroStar SMBus (24C38086h) - using IRQ9

OpenGL extensions
------------------------------------------------------------------------------
GL_ARB_depth_texture
GL_ARB_imaging
GL_ARB_multisample
GL_ARB_multitexture
GL_ARB_point_parameters
GL_ARB_shadow
GL_ARB_texture_border_clamp
GL_ARB_texture_compression
GL_ARB_texture_cube_map
GL_ARB_texture_env_add
GL_ARB_texture_env_combine
GL_ARB_texture_env_dot3
GL_ARB_texture_mirrored_repeat
GL_ARB_transpose_matrix
GL_ARB_vertex_buffer_object
GL_ARB_vertex_program
GL_ARB_window_pos
GL_S3_s3tc
GL_EXT_abgr
GL_EXT_bgra
GL_EXT_blend_color
GL_EXT_blend_minmax
GL_EXT_blend_subtract
GL_EXT_compiled_vertex_array
GL_EXT_draw_range_elements
GL_EXT_fog_coord
GL_EXT_multi_draw_arrays
GL_EXT_packed_pixels
GL_EXT_paletted_texture
GL_EXT_point_parameters
GL_EXT_rescale_normal
GL_EXT_secondary_color
GL_EXT_separate_specular_color
GL_EXT_shadow_funcs
GL_EXT_shared_texture_palette
GL_EXT_stencil_wrap
GL_EXT_texture3D
GL_EXT_texture_compression_s3tc
GL_EXT_texture_cube_map
GL_EXT_texture_edge_clamp
GL_EXT_texture_env_add
GL_EXT_texture_env_combine
GL_EXT_texture_env_dot3
GL_EXT_texture_filter_anisotropic
GL_EXT_texture_lod
GL_EXT_texture_lod_bias
GL_EXT_texture_object
GL_EXT_vertex_array
GL_HP_occlusion_test
GL_IBM_rasterpos_clip
GL_IBM_texture_mirrored_repeat
GL_KTX_buffer_region
GL_NV_blend_square
GL_NV_copy_depth_to_color
GL_NV_depth_clamp
GL_NV_fence
GL_NV_fog_distance
GL_NV_light_max_exponent
GL_NV_multisample_filter_hint
GL_NV_occlusion_query
GL_NV_packed_depth_stencil
GL_NV_pixel_data_range
GL_NV_point_sprite
GL_NV_register_combiners
GL_NV_register_combiners2
GL_NV_texgen_reflection
GL_NV_texture_compression_vtc
GL_NV_texture_env_combine4
GL_NV_texture_rectangle
GL_NV_texture_shader
GL_NV_texture_shader2
GL_NV_texture_shader3
GL_NV_vertex_array_range
GL_NV_vertex_array_range2
GL_NV_vertex_program
GL_NV_vertex_program1_1
GL_NVX_ycrcb
GL_SGIS_generate_mipmap
GL_SGIS_multitexture
GL_SGIS_texture_lod
GL_SGIX_depth_texture
GL_SGIX_shadow
GL_WIN_swap_hint
WGL_EXT_swap_control
Sniper
Utente Senior
 
Post: 131
Iscritto il: 08/08/03 08:02
Località: Roma

Postdi andfer » 03/10/03 15:14

Potrebbe essere si l'IRQ condiviso fra modem e sk video.

Cmq ti do un consiglio elimina quel cesso di WinME e passa a 2000 o meglio XP.

Ciauz
andfer
Utente Senior
 
Post: 202
Iscritto il: 27/08/02 19:06

Postdi Sniper » 16/10/03 21:25

Grazie al consiglio d Andfer ho risolo il problema, ho cestinato WinME per passare ad XP SP1... cmq il motivo del problema rimane ancora ignoto...
mistero della fede...
Grazie della collaborazione

Saluti
Sniper
Sniper
Utente Senior
 
Post: 131
Iscritto il: 08/08/03 08:02
Località: Roma


Torna a Assistenza Hardware


Topic correlati a "Riavvio nel pc IN TUTTI I GIOCHI IN RETE":


Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti

cron