Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi di masterizzazione

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problemi di masterizzazione

Postdi zOSTEr » 22/09/03 23:43

Ciao a tutti!! :)
io ho un amd athlon 2500+ su scheda madre asus a7n8x-x con 512 mb di ram e due hd; un maxtor da 40 gb, dove c'e' il sistema e uno da 80.poi ho un cd-rom lg 52x e un masterizzatore samsung sw-224 24x10x40x.
il masterizzatore funzionava a perfezione sul vecchio pc(celeron 1 gb s.o.win me) con nero.con xp (professional) mi hanno messo anche nero 6 e con questo non riesco più a masterizzare.ho provato a toglierlo (ho tolto anche i file nei registri) e ho installato quello vecchio ma niente....stesso problema!
lo stesso problema si verifica anche con clone cd e l' utility x masterizzare di xp.
il PROBLEMA si manifesta così:il programma di masterizzaziione si blocca (in genere sul 5%) il puntatore del muose si muove a scatti e anche se a fatica sono riuscito a chiudere tutti i programmi la situazione non si sblocca...quindi riavvione e torna tutto normale...
CURIOSITA':eeh: :durante le mille prove sembra che 2 cd, uno audio e uno dati, siano riusciti.
a volte il cd che stava masterizzando quando si blocca risulta vuoto...ma poi non ci vuole masterizzare sopra, perchè dice che e' pieno.
:-?
leggendo la guida di nero ho anche trovato un aggiornamento per xp per un problema forse simile ma xp dice che ho un aggiornamento più recente e non vuole installarlo.
non so che pensare...
aiutatemi voi...
:neutral: :(
zOSTEr
Newbie
 
Post: 2
Iscritto il: 22/09/03 23:13

Sponsor
 

Postdi Maurizio74 » 23/09/03 00:01

Come primo tentativo... ti posso suggerire di scaricarti i file ASPI aggiornati http://download.adaptec.com/software_pc ... _471a2.exe ;)

Se non và... :undecided: dimmelo che cerchiamo un'altra soluzione ;) :)
Avatar utente
Maurizio74
Utente Senior
 
Post: 885
Iscritto il: 19/01/03 16:35
Località: Roma

aspi

Postdi zOSTEr » 23/09/03 13:18

Ciao!!! :P
grazie di avermi risposto così in fretta :)
ho scaricato i file che dicevi, ho letto il readme e non ci ho capito molto... :oops:
ho copiato il file ASPIXP.SYS in system32/drivers e WNASPIXP.DLL in sys tem 32.devo togliere i file vecchi corrospondenti?
se lancio install.bat mi fa la lista dei sistami operativi
command line option specified:

X86 ( for Windows 98/ME/NT/2000 )
XP32 ( for Windows XP 32-bit )
XP64 ( for Windows XP 64-bit )

e se schiaccio un tasto si chiude.
se apro aspichk dice che ho:
ASPI32.SYS
WOWPOST.EXE
WINASPI.DLL
WNASPI32.DLL
a che punto sono?
:undecided:
devo fare ancora qualcosa?
:roll:
confesso che non sto capendo molto.... :oops:
grazie in anticipo
ciao
zOSTEr
Newbie
 
Post: 2
Iscritto il: 22/09/03 23:13


Torna a Assistenza Hardware


Topic correlati a "Problemi di masterizzazione":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti