Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

GEForce 256 e WinXP

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Postdi N.I.B. » 09/12/01 00:42

Ciao a tutti, sono il felice possessore di una geforce 256 con 32 mega, e ho recentemente installato windowsXP. Devo dire che graficamente è molto carino, ma purtroppo non posso godere appieno delle nuove features video, perche ho un conflitto con la geforce. sulle proprietà della scheda mi dice ",this device cannot start error code (10)", me la riconosce ma non riesce ad installare i driver penso anche perche ho provato ad installargli qualsiasi tipo di driver e non ne funziona nemmeno uno. Penso che sia un problema con l'agp perche sulle proprietà avanzate dello schermo mi da come spiegazione del conflietto questo:
",Input/Output Range 03B0 - 03BB used by:
Intel 82443BX Pentium(r) II Processor to AGP Controller
Input/Output Range 03C0 - 03DF used by:
Intel 82443BX Pentium(r) II Processor to AGP Controller
Memory Range 000A0000 - 000BFFFF used by:
Intel 82443BX Pentium(r) II Processor to AGP Controller
",

mah... da dire che ho anche windows98 e non ho nessun problema... se qualcuno può aiutarmi gliene sarei molto grato!
grazie a tutti in anticipo!

N.I.B.
"My name i Lucifer,
Please take my hand"
N.I.B.
Utente Junior
 
Post: 10
Iscritto il: 28/09/01 01:00
Località: Bologna

Sponsor
 

Postdi PRADA » 09/12/01 19:37

windows XP ha già dentro i driver detonator, mi sembra impossibile!

ma appena finita l'installazione la scheda video te la vedeva bene?

magari sei tu che poi provando a mettere altri driver hai scombussolato un po' tutto...
digli di cercare i migliori driver nel cd di win XP e vedi cosa succede ciao
GUGLIELMO CANCELLI & MICROSOFT FOREVER!!!!
PRADA
Utente Senior
 
Post: 1202
Iscritto il: 23/08/01 01:00
Località: Milano

Postdi N.I.B. » 09/12/01 20:39

Non penso sia colpa dei driver, perchè anche appena installato windowsXP mi dava questo conflitto. Mi dice che non riesce ad attivare la scheda video (codice 10) e ho scoperto che le risorse (interrupt, memoria ecc...) che dovrebbe usare la scheda sono usate dal controller agp della scheda madre e quindi lui va in conflitto e la blocca. ho provato a cambiarli a mano, ma non me ne dà la possibilità (i tasti sono trasparenti) e non so dove posso andare per sbloccarli... :-(
"My name i Lucifer,
Please take my hand"
N.I.B.
Utente Junior
 
Post: 10
Iscritto il: 28/09/01 01:00
Località: Bologna

Postdi PRADA » 10/12/01 01:53

la scheda è sul controller AGP...
GUGLIELMO CANCELLI & MICROSOFT FOREVER!!!!
PRADA
Utente Senior
 
Post: 1202
Iscritto il: 23/08/01 01:00
Località: Milano

Postdi N.I.B. » 10/12/01 02:55

Si, lo so che la scheda è sul controller AGP, ma bisognerebbe spiegarlo anche a windowsXP lui in qualche modo... tra i device ci sono sial il controller dell'agp sia la scheda video in se, il controller è il 440bx che tra le altre cose controlla anche il trasferimento dei dati dalla geforce... e il driver si prende anche le locazioni di memoria predisposte per la scheda video vera e propria... da quello che ho capito è così... vorrei settare i blocchi di memoria a mano, ma non mi ci fa andare... :-( che devo fare? provo a cambiare gli irq direttamente dal bios??
"My name i Lucifer,
Please take my hand"
N.I.B.
Utente Junior
 
Post: 10
Iscritto il: 28/09/01 01:00
Località: Bologna


Torna a Assistenza Hardware


Topic correlati a "GEForce 256 e WinXP":


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti