Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

scheda madre andata?

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

scheda madre andata?

Postdi chemtz » 13/06/15 10:05

Salve, non so se ho fatto un grandissimo danno o qualcosa è risolvibile. Innanzitutto tutto è iniziato con il pc desktop che non si qccendeva più all'improvviso (lo avevo utilizzato fino alla sera prima senza problemi), ed in particolare la lucina dell'alimentatore lampeggiava continuamente.Adesso, molto probabilmente, credo che fino ad allora avrei potuto risolvere sostituendo qualche condensatore dell'alimentatore, però mi venne la brillante idea da super coglione patentato, di cambiare la tensione dell'alimentatore e postarla sui 115 v , e mettendo in corrente....quello che successe vi lascio immaginare.
Adesso, volendo esssere ottimista, ho pensato che a rovinarsi sia stato solo l'alimentatore, quindi ne avevo due abbastanza vecchiotti ma compatibili, ed ho iniziato a fare le prove per rianimare il tutto. Ho iniziato con il scollegare il tutto dalla scheda madre, lasciando solo il processore, quindi ho collegato l'alimentatore..... e niente....il pc non da.segni di vita, solo dopo un 5-6 minuti, senza che provo ad accenderlo, inizia a muoversi a scatti la ventola del processore, cioè sembra che non ce la faccia ad avviarsi, mentre la ventola dell'alimentatore non gira. Questo ovviamente succede ogni qual volta metto in corrente, cioè prima dei 5 minuti non da segni di vita, dopodiché inizia con questo giochetto, ovviamente a parte questo non da alcun segno di vita nonostante sia tutto scollegato (ram, hd.ecc...)...ovviamente ho ripetuto collegando anche il tutto....ma niente. ..sempre lo stesso risultato. Adesso quello che vorrei sapere, è morta la scheda madre oppure questi sintomi potrebbero essere dovuti agli alimentatori a mia disposizione che non sono idonei?
chemtz
Newbie
 
Post: 6
Iscritto il: 13/06/15 09:48

Sponsor
 

Re: scheda madre andata?

Postdi quizface » 13/06/15 10:25

di che scheda madre parliamo? di che alimentatore? La scheda madre l'hai rimossa dal case?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14164
Iscritto il: 03/10/04 00:36

Re: scheda madre andata?

Postdi chemtz » 13/06/15 11:18

Allora il vecchio alimentatore era un : liteon model no.ps-5301-08hf output 300 watt

l'alimentatore attuale è: starter output 450 watt

La scheda madre: p5lp-le

L'ho rimossa dal case stamattina, giusto per osservare se ad occhio c'era qualche condesatore gonfio o qualche bruciatura sul retro....ma non ho trovato nulla di tutto cio
chemtz
Newbie
 
Post: 6
Iscritto il: 13/06/15 09:48

Re: scheda madre andata?

Postdi quizface » 13/06/15 11:31

Ma ora l'hai rimessa nel case? hai controllato bene che le viti non cortocircuitino piste adiacenti? hai collegato l'alimentazione per la CPU (4 pin ). Collega solo una ram e la scheda video e prova ad accendere Se che' un led sulla scheda madre, questo si accende?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14164
Iscritto il: 03/10/04 00:36

Re: scheda madre andata?

Postdi chemtz » 13/06/15 11:40

No non porta led sulla scheda madre, e l'ho rimessa nel case.La scheda video è quella integrata, ho provato a far partire sia senza ram che con....il fatto è che non da segni di vita e come detto prima, dopo un po automaticamente senza che provo ad accendere , inizia a muoversi lentamente la ventola della cpu, però è come se non avesse la forza di partire. ..mentre la ventola dell'alimentatore non si.muove
chemtz
Newbie
 
Post: 6
Iscritto il: 13/06/15 09:48

Re: scheda madre andata?

Postdi quizface » 13/06/15 11:55

ma l'alimentatore funziona? non mi pare visto che la ventola di questo non parte, oppure come detto sopra c'e' un corto nella scheda madre che manda in protezione l'alimentatore.

Prova a collegare il filo verde ed il filo nero e vedi se l'alimentatore funziona

Immagine
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14164
Iscritto il: 03/10/04 00:36

Re: scheda madre andata?

Postdi chemtz » 13/06/15 12:11

Ok grazie. ...però ci sono più fili neri...quale usare? Eventualmente sia in corto la scheda, cosa potrei fare?
chemtz
Newbie
 
Post: 6
Iscritto il: 13/06/15 09:48

Re: scheda madre andata?

Postdi chemtz » 13/06/15 12:25

Ok facendo il ponte l alimentatore funziona
chemtz
Newbie
 
Post: 6
Iscritto il: 13/06/15 09:48

Re: scheda madre andata?

Postdi chemtz » 13/06/15 12:29

Quindi è la scheda? Sarà da buttare o c'è qualcosa da fare prima di buttarla?
chemtz
Newbie
 
Post: 6
Iscritto il: 13/06/15 09:48

Re: scheda madre andata?

Postdi quizface » 13/06/15 13:55

se non funziona neanche fuori dal case, e' in corto e la puoi buttare
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14164
Iscritto il: 03/10/04 00:36


Torna a Assistenza Hardware


Topic correlati a "scheda madre andata?":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti