Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema Alienware X51

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema Alienware X51

Postdi Rikk74 » 04/02/15 19:41

Ciao a Tutti,

Vi chiedo una mano per riuscire a capire che problema può avere il mio Pc.
Vi indico alcune caratteristiche e se vi serve qualche altro dato chiedete pure...
WIN 8.1
INTEL 4 core I7 3770 CPU 3.4 GHZ
Memoria 8 Gb DDR 3 SDRAM
SSD Samsung 840 PRO da 128 Gb
Scheda video Intel HD Graphics 4000
Scheda Video Nvidia GeForce GTX 660 1.50 Gb

Problema:
Mentre uso il PC per giocare a Battlefield 4, ultimamente, a volte mi va a rallentatore fino anche a bloccarsi le immagini e fa un rumore forte e metallico fino a bloccarsi tutto il PC. L'unico modo per riutilizzare il PC e spegnendolo dal tasto di accensione...
I driver video vengono aggiornati tramite GeForce Experience così come le impostazioni video per il gioco...

Secondo voi cosa potrebbe essere???
Ho fatto tutti i test possibili ed inimmaginabili su tutto il pc ma vengono passati tutti... anche le temperatura nella norma...

AIUTOOOO!!!!!! :cry: :cry: :cry: :cry:

Grazie mille a chi mi supporta!

Riccardo
Rikk74
Newbie
 
Post: 5
Iscritto il: 04/02/15 19:24

Sponsor
 

Re: Problema Alienware X51

Postdi quizface » 04/02/15 19:53

hai anche un Hard Disk? oltre all SSD? le temperature come vanno?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Problema Alienware X51

Postdi Rikk74 » 04/02/15 20:05

Ciao!!

Si ho anche un HD da 1 T che era montato dalla fabbrica.
Ho aggiunto un SSD dove ho scaricato SO.
Le temperature sono nella norma o per lo meno facendo test di stress non segnala problemi.

Ciao
Rikk74
Newbie
 
Post: 5
Iscritto il: 04/02/15 19:24

Re: Problema Alienware X51

Postdi Rikk74 » 04/02/15 20:13

Le temperature dopo circa 10 min di gioco stanno tutte ad una media di 75-78 gradi max...
La SSD 46 gradi max
Rikk74
Newbie
 
Post: 5
Iscritto il: 04/02/15 19:24

Re: Problema Alienware X51

Postdi quizface » 04/02/15 20:20

non mi sembrano proprio nella norma, anche SSD e' un po' caldino, e la scheda video? e l'hard disk ,che mi sembra visto il rumore il maggior indiziato?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Problema Alienware X51

Postdi Rikk74 » 04/02/15 20:33

Ora la scheda video 81 gradi, 75-76 gradi i core e ssd 46 gradi
Rikk74
Newbie
 
Post: 5
Iscritto il: 04/02/15 19:24

Re: Problema Alienware X51

Postdi Rikk74 » 04/02/15 22:21

Scusate non sono stato chiaro... Il rumore metallico si sente nelle cuffie durante il gioco..
Rikk74
Newbie
 
Post: 5
Iscritto il: 04/02/15 19:24


Torna a Assistenza Hardware


Topic correlati a "Problema Alienware X51":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti