Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

HDMI - l'audio non funziona più

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

HDMI - l'audio non funziona più

Postdi lukettino89 » 31/07/14 08:21

Ciao a tutti,

Ho un Toshiba con W8 e un cavo HDMI che ha sempre funzionato alla grande.
Ora dalla TV riesco solo a vedere lo schermo del PC ma niente audio.. l'audio fuoriesce dagli altoparlanti del portatile.
Andando su "pannello di controllo">"hardware e suoni">"audio" non mi appare più l'opzione della mia TV come dispositivo di output, l'unico elemento mostrato sono gli altoparlanti del pc.

Qualcuno sa come posso risolvere il problema?

Grazie mille!
lukettino89
Newbie
 
Post: 6
Iscritto il: 31/07/14 08:20

Sponsor
 

Re: HDMI - l'audio non funziona più

Postdi davide72 » 31/07/14 12:24

in gestione dispositivi >controller audio video giochi > ti risulta HDMI audio?
Avatar utente
davide72
Utente Senior
 
Post: 5602
Iscritto il: 10/06/14 22:01

Re: HDMI - l'audio non funziona più

Postdi lukettino89 » 31/07/14 14:59

No...
lukettino89
Newbie
 
Post: 6
Iscritto il: 31/07/14 08:20

Re: HDMI - l'audio non funziona più

Postdi quizface » 31/07/14 18:21

Prova a cambiare ingresso sul televisore
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14164
Iscritto il: 03/10/04 00:36

Re: HDMI - l'audio non funziona più

Postdi davide72 » 31/07/14 19:06

reinstalla il driver della scheda video dal sito toshiba per il tuo modello di pc
Avatar utente
davide72
Utente Senior
 
Post: 5602
Iscritto il: 10/06/14 22:01

Re: HDMI - l'audio non funziona più

Postdi comixena » 02/08/14 09:44

audio - dispositivi di riproduzione-click con destro su altoparlanti e guarda se c'è spunta su mostra dispositivi disconessi e su mostra dispositivi disattivati
comixena -sempre con le scuse per l'italiano non corretto-straniera
Avatar utente
comixena
Utente Senior
 
Post: 194
Iscritto il: 13/12/08 15:21

Re: HDMI - l'audio non funziona più

Postdi lukettino89 » 02/08/14 21:50

Ho aggiornato i driver e ho controllato che ci siano i segni di spunta sui dispositivi disconnessi e disattivati. Ancora niente!
lukettino89
Newbie
 
Post: 6
Iscritto il: 31/07/14 08:20

Re: HDMI - l'audio non funziona più

Postdi davide72 » 02/08/14 21:59

posta un report del dxdiag

casella di ricerca > e digita dxdiag e premi invio , esegui e attendi i risultati , poi clicca su "salva le informazioni" e posta il file dxdiag.txt
Avatar utente
davide72
Utente Senior
 
Post: 5602
Iscritto il: 10/06/14 22:01

Re: HDMI - l'audio non funziona più

Postdi lukettino89 » 03/08/14 20:36

lukettino89
Newbie
 
Post: 6
Iscritto il: 31/07/14 08:20

Re: HDMI - l'audio non funziona più

Postdi davide72 » 03/08/14 20:54

installa l' autodetect per schede ati http://support.amd.com/it-it/download/auto-detect-tool quindi installa il driver video e hdmi audio
Avatar utente
davide72
Utente Senior
 
Post: 5602
Iscritto il: 10/06/14 22:01

Re: HDMI - l'audio non funziona più

Postdi davide72 » 03/08/14 21:18

aspetta un attimo ....
se il tuo pc non ha la scheda ati , allora installa questo driver intel http://support1.toshiba-tro.de/tedd-fil ... 083343.zip
Avatar utente
davide72
Utente Senior
 
Post: 5602
Iscritto il: 10/06/14 22:01

Re: HDMI - l'audio non funziona più

Postdi lukettino89 » 03/08/14 21:58

Grazie mille.

Ho installato il diver intel e l' autodetect per schede ati. Ho ottenuto questi risultati:

Pacchetti esistenti
AMD Catalyst - Gestione installazione
HydraVision

Pacchetti per l'installazione
AMD Catalyst - Gestione installazione
Stato finale: Oper. riuscita
Versione dell'elemento: 8.0.916.0
Dimensione: 20 Mbyte


Altre periferiche rilevate

Messaggi di errore


Il driver video e HDMI audio li devo installare dal sito di toshiba?
lukettino89
Newbie
 
Post: 6
Iscritto il: 31/07/14 08:20

Re: HDMI - l'audio non funziona più

Postdi davide72 » 03/08/14 22:33

il driver intel che hai appena installato è già quello del sito toshiba piu recente per il tuo modello , quindi sei riuscito ad installare il driver ati ? perchè di solito il driver audio hdmi dovrebbe essere incluso nel pacchetto d' installazione amd ati
non installare driver intel da winupdate ( piuttosto fai clic destro e nascondilo)
riesegui un' altro dxdiag e postalo
Avatar utente
davide72
Utente Senior
 
Post: 5602
Iscritto il: 10/06/14 22:01

Re: HDMI - l'audio non funziona più

Postdi lukettino89 » 04/08/14 21:42

Ora l'audio si sente di nuovo! Grazie mille!:)

Posto comunque il dxdiag! http://www.filedropper.com/dxdiag2
lukettino89
Newbie
 
Post: 6
Iscritto il: 31/07/14 08:20

Re: HDMI - l'audio non funziona più

Postdi davide72 » 04/08/14 21:57

bene, però dal log non risulta la scheda ati , quante schede video risultano in gestione dispositivi?
quando win update ti propone aggiornamenti per la scheda video intel o ati , fai clic tasto destro e nascondi aggiornamento

per i driver fai sempre riferimento al sito toshiba http://www.toshiba.it/innovation/downlo ... service=IT
Avatar utente
davide72
Utente Senior
 
Post: 5602
Iscritto il: 10/06/14 22:01


Torna a Assistenza Hardware


Topic correlati a "HDMI - l'audio non funziona più":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti