Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema avvio bios

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatore: Caffey

Problema avvio bios

Postdi hackolo » 07/02/14 19:15

ciao a tutti, vi spiego rapidamente il mio problema.

da oggi pomeriggio, il mio pc, all'accensione rimane fisso sulla schermata di boot del bios (quella con del=enter to the bios etc etc). Ho provato di tutto! dal staccare tutte le periferiche, alla batteria stampone...ho provato a cambiarla ma niente da fare...rimane fissa li. E' forse partito il bios? o è partita direttamente la scheda madre?
hackolo
Newbie
 
Post: 6
Iscritto il: 07/02/14 19:05

Sponsor
 

Re: Problema avvio bios

Postdi quizface » 07/02/14 19:30

ma se spingi delete /cancel entri nel BIOS ?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Problema avvio bios

Postdi hackolo » 08/02/14 01:08

no, non succede nulla. Prima che tutto ciò accedesse, era riuscito ad avviarsi due volte fino all'arrivo di una schermata che diceva che l'overclock della cpu era fallito. Poi io ho letto male ho premuto il tasto canc e non dovevo schiacciarlo! diceva di premere tutti i tasti tranne che il canc....può essere questo?
hackolo
Newbie
 
Post: 6
Iscritto il: 07/02/14 19:05

Re: Problema avvio bios

Postdi quizface » 08/02/14 10:28

Se è un desktop, resetta il CMOS (bios) dall' apposito ponticello o togli la batteria in tampone per qualche minuto

Immagine
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Problema avvio bios

Postdi hackolo » 08/02/14 14:07

devo togliere il jumper e la batteria tampone e accendere il pc?

p.s: ho visto che il jumper si può spostare, e a dir la verità avevo già provato! lo avevo settato sulla funzione clear 2-3 e il pc non si accendeva quando cercavo di accenderlo....
hackolo
Newbie
 
Post: 6
Iscritto il: 07/02/14 19:05

Re: Problema avvio bios

Postdi quizface » 08/02/14 15:26

devi staccare il computer dalla rete elettrica, spostare il ponticello su clear, attendere un istante, rimettere il ponticello come era. Riaccendi il computer.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Problema avvio bios

Postdi hackolo » 09/02/14 15:17

non succede nulla...rimane fisso sempre su quella schermata.
hackolo
Newbie
 
Post: 6
Iscritto il: 07/02/14 19:05

Re: Problema avvio bios

Postdi quizface » 09/02/14 17:16

Probabilmente è partita la scheda madre, che scheda madre è ? marca e modello.
Ti direi di riflashare il BIOS ma se non entri non puoi neanche cambiare l'ordine di boot.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Problema avvio bios

Postdi hackolo » 09/02/14 22:58

è una MSI P35 NEO COMBO MS-7365
hackolo
Newbie
 
Post: 6
Iscritto il: 07/02/14 19:05

Re: Problema avvio bios

Postdi quizface » 10/02/14 08:47

Avevo una scheda simile (la P45 NEO) che si bloccava, erano i condensatori rigonfi, quelli piccoli verdi da 470nF
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Re: Problema avvio bios

Postdi hackolo » 10/02/14 18:53

hai cambiato mobo? questo pc è di un mio amico, e volevo fargli risparmiare qualcosa...dici che è da cambiare completamente?
hackolo
Newbie
 
Post: 6
Iscritto il: 07/02/14 19:05

Re: Problema avvio bios

Postdi quizface » 11/02/14 14:31

Controlla i condensatori, se sono sporchi ed un po' rigonfi devi cambiare scheda madre.
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36


Torna a Assistenza Hardware


Topic correlati a "Problema avvio bios":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti