Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema audio sparito

Problemi di Codec - AC3, MPEG, DivX, Xvid...? Vuoi aiuto con la tua musica? Non sai come masterizzare i tuoi mp3? In questo forum tutte le risposte alle tue domande legali!

Moderatori: axelrox, m.paolo

Problema audio sparito

Postdi gabryrocchi » 26/08/11 17:34

Buongiorno a tutti,
sono nuovo del Forum, mi auguro di non avere sbagliato sezione.

Premetto che sono largamente incompetente sulla materia informatica; ci metto entusiasmo, mi applico, ma resto sempre ignorante in materia, portate pazienza...

Il mio pc è collegato tramite cavo HDMI ad un TV Samsung.

Qualche settimana fa di colpo è sparito l'audio (solo dal pc; la TV e la PS3 -collegata con altro cavo HDMI- emettono regoalrmente i loro suoni).

Ho fatto i miei tentativi, ho provato a collegare anche due casse esterne ma niente di fare.

Ovviamente ho controllato se, a detta del pc, la periferica funziona correttamente (risposta affermativa), se l'icona del volume è presente (e lo è, con volume 100, il massimo) e se il drivere della Realtek fosse aggiornato (idem, tuto ok).

Allora faccio il tentativo dell'incompetente: formatto e reinstallo tutto: magia... funziona!

Un pò alla volta reinstallo tutti i software che uso e non noto nessun conflitto.

Ieri aggiorno la Geforce (vecchiotta, lo so): magari è una coincidenza (visto che l'altra volta l'audio era sparito senza aver fatto questo aggiornamento) ma l'audio del pc mi ha nuovamente salutato.

Qualcuno ha idea di come aiutarmi?

E saprebbe anche spiegarmelo in modo da farmi comprendere cosa fare a me che, a malapena, riesco ad usare Everest per riconoscere i componenti del sistema?

Grazie a tutti per la pazienza e la disponibilità, attendo i vostri suggerimenti.
gabryrocchi
Newbie
 
Post: 3
Iscritto il: 26/08/11 17:31

Sponsor
 

Re: Problema audio sparito

Postdi Caffey » 26/08/11 19:20

Dubito fortemente che si tratti di un problema hardware, quindi sposto in sezione audio.
Mi sembra strano che ci sia un collegamento con la scheda video, ma comunque non lo trascuriamo: io proverei a disinstallare il driver della GeForce e magari provare ad installarci una versione più vecchia, addirittura quella del CD che veniva con la scheda e vedi che succede... Anche se probabilmente niente. Intanto è un primo tentativo.
Al di sopra dell'onnipotenza divina, si erge il più alto potere della ragione [L. A. Feuerbach]
Avatar utente
Caffey
Moderatore
 
Post: 605
Iscritto il: 30/12/06 15:33
Località: Umbria

Re: Problema audio sparito

Postdi gabryrocchi » 26/08/11 19:37

Innanzitutto grazie per la risposta.

Ho dovuto necessariamente aggiornare il driver della scheda grafica perchè altrimenti avviando un gioco (Football Manager 2011 per la precisione) questo genera crash del pc quando lancio il suo eseguibile.

Considera, tuttavia, che prima di formattare avevo installato il nuovo driver della Geforce, il gioco funzionava e, soprattutto, l'audio funzionava benissimo.
gabryrocchi
Newbie
 
Post: 3
Iscritto il: 26/08/11 17:31

Re: Problema audio sparito

Postdi gabryrocchi » 26/08/11 23:29

Leggendo qua e là per il web presumo di aver individuato una (possibile) causa: il service pack 2 di Vista!

Magari non è così, nel dubbio ho riformattato (che pizza...), l'audio ovviamente è risorto, installo tutti i software con calma ma non il SP2... e vedo l'effetto che fa.

Grazie, saluti!
gabryrocchi
Newbie
 
Post: 3
Iscritto il: 26/08/11 17:31

Re: Problema audio sparito

Postdi Caffey » 27/08/11 10:09

Perfetto. Tienici aggiornati. Se risolvi il tutto così scrivilo così altri utenti con lo stesso problema potranno usufruire della tua soluzione!
Ciao! ;)
Al di sopra dell'onnipotenza divina, si erge il più alto potere della ragione [L. A. Feuerbach]
Avatar utente
Caffey
Moderatore
 
Post: 605
Iscritto il: 30/12/06 15:33
Località: Umbria


Torna a Audio/Video e masterizzazione


Topic correlati a "Problema audio sparito":


Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti