Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema audio!!

Problemi di Codec - AC3, MPEG, DivX, Xvid...? Vuoi aiuto con la tua musica? Non sai come masterizzare i tuoi mp3? In questo forum tutte le risposte alle tue domande legali!

Moderatori: axelrox, m.paolo

problema audio!!

Postdi wlacri » 05/12/07 11:37

ciao!!ho un piccolo problema, il mio pc non emette nessun suono, non ho nessun cd da installare, andando su proprietà suoni e periferiche audio mi dice che non c'è nessuna periferica...
come faccio???
help...
wlacri
Newbie
 
Post: 2
Iscritto il: 05/12/07 11:29

Sponsor
 

Postdi Pao1o » 05/12/07 13:47

probabilmente si sono guastati i driver audio
Se non li hai con Everest-qui ti dice nome e modello scheda madre e audio e link dove reperire i driver

Se vuoi ulteriori aiuti ci devi postare questi dati.
Dopo che ti sei procurato i driver audio ti consiglio da gestioni periferiche click dx dove probabilmentye avrai un punto giallo \ disinstalla.

Riavvi windows e ti dirà trovato nuovo hardware ricerca dei driver......
Gli indichi il percorso dove hai salvato i tuoi driver.

Se c'è il punto giallo il 95% delle volte è mancanza di driver e risolvi scaricandoli.
Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze

problema audio!!

Postdi wlacri » 05/12/07 18:13

...ciao!dopo aver installto il programma ho trovato questo:
modello scheda madre e audio:
dfi pe10-la/rama/pe10-sa/rama
periferiche integrate audio:
scheda audio plug and play
via ac'97 enhanced audio controller
periferiche audio video giochi
descrizione driver
decoder audio
data driver 1.7.2001
versione driver
5.1.2535.0
id driver
ms_mmacm
tutte le altre info che ho trovato indicano o no o non supportate,
Download dei driver http://www.viaarena.com/?Page=ID2 ho scaricato VIA AC97 codec incorporated into VT82C686A/B South Bridges...
non trovo"gestini periferiche"per fare il resto...
ho spento e riacceso il pc ma non mi da nulla.. :cry:
wlacri
Newbie
 
Post: 2
Iscritto il: 05/12/07 11:29

Postdi Pao1o » 06/12/07 13:17

Scusami se ti rimprovero la mancanza di iniziativa.
Anche se non sai dove è gestioni periferiche, prova a fare un cerca su google o addirittura da start \ guida in linea
digiti gestioni periferiche.
cmq dato che ami la pappa pronta
click dx risorse del computer \ proprietà \ scheda hardware \ gest perif.

per quanto riguarda i codec prova qui

e scaricati i driver audio per il tuo sistema operativo (vista o xp)

Una volta scaricati i driver, prova a cliccare sul file exe (o setup o simili) in modo da installarli. Se hai difficoltà dicci cosa ti sei scaricato e che file contiene.

Se con l'installazione dei driver non risolvi, allora devi installarli con la procedura completa.

Click dx risorse del computer\proprietà\hardware\gestione periferiche
apri col + la voce controller audio
dicci cosa ti dice.
Sia che ci sia o che non ci sia un punto giallo, click dx su Avance ac97 (se c'è) \disinstalla
Riavvi.
Win dirà trovato nuovo hardware.......ricerca dei driver
Indicagli il percorso dove hai salvato i tuoi driver.

Tutto dovrebbe andare a posto.

facci sapere
Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze

Re: problema audio!!

Postdi ciromax » 24/09/15 18:58

Ciao, io avrei il problema opposto, non riesco a liberarmi della scheda audio integrata. Ho provato a disinstallare i driver da Gestione periferiche ma al riavvio il pc rileva evidentemente la presenza dell'hardware e parte la procedura guidata di installazione nuova periferica. Sono entrato nel bios (American Megatrends Inc. ver. 1004.001) per disabilitarla da lì ma non ho trovato alcuna voce relativa a controller audio. Sono convinto che alcuni problemi del mio pc all'avvio dipendano da un conflitto causato da questo dispositivo...potete darmi qualche consiglio? Grazie.

P.S. ho win xp su una macchina piuttosto datata che per il resto, una volta partita, funziona egregiamente.
ciromax
Utente Junior
 
Post: 13
Iscritto il: 20/08/15 22:34


Torna a Audio/Video e masterizzazione


Topic correlati a "problema audio!!":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti