Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Un po' di problemucci con gli avi...

Problemi di Codec - AC3, MPEG, DivX, Xvid...? Vuoi aiuto con la tua musica? Non sai come masterizzare i tuoi mp3? In questo forum tutte le risposte alle tue domande legali!

Moderatori: axelrox, m.paolo

Un po' di problemucci con gli avi...

Postdi nippon » 28/09/07 16:28

Ciao a tutti! :)

Ho 2 tipi di problemi con alcuni filmati avi (per fortuna non tutti!).

1) Se cerco di aprire alcuni di questi con media player, il programma si apre, ma il file non parte. Ovviamente mi direte: e chi ti ha detto di usare MP? Ho provato anche con MPclassic di fddshow, e succede la stessa cosa. Sono perciò costretto a vederli con VLC. Premetto che VLC è il mio player video predefinito, però perché succede quanto ho descritto?

2) Con alcuni video, quando cerco di farli partire il pc si riavvia in automatico, come quando si spinge il pulsante per resettare il pc di colpo.

Ciao e grazie! :)
CIAO A TUTTI E GRAZIE A TUTTI QUELLI CHE MI PRENDERANNO IN CONSIDERAZIONE!
Avatar utente
nippon
Utente Senior
 
Post: 726
Iscritto il: 22/04/07 15:19

Sponsor
 

Postdi nippon » 28/09/07 16:34

Mi autoquoto perché ho scoperto qualcosa di nuovo! :P

Quando il pc si riavvia, appare una finestra che dice che il sistema è stato ripristinato a seguito di un errore grave.

Siccome però mi è venuto un dubbio, ho provato a far partire uno degli avi "riavvianti pc" con VLC, e non c'è problema; quando invece uso media player o mpclassic, il pc riparte.

Poiché alla domanda 1 c'era anche in quel caso un problema con gli avi, legato però alla non riproduzione dei video in questione con MP e MPC, non è che c'è sul pc qualche problema che dipende dagli avi?

Ciao e grazie! :)
CIAO A TUTTI E GRAZIE A TUTTI QUELLI CHE MI PRENDERANNO IN CONSIDERAZIONE!
Avatar utente
nippon
Utente Senior
 
Post: 726
Iscritto il: 22/04/07 15:19

Postdi Pao1o » 29/09/07 12:07

hai dei problemi di codec, che forse si sono corrotti o entrano in conflitto.
Vlc ha codec interni mentre wmp cerca proprio i codec in conflitto ed entra in crash.

Soluzione: fai un cerca \ audio\video masterizzazione\
scrivi codec
se ne è parlato tantissime volte.
la soluzione è brutale: devi ripulire disinstallare tutti i codec, player, software di conversione video, software di masterizzazione con suite (tipo nero).
dare una ripulita al registro.
Installarti codec a tua scelta (se hai ripulito tutto per benino ti consiglio un full pack)
Oppure analizare l'avi con gspot e scaricarti solo il codec che ti serve a quel film (poi ti potrebbe servire un altro codec in fututro).

Se fai una bella pulizia, vai tranquillo, altrimenti i codec soffrono successive sovrainstallazioni.

Fai tu come ti senti.

P.S. Resta l'alternativa di usare solo vlc e lasciare tutto così come è. ;)
Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze

Postdi nippon » 29/09/07 12:16

Ho capito... è una cosa un po' lunghetta! ;)

Ho capito tutto Paolo, sei stato chiaro e gentile come sempre!

Ora prenderò le mie supreme decisioni, e se ci sono ancora problemi ti farò sapere! :lol:

Ciao e grazie! :)
CIAO A TUTTI E GRAZIE A TUTTI QUELLI CHE MI PRENDERANNO IN CONSIDERAZIONE!
Avatar utente
nippon
Utente Senior
 
Post: 726
Iscritto il: 22/04/07 15:19


Torna a Audio/Video e masterizzazione


Topic correlati a "Un po' di problemucci con gli avi...":

problemucci
Autore: xilat
Forum: Software Windows
Risposte: 4

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti