Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Sempre problemi audio...

Problemi di Codec - AC3, MPEG, DivX, Xvid...? Vuoi aiuto con la tua musica? Non sai come masterizzare i tuoi mp3? In questo forum tutte le risposte alle tue domande legali!

Moderatori: axelrox, m.paolo

Sempre problemi audio...

Postdi Paperoga80 » 11/06/07 18:43

Salve a tutti,
pure io ho problemi con l'audio, non si sente nulla da 2 giorni di colpo l'audio è sparito. Stavo vedendo un film ed è saltato... :cry:

Questi i dati di scheda madre e scheda video integrata PCI:

ID scheda madre: 63-0100-000001-00101111-101303-i845$1ABHI016_BIOS DATE: 10/13/03 16:41:12 VER: 08.00.09

Nome scheda madre: Gericom Hummer

Scheda video:
Intel 82801DB ICH4 - AC'97 Audio Controller [B-0] PCI
(sul pc è anche indicato 16-bit Soundbluster Pro compatible).

Ho scaricato i driver ma a fianco al nome della periferica compare un punto esclamativo giallo e da periferiche il problema riportato ha questa descrizione: Impossibile avviare la periferica. (Codice 10).

Ho provato a disintallare e reistallare la periferica ma nulla.
Mi chiedo se non è possibile che si sia danneggiato qualcosa nella scheda madre e sia per questo motivo che non riesco più a ripristinare l'audio, se così fosse non sarebbe un problema di driver...

Nel caso questa ultima ipotesi fosse quella vera o comunque non riuscissi a risolvere il problema potrei aggirare il problema con una scheda audio esterna collegabile tramite USB o il portatile non la supporta?
Devo dire che questo gericom 2640e ha molti problemi e quindi farci mettere le mani da un tecnico per spendere + di 100 potrebbe non essere a priori conveniente.

Che consigliate?

Grazie del tempo dedicatomi,

Ciao a tutti! :D
Paperoga80
Utente Junior
 
Post: 16
Iscritto il: 01/05/07 19:05

Sponsor
 

Torna a Audio/Video e masterizzazione


Topic correlati a "Sempre problemi audio...":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti