Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi Audio

Problemi di Codec - AC3, MPEG, DivX, Xvid...? Vuoi aiuto con la tua musica? Non sai come masterizzare i tuoi mp3? In questo forum tutte le risposte alle tue domande legali!

Moderatori: axelrox, m.paolo

Problemi Audio

Postdi felice86 » 07/06/07 21:07

Ciao a tutti,
dopo aver formattato il computer ho installato tutti i driver e nonostante cio non funziona l'audio! Se vado a Gestioni periferiche mi compare solo un punto esclamativo giallo su SoundMAX e mi dice:Impossibile caricare il driver di periferica per questo hardware. Il driver potrebbe essere danneggiato o mancante. (Codice 39)
Ho scaricato tutti i driver di SoundMAX che ho trovato... Non so più che fare!
Aiutatemi... Grazie! :cry:
felice86
Newbie
 
Post: 8
Iscritto il: 07/06/07 20:52

Sponsor
 

Postdi quizface » 07/06/07 21:54

solita domanda che scheda madre hai?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Postdi felice86 » 08/06/07 08:26

Ho la scheda madre Intel® D865PERL...
ciao... grazie!
felice86
Newbie
 
Post: 8
Iscritto il: 07/06/07 20:52

Postdi quizface » 08/06/07 17:51

Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Postdi felice86 » 08/06/07 20:46

Grazie per avermi mandato il file... ma l'installazione si blocca e mi dice:
Driver non trovato! Effettuare il reboot del sistema ed eseguire nuovamente questa configurazione! :cry:
Che fare :?:
Ciao.. ancora Grazie!
felice86
Newbie
 
Post: 8
Iscritto il: 07/06/07 20:52

Postdi quizface » 08/06/07 21:17

Non ho capito, il download l'hai fatto?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Postdi felice86 » 08/06/07 21:43

Si il download l'ho fatto.. poi ho fatto il setup e mi e successo quello che ho scritto!
felice86
Newbie
 
Post: 8
Iscritto il: 07/06/07 20:52

Postdi quizface » 08/06/07 22:10

Prova ad aggiornare da gestione hardware facendo aggiorna driver ed indirizzando nella cartella dove hai scompattato il file.....\188X\SMAXWDM\W2K_XP
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Postdi felice86 » 09/06/07 08:34

C'ho provato ma mi dice software mancante..
felice86
Newbie
 
Post: 8
Iscritto il: 07/06/07 20:52

Postdi quizface » 09/06/07 11:38

Se hai qualcosa di gia' installato riguardo l'audio, disinstallalo.
Quanto pesa il file che hai scaricato? (dovrebbe essere 23.603KB (24.169.264 byte))
Hai scompattato il file in una cartella?

Immagine

Hai tutti questi files e cartelle?

Hai lancuato il setup?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Postdi felice86 » 10/06/07 12:15

Il file è quello giusto.. ho tutte le stesse cartelle ed è della stessa dimensione! Ho provato a disinstallare tutto cio che avevo di audio e a fare il setup ma mi da sempre lo stesso problema!
Puo centrare qualcosa se a me nella cartella per esempio il layout nn me lo mostra come te con un cd accanto ma con un foglio!!!
Ciao..
felice86
Newbie
 
Post: 8
Iscritto il: 07/06/07 20:52

Postdi quizface » 10/06/07 16:17

Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Postdi felice86 » 10/06/07 19:32

Il file che mi hai mandato è uguale a quell'altro.. non mi cambia niente!
Il layout me lo mostra sempre cosi...
felice86
Newbie
 
Post: 8
Iscritto il: 07/06/07 20:52

Postdi quizface » 10/06/07 20:32

Piu' di cosi' non posso fare....mi spiace, se la tua scheda madre e' Intel® D865PERL quelli sono i drivers....
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14162
Iscritto il: 03/10/04 00:36

Postdi felice86 » 11/06/07 17:37

Grazie tante lo stesso... scusa per il tempo che ti ho fatto perdere!
Ciao...
felice86
Newbie
 
Post: 8
Iscritto il: 07/06/07 20:52


Torna a Audio/Video e masterizzazione


Topic correlati a "Problemi Audio":

audio audacity su linux
Autore: beppino
Forum: Software Linux
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti