Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema con hardware audio

Problemi di Codec - AC3, MPEG, DivX, Xvid...? Vuoi aiuto con la tua musica? Non sai come masterizzare i tuoi mp3? In questo forum tutte le risposte alle tue domande legali!

Moderatori: axelrox, m.paolo

problema con hardware audio

Postdi Antonio1967 » 18/11/05 01:07

sto cercando di risolvere da stamattina ma niente. il pc da un pò di tempo non trova più la scheda audio, mi dice "nessun hardware audio trovato" ogni volta che voglio sentire un file audio. anche per i video fa lo stesso ovviamente quando contengono audio. da dove comincio per risolvere? ps. ho già visto con Everest Home Edition eventuali problemi. niente. :(
Antonio1967
Newbie
 
Post: 2
Iscritto il: 18/11/05 01:00

Sponsor
 

Postdi luna11 » 18/11/05 01:19

Potrebbe darsi che sia dovuto a qualche file dei drivers corrotto.
Hai provato a reinstallarli ?
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi Antonio1967 » 18/11/05 01:29

Ho provato a reinstallare diversi tipi di drivers. riavvio ed ogni volta non succede niente. ho una periferica audio "VIA AC'97 Enhanced Audio Controller".
Antonio1967
Newbie
 
Post: 2
Iscritto il: 18/11/05 01:00

Problema diverso

Postdi Doug » 18/11/05 08:20

Questo é il mio primo messaggio su questo sito...

Io ho la stessa scheda audio, sono riuscito ad installarla grazie al software Everest (informazione da questo sito).
La Sk audio risulta installata corretamente, ma nella casse non esce niente, che drive hai installato?

Grazie.

Ci sentiamo.
Doug
Utente Junior
 
Post: 58
Iscritto il: 18/11/05 08:11

Postdi microguru » 18/11/05 08:28

l'AC97 non è un dispositivo "installabile", è l'hardware audio integrato nella scheda madre. Questi piccoli "gioielli" della tecnologia (è ironico) sono una spina nel... :mmmh: ehm, fianco, se non si installano i drivers aggiornati. Per le schede madri basate su chipset Via, solitamente è sufficiente installare gli ultimi "Via 4 in 1", scaricabili direttamente dal sito di Via ;)
**** COMMODORE 64 BASIC V2 ****
64K RAM SYSTEM 38911 BASIC BYTES FREE
READY.

Immagine
microguru
Utente Senior
 
Post: 1267
Iscritto il: 12/07/05 14:11
Località: Milano

Intendi questi?

Postdi Doug » 18/11/05 08:41

VIA Hyperion 4in1 drivers

Grazie.
Doug
Utente Junior
 
Post: 58
Iscritto il: 18/11/05 08:11

Postdi luna11 » 18/11/05 13:00

Non hai il cd della scheda madre ?
Dovrebbero esserci i drivers della scheda audio.
Se non ne sei più in possesso scarica questo programma
Una volta identificata la scheda madre potrai scaricare i drivers adatti dal
sito del costruttore.
Oppure posta la marca ed il modello e ti aiuteremo a trovarli.
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Postdi Doug » 23/11/05 14:13

Mi ero dimenticato dei driver della MB...( :lol: )

Tutto risolto Grazie mille della disponibilità e dell'interessamento.
Doug
Utente Junior
 
Post: 58
Iscritto il: 18/11/05 08:11


Torna a Audio/Video e masterizzazione


Topic correlati a "problema con hardware audio":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti