Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi monitor

Problemi di Codec - AC3, MPEG, DivX, Xvid...? Vuoi aiuto con la tua musica? Non sai come masterizzare i tuoi mp3? In questo forum tutte le risposte alle tue domande legali!

Moderatori: axelrox, m.paolo

Problemi monitor

Postdi jerrymat » 23/07/05 12:59

Salve, quando accendo il pc il monitor rimane nero, la lucetta che indica l'accensione del monitor dopo pochi secondi passa dal verde all'arancione, il pc si accende e sembra che vada, l'hd si accende e se collego il monitor al notebook va, sinceramente non so cosa potrebbe essere chi mi può aiutare?
Ciao e grazie Jerry
jerrymat
Newbie
 
Post: 5
Iscritto il: 23/07/05 12:55

Sponsor
 

Postdi GAD » 23/07/05 13:07

Prova a staccare la scheda video e a reinserirla, probabilmente si e' solo spostata di un pelesimo e ti causa il problema.
Cmq e' piu' un topic da sezione hardware che da audio\video
Quando l'ultimo albero sarà abbattuto,l'ultimo pesce catturato,l'ultimo fiume avvelenato,
soltanto allora gli uomini si accorgeranno chei soldi non possono essere mangiati
GAD
Moderatore
 
Post: 2184
Iscritto il: 22/09/02 14:36
Località: Nebbiosa

prova effettuata

Postdi jerrymat » 23/07/05 15:24

Ciao, allora ho effettuato la prova ma purtroppo il risultato non è cambiato; sento una puzza stana alle ram potrebbe essere che in qualche modo si siano bruciate e non permettono al computer di andare?
Per la scheda video noto che riscalda ma non saprei dire se va o no?
Aspetto chi mi possa aiutare.
Grazie Jerry.

p.s. questo post sarà spostato in hardware windows.
jerrymat
Newbie
 
Post: 5
Iscritto il: 23/07/05 12:55

Postdi luna11 » 23/07/05 22:51

Senti dei bip ripetuti all'avvio ?
Se non senti alcun suono allora prova a togliere le memorie e riavvia il pc senza e fai attenzioni ad eventuali bip.
Se ottieni lo stesso risultato allora rimetti le memorie e togli la scheda video riavviando il pc senza e fai sempre attenzione ai bip.
Se ancora non senti nessun suono probabilmente è la scheda madre .
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

fatto prova

Postdi jerrymat » 24/07/05 10:38

Ciao se faccio partire il pc senza ram mi fa un bip lungo che si ripete ogni 10/15 secondi, se rimetto la ram mi riparte tutto senza bip ma il video rimane nero; se levo la scheda video e collegoo il video in quella integrata nella scheda madre dovrebbe vedersi giusto a meno che non sia disattivata dal bios giusto?
Non potendo vedere nulla come faccio a abilitarla? non vorrei comprare un altra scheda video e poi capire che non è quello il problema.
Grazie per l'aiuto e aspetto vostre notizie
Jerry
jerrymat
Newbie
 
Post: 5
Iscritto il: 23/07/05 12:55

Postdi luna11 » 24/07/05 21:24

Io escluderei la ram dalle possibili cause.
Ma in avvio non senti nessun bip ?
E se togli la scheda video ( senza collegare niente ) i bip li senti ?
luna11
Utente Senior
 
Post: 3634
Iscritto il: 10/08/01 01:00

Niente scheda video

Postdi jerrymat » 25/07/05 08:24

Ciao, se non metto la scheda video non sento nessun bip, ho provato con un altra scheda video ma nulla, sempre video nero, a sto punto penso che sia la scheda madre, che ne pensate?
ciao Jerry
jerrymat
Newbie
 
Post: 5
Iscritto il: 23/07/05 12:55

Postdi microguru » 25/07/05 08:39

hmmm mi sa che è la scheda madre allora... :mmmh:
**** COMMODORE 64 BASIC V2 ****
64K RAM SYSTEM 38911 BASIC BYTES FREE
READY.

Immagine
microguru
Utente Senior
 
Post: 1267
Iscritto il: 12/07/05 14:11
Località: Milano


Torna a Audio/Video e masterizzazione


Topic correlati a "Problemi monitor":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti