Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

al winzozz98 non gli piaciono i miei hd..

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

al winzozz98 non gli piaciono i miei hd..

Postdi EvilPdAlex » 03/07/03 23:43

Salve a tutti..
avrei un problemozzo che non riesco proprio a risolvere..
il computer tende a bloccarsi spesso.. a rimanere come in "pausa" senza motivo ogni volta che installo qualcosa (sia da CD che da HD stesso..) ..
girando tra i vari controlli sono finito su proprieta di sistema sulla stringa "Prestazioni" .. li sotto c'è un riquadro bianco dove ci sono scritti 3 errori.. preciso che ho 2 HD collegati sul computer..
gli errori sono nell'ordine..
-Il paging in modalità compatibile riduce le prestazioni.
-L'unità C utilizza il file system in modalità compatibile MS-DOS.
-L'unità D utilizza il file system in modalità compatibile MS-DOS.

cliccando su dettagli ottengo queste informazioni..
Immagine

non fate caso al fatto che l'immagine sia in bianco e nero ma il paint non mi salva in jpg ed ora non ho voglia di reinstallare il photoshop :P

il secondo ed il terzo errore mi danno tutti e 2 lo stesso messaggio..

girando tra i siti trovo questo
http://support.microsoft.com/default.as ... t%3BI14330

ma non ci capisco granchè ed alla fine non ho risolto nulla.. aiutatemi plz! ^_^'
EvilPdAlex
Utente Junior
 
Post: 10
Iscritto il: 08/05/03 16:33

Sponsor
 

Postdi pjfry » 04/07/03 00:29

cioè non hai risolto nulla provando tutte le soluzioni proposte nel link?
era successo anche a me una volta con win95, ma non mi ricordo come ho fatto a risolvere...
potrebbe essere buona quella del virus nel boot sector, ma ome si risolve? forse con il comando per ricostruire l'mbr... aspettiamo notizie :D
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi EvilPdAlex » 04/07/03 00:33

beh escluderei quella del virus.. appena comprato il computer (1 anno e mezzo fa' circa) c'era win98 e tutto andava bene.. poi l'ho formattato e mi dava questo stesso errore.. dopo 2 mesi di convivenza con un os terribile sono passato ad XP ma mi muore ogni settimana di media allora oggi ho rimesso il 98 facendo rivenire a galla questo problema..
stupida microzozz >_<
EvilPdAlex
Utente Junior
 
Post: 10
Iscritto il: 08/05/03 16:33

Postdi pjfry » 04/07/03 00:46

ah... allora forse quando hai formattato non hai riinstallato bene i driver del controller IDE? se hai un cd della scheda madre prova ad installarli da quello, o cercali da internet + aggiornati...
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi EvilPdAlex » 04/07/03 02:04

uhm.. dici che centrano qualcosa i 4in1 ? Ho il cd della scheda madre ma non ho installato nulla visto che la volta scorsa non era servito.. >_<
EvilPdAlex
Utente Junior
 
Post: 10
Iscritto il: 08/05/03 16:33

Postdi EvilPdAlex » 04/07/03 02:14

yeah ho reinstallato i 4in1 (ma non credo siano serviti a molto) e successivamente i driver del controller IDE e finalmente va' tutto come deve andare.. mi rileva persino la 3° e la 4° usb! Ora l'unica componente che il winzozz non mi riconosce e' il modem 56kakka interno che tanto non uso + ..
wow powah ora il computer mi va' lisciooooo grazieeee!! :))
EvilPdAlex
Utente Junior
 
Post: 10
Iscritto il: 08/05/03 16:33

Postdi pjfry » 04/07/03 10:46

bene così :D
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi Nicola » 04/07/03 10:48

per completezza se vuoi far vedere la porta COM basta che aggiorni il BIOS ;)
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi EvilPdAlex » 04/07/03 11:47

Nicola ha scritto:per completezza se vuoi far vedere la porta COM basta che aggiorni il BIOS ;)


aaaaaa l'ultima volta che l'ho aggiornato ho dovuto ricomprare l'eeprom >_<
non lo aggiornero' mai +.. :P
EvilPdAlex
Utente Junior
 
Post: 10
Iscritto il: 08/05/03 16:33


Torna a Software Windows


Topic correlati a "al winzozz98 non gli piaciono i miei hd..":

i miei log "infetti"
Autore: eleivga
Forum: Sicurezza e Privacy
Risposte: 24

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti