Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema con Hard Disk esterno multimediale

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problema con Hard Disk esterno multimediale

Postdi Namaste » 31/05/11 11:20

Ciao a tutti,

primo messaggio e spero di non aver già sbagliato sezione.

Ho un problema con un HD esterno multimediale Toshiba Stor.E da 2 TB acquistato circa un anno fa, per riassumere brevemente la situazione, se lo collego alla TV col cavo AV in dotazione tutto liscio come l'olio, il che mi fa pensare che il dispositivo non sia danneggiato, eppure collegandolo al PC via USB il computer non lo riconosce più. Aggiungerei anche che l'hard disk si accende tramite pressione di un pulsante sul retro, da qui parte una lucetta blu sulla schermata posteriore che, normalmente, dovrebbe rimanere fissa, ma che in questo caso svanisce dopo qualche secondo, in pratica è come se l'hard disk perdesse di potenza. Cosa che ripeto, non avviene invece se lo collego alla TV.

La formattazione è per il momento fuori questione, ho un sacco di materiale video non ancora masterizzato che vorrei recuperare. Qualcuno ha idea di come potrei venirne a capo? :undecided:
Namaste
Newbie
 
Post: 3
Iscritto il: 31/05/11 11:01

Sponsor
 

Re: Problema con Hard Disk esterno multimediale

Postdi ivo » 31/05/11 14:52

sistema operativo??
hai provato a vedere cosa segnala nella sezione hardware del tuo sistema operativo?
Magari segnala con in :!: (conflitto con altre periferiche)
hai provato a collegare l'hd ad un altro pc?
Immagine
Avatar utente
ivo
Utente Senior
 
Post: 1134
Iscritto il: 20/08/01 01:00
Località: Treviso

Re: Problema con Hard Disk esterno multimediale

Postdi Namaste » 31/05/11 19:55

Sistema Operativo Windows Seven.

Sì, avevo già provato a collegarlo con il secondo PC di casa e il problema persiste, nessun conflitto con altre periferiche.
Namaste
Newbie
 
Post: 3
Iscritto il: 31/05/11 11:01

Re: Problema con Hard Disk esterno multimediale

Postdi ivo » 01/06/11 07:48

ma dalla sezione hardware viene rilevato?
se si, hai dovuto installarlo con dei driver suoi o si installa come un normale hd usb esterno?
ti proporrei di disinstallarlo e di fare una nuova ricerca hardware: vediamo se si reinstalla correttamente.
oppure va in conflitto con altre periferiche usb, solo per quanto riguarda il nome dell'unità.
Quindi ti proporrei di ... strumenti di gestione - gestione computer e vedere se riesci a cambiare il nome dell'unità: non si sa mai che riappare.
Fammi sapere ...
Immagine
Avatar utente
ivo
Utente Senior
 
Post: 1134
Iscritto il: 20/08/01 01:00
Località: Treviso

Re: Problema con Hard Disk esterno multimediale

Postdi Namaste » 01/06/11 13:19

Allora... la sezione hardware me lo rivela come unità disco generica, quando funzionava invece gli assegnava il suo nome "Toshiba ecc.", mentre adesso non gli assegna neanche una lettera. In pratica, spero di sapermi spiegare, il computer rivela la periferica solo per pochi secondi, quando però dovrebbe effettivamente riconoscerlo col suo nome di unità è come se perdesse di potenza, non permettendomi così di effettuare nessuna operazione: non compare come unità in Risorse del computer, e quindi non creandomi la sua icona non posso accedere ai contenuti, nè come mi suggerisci disinstallarlo da gestione risorse. Ci ho provato ma la barra verde di avanzamento va avanti all'infinito, tanto che dopo 10 minuti ho dovuto annullare l'operazione.
Namaste
Newbie
 
Post: 3
Iscritto il: 31/05/11 11:01

Re: Problema con Hard Disk esterno multimediale

Postdi ivo » 01/06/11 13:33

dovresti provare ad avviare il pc in modalità provvisoria e levare l'hd dalle periferiche hardware
non riattaccarlo e sempre in modalità provvisoria eseguire controllo del registro con ccleaner.
poi riavviare il pc in modalità normale, senza collegare l'hd, controllare cosa vedi in gestione hardware.
Alla fine, dovresti, almeno spero, poter collegare il tuo hd e vedere che si configura correttamente.
Facci sapere.

P.D.
se qualcun altro ha idee migliori, oppure ritiene che la mia non serva o sia deleteria... si faccia avanti
Immagine
Avatar utente
ivo
Utente Senior
 
Post: 1134
Iscritto il: 20/08/01 01:00
Località: Treviso

Re: Problema con Hard Disk esterno multimediale

Postdi nikita75 » 01/06/11 22:35

Domanda :hai fatto la prova ad aggiornare i driver USB 2.0 HI SPEED del tuo pc ??

Ciao IVOOOOOO!!
Avatar utente
nikita75
Utente Senior
 
Post: 4389
Iscritto il: 31/07/09 13:36

Re: Problema con Hard Disk esterno multimediale

Postdi ivo » 02/06/11 07:10

@nikità75
puoi spiegare per bene come si aggiornano i driver USB 2.0 HI SPEED
io sinceramente non sapevo neanche si dovessero aggiornare.
Magari facendo un po' di differenze tra WinXP/Vista/Seven .... sempre che ce ne siano.

Ciao Nikitaaaaaaaaaaaaaaa75
Immagine
Avatar utente
ivo
Utente Senior
 
Post: 1134
Iscritto il: 20/08/01 01:00
Località: Treviso


Torna a Software Windows


Topic correlati a "Problema con Hard Disk esterno multimediale":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 14 ospiti