Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Avvio / Non si caricano le icone

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Avvio / Non si caricano le icone

Postdi Papaya » 22/07/09 18:42

Salve ho windows xp sp.3

Mi sorge questo problema durante l'avvio non si caricano le icone dei programmi
e la barra delle applicazioni, mi resta il desktop con lo sfondo ma senza nessun programma/icona, riesco ad avviare i programmi tipo il browser solo attraverso task manager
come posso risolvere ?

Grazie
Asus P5N-E-SLI- Cpu D.C. E6600 2.4 Ghz - VGA Asus EAH 3870 Pci -
Ram DDR2 2048x2 Kingston
HD : SATA2 500 GB Western D.Caviar Black + 250GB SAMSUNG + Maxtor 200-P.ATA
Papaya
Utente Junior
 
Post: 46
Iscritto il: 15/04/09 14:57

Sponsor
 

Re: Avvio / Non si caricano le icone

Postdi Flash30005 » 22/07/09 19:13

Verifica che su task manager (processi) sia attivo explorer se non esiste vai sulla scheda applicazioni e clicca su Nuova applicazione, digita explorer e vedi se appaiono le icone e la barra delle applicazioni.
Se così facendo appare (non so cosa abbai cancellato la chiave nel registro di avvio di explorer), prova a copiare quanto posto nel codice
Codice: Seleziona tutto
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"Shell"="Explorer.exe"

salvalo in un file testo con nome explorer.txt e chiudi il file poi rinomini il file in explorer.reg e clicchi due volte sul file rispondendo Si ai messaggi che appariranno,
riavvia il Pc

fai sapere
ciao
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Avvio / Non si caricano le icone

Postdi Papaya » 23/07/09 07:18

Salve

...(non so cosa abbai cancellato la chiave nel registro di avvio di explorer), penso sia stato BIT Defender doo una "pulizia",
la cosa strana è che entrando come administrator tutto funge alla perfezione mentre con altro utente NO.

Ero un opco preso dal panico ed ho proceduto così :
Allora ho cancellato l'altro Utente è l'ho ricreato nuovo, penso di aver risolto così (spero)

Intanto grazie
Asus P5N-E-SLI- Cpu D.C. E6600 2.4 Ghz - VGA Asus EAH 3870 Pci -
Ram DDR2 2048x2 Kingston
HD : SATA2 500 GB Western D.Caviar Black + 250GB SAMSUNG + Maxtor 200-P.ATA
Papaya
Utente Junior
 
Post: 46
Iscritto il: 15/04/09 14:57

Re: Avvio / Non si caricano le icone

Postdi Papaya » 23/07/09 09:47

ma come mai ogni tanto la barra applicazioni non si ripresenta e stà via per molto tempo
come fosse bloccata ?

non c'è modo attraverso magari task manager di rivederla ?
Asus P5N-E-SLI- Cpu D.C. E6600 2.4 Ghz - VGA Asus EAH 3870 Pci -
Ram DDR2 2048x2 Kingston
HD : SATA2 500 GB Western D.Caviar Black + 250GB SAMSUNG + Maxtor 200-P.ATA
Papaya
Utente Junior
 
Post: 46
Iscritto il: 15/04/09 14:57

Re: Avvio / Non si caricano le icone

Postdi Flash30005 » 27/07/09 08:11

Penso che tu abbia già fatto una scansione con antivirus se non è così
prova a scaricare Prevx CSI da questo link
installalo e fai una scansione (durante la scansione devi essere collegato a internet)
Il programma è free e cerca eventuali virus nel Pc, nel caso li trovasse alcuni li elimina, altri vengono eliminati solo se si ha la licenza. L'importante comunque è sapere che ci sia o no un'infezione.
Un'altra cosa che puoi fare è una pulizia del registro con appositi programmi (Wise Registry Cleaner è anche ottimizzatore del Pc se si è in possesso di licenza)

Ciao

P.s. La barra delle applicazioni è parte integrante di explorer, nel post precedente ti dicevo di controllare nel task manager se il processo explorer fosse attivo ed eventualmente di eseguirlo con il comando "Explorer" digitato su Nuova Applicazione, ma di questo non hai dato alcuna informazione quindi ostacoli tu stesso chi vuole darti una mano.
Flash
Win7 + Office 2010 Ita
"Fotografica" al servizio dell'immagine

Ottime opportunità di lavoro (part-time o full-time) con guadagni immediati. Info in MP
Avatar utente
Flash30005
Moderatore
 
Post: 8460
Iscritto il: 27/09/07 11:44
Località: Roma +o-

Re: Avvio / Non si caricano le icone

Postdi Dylan666 » 27/07/09 22:42

Guarda se il tuo caso era simile a questo:
http://mondoemule.blogspot.com/2008/08/ ... ernet.html
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "Avvio / Non si caricano le icone":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti