Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

hub usb...lo connetto e si spenge

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

hub usb...lo connetto e si spenge

Postdi mau1201 » 17/01/09 19:59

ho comprato un hub usb 2 giorni fa...e' andato bene per un giorno....ora
all'improvviso mi fa cosi'....dopo
che ho spostato delle periferiche tipo webcam...pen drive....ho provato in
tutti i modi..solo con l'hub...con una periferica alla volta...con tutto
insieme...spento..acceso...ma niente....
mau1201
Utente Senior
 
Post: 203
Iscritto il: 08/04/06 15:24

Sponsor
 

Re: hub usb...lo connetto e si spenge

Postdi quizface » 17/01/09 22:53

lascia perdere sono delle trappolette, un mio amico ha fatto fuori tre schede madri prima di scoprire che era un hub usb a mandare in fumo la scheda.
Ogni ramo USB (2 PRESE) puo' al massimo dare 500mA se hai collegato piu' periferiche che si alimentano dall' hub puoi aver rovinato il controller USB. Se togli Hub e colleghi una periferica , la presa funziona?
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14163
Iscritto il: 03/10/04 00:36

Re: hub usb...lo connetto e si spenge

Postdi mau1201 » 17/01/09 23:14

funziona tutto...il pc si spegne anche se collego solo l'hub....anche se collego solo l'hub mi si spegne il pc....l'ho provata al pc di mio fratello e gli funziona bene
mau1201
Utente Senior
 
Post: 203
Iscritto il: 08/04/06 15:24

Re: hub usb...lo connetto e si spenge

Postdi MIKI68 » 18/01/09 16:07

Che sistema operativo usi?
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: hub usb...lo connetto e si spenge

Postdi mau1201 » 18/01/09 17:55

uso xp service pack 2
mau1201
Utente Senior
 
Post: 203
Iscritto il: 08/04/06 15:24

Re: hub usb...lo connetto e si spenge

Postdi sephiroth_88 » 19/01/09 11:51

L'hub è autoalimentato o a un alimentazione dedicata?
cpu: amd64x2 4400+ (2,4 ghz) - 2 gb di ram - 160x2 gb hd raid 0 geforce 8600 gt 512 mb OS: VISTA Home Premium, XP Pro, Ubuntu Server
sephiroth_88
Utente Senior
 
Post: 553
Iscritto il: 30/03/07 23:28

Re: hub usb...lo connetto e si spenge

Postdi mau1201 » 19/01/09 16:40

alimentato a corrente...premetto che provato su un altro pc funziona perfettamente....e le mie usb anche....ho provato periferiche dirette alle usb e funziona tutto...invece collegando solo l'hub si spegne di botto il pc e se non lo stacco nemmeno riparte con il reset!
mau1201
Utente Senior
 
Post: 203
Iscritto il: 08/04/06 15:24

Re: hub usb...lo connetto e si spenge

Postdi MIKI68 » 20/01/09 11:03

Fai una cosa :scarica Regseeker mettilo in una cartella poi dopo aver messo lingua italiano aprilo e poi clicca su cerca "voci inutili " e scrivi BDRsDrv quando finisce la ricerca rimuovilo!!Poi vai su start esegui e digita comexp.msc poi ok e continua poi vai su Servizi componenti, e clicca su Computer e poi su Risorse del computer, e scegli Applicazioni COM + vai col tasto destro e scegli Proprietà.nella finestra che appare fai click su ogni scheda e verifica che sono stabilite le caratteristiche, poi se vai su servizi (locale) scorri fino a trovare questa voce COM + Event System, Applicazione di sistema COM +, DCOM Server Process Launcher, e RPC (Remote Procedure Call). e verifica che lo stato di ogni servizio viene avviato.
Questa procedura la devi fare se hai xp e se ti appare (sicuramente nel registro eventi) errore Com+ ;)
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: hub usb...lo connetto e si spenge

Postdi mau1201 » 20/01/09 22:30

fatto tutto...non da nessun errore quando si interrompe ma lo da in avvio perche' non trovava qualche file....ma orologio alla mano proprio nell'ora in cui si spenge il pc non da nessun errore....da quegli errori in avvio che non c'entrano niente con il problema che non ho ancora capito attaccando l'hub....ora in avvio da errore Tipo evento: Errore
Origine evento: Service Control Manager
Categoria evento: Nessuno
ID evento: 7000
Data: 20/01/2009
Ora: 22.17.02
Utente: N/D
Computer: II
Descrizione:
Il servizio VSSERV non è stato avviato per il seguente errore:
Impossibile trovare il percorso specificato.

Per ulteriori informazioni, consultare la Guida in linea e supporto tecnico all'indirizzo http://go.microsoft.com/fwlink/events.asp.

ma ripeto questo appare 3 4 minuti dopo che si spenge non nel momento esatto in cu si spenge il pc...ho datto anche chkdsk /p /r da ripristino....ho cambiato spine di corrente(ho una prolunga in cui manca la terra,potrebbe essere quello?)...che posso fare ancora?ricordando sempre che questo hub su un altro pc funziona!
mau1201
Utente Senior
 
Post: 203
Iscritto il: 08/04/06 15:24

Re: hub usb...lo connetto e si spenge

Postdi mau1201 » 22/01/09 10:42

ragazzi allora niente?:(
mau1201
Utente Senior
 
Post: 203
Iscritto il: 08/04/06 15:24

Re: hub usb...lo connetto e si spenge

Postdi MIKI68 » 22/01/09 15:37

Fai una cosa.....metti il driver della scheda madre ed installa da lì scegli usb2.0!!!Dopo di chè non so più che dirti!!!
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: hub usb...lo connetto e si spenge

Postdi mau1201 » 22/01/09 19:53

ho trovato un driver per quella scheda madre...c'e' un file bin e uno exe....come faccio ad istallarlo?non l' ho mai fatto :oops:
mau1201
Utente Senior
 
Post: 203
Iscritto il: 08/04/06 15:24

Re: hub usb...lo connetto e si spenge

Postdi MIKI68 » 22/01/09 20:00

Che modello e marca di scheda madre hai?Comunque metti il cd e vedi se c'è la voce usb2.0, se non la trovi dimmi almeno che voci ci sono!!
Trucchi e impostazioni per un computer sempre efficiente http://miki68news.blogspot.com/
Avatar utente
MIKI68
Utente Senior
 
Post: 1732
Iscritto il: 17/10/08 15:26
Località: Bari

Re: hub usb...lo connetto e si spenge

Postdi mau1201 » 22/01/09 20:50

la scheda madre e' una qdi synactix 2ep....credo che abbia usb 1.2 perche' quando inserisco qualcosa nelle usb mi esce l'avviso che potrebbe essere piu' veloce..etc..etc..etc...
mau1201
Utente Senior
 
Post: 203
Iscritto il: 08/04/06 15:24

Re: hub usb...lo connetto e si spenge

Postdi mau1201 » 22/01/09 20:58

anzi 1.1 sonole usb...l'ho visto con il programma everest
mau1201
Utente Senior
 
Post: 203
Iscritto il: 08/04/06 15:24

Re: hub usb...lo connetto e si spenge

Postdi quizface » 22/01/09 21:14

Perche' invece dell' hub, che di solito danno problemi come nel tuo caso, non metti una bella scheda PCI USB2 e con 15€ risolvi la situazione e hai 4 porte usb2?

Immagine
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14163
Iscritto il: 03/10/04 00:36

Re: hub usb...lo connetto e si spenge

Postdi mau1201 » 22/01/09 21:27

ci avevo pensato eccome!ho preso un hub per usarlo piu' che altro come prolunga multiattacco....ho il pc sotto un mobiletto ed era per evitare di spostarlo ogni volta...e una volta la webcam...e una volta la pendrive..e una volta il bluetooth...e una volta lo scanner etc....cosi' avevo 4 attacchi sopra il mobiletto a portata di mano
mau1201
Utente Senior
 
Post: 203
Iscritto il: 08/04/06 15:24

Re: hub usb...lo connetto e si spenge

Postdi quizface » 22/01/09 21:34

Il tuo hub puoi sempre collegarlo alla porta interna che le schede PCI USB2 di solito hanno (vedi foto sopra)
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14163
Iscritto il: 03/10/04 00:36

Re: hub usb...lo connetto e si spenge

Postdi mau1201 » 22/01/09 21:56

QUINDI MI consigli di comprarlo e poi di collegarlo ad una di quelle 4 porte che vedo?cosi' risolverei?
mau1201
Utente Senior
 
Post: 203
Iscritto il: 08/04/06 15:24

Re: hub usb...lo connetto e si spenge

Postdi quizface » 22/01/09 22:44

Si, ti consiglio l' acquisto di una scheda PCI USB 2 con chipset NEC (a volte quelle col chipset VIA danno dei problemi) ed eventualmente usare l' hub, collegato alla porta interna della scheda (in alto a destra nella foto) per estendere la porta e metterla vicino alla tastiera, ma di usare l' hub solo per le periferiche volanti e non quelle fisse, sempre connesse, come stampante, webcam, modem, tastiera, mouse etcc..
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14163
Iscritto il: 03/10/04 00:36

Prossimo

Torna a Software Windows


Topic correlati a "hub usb...lo connetto e si spenge":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti