Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

configurazione forum ipb (mail)

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

configurazione forum ipb (mail)

Postdi *~Hayabusa~* » 07/03/03 16:09

Zalve gente..avrei 1 prob..
ho provato ad installare su 1 spazio da lycos il forum "invision power board" (tanto x vedere ke sente il wb :lol: :lol: ); l'installazione è riuscita xò nn so cm compilare la pagina delle impostazione Email nelle impostazioni dell'amministratore, i campi sono i seguenti:
Indirizzi Email:
Indirizzo Email dei messaggi in entrata della Board=ke scrivo?
Indirizzo Email dei messaggi in uscita della Board=ke scrivo?

Metodo di Spedizione Mail:
Metodo di Spedizione Mail
Se non é disponibile la funzione mail() del PHP, scegli SMTP=quale scelgo?

Opzioni SMTP:
Reimpostare l'Host SMTP?
Default: 'localhost'=ke scrivo?
Reimpostare la porta SMTP?
Default: 25=ke scrivo?
Nome Utente SMTP
Non richiesto in molti casi in cui si usa 'localhost'=e qui?
Password SMTP
Non richiesto in molti casi in cui si usa 'localhost'=qui?

Tnx x l'attenzione e le risp in anticipo
ciao ciao
..ed e' cibo per la mente,
acqua dalla sorgente,
luce fosforescente
laddove il buio e' costante ..
*~Hayabusa~*
Hardware Admin
 
Post: 1386
Iscritto il: 12/05/02 22:44
Località: Davanti al monitor..

Sponsor
 

Postdi Nicola » 07/03/03 17:03

credo che la board invii all'admin il messaggio che va approvato o meno. metti un tuo address, o quello utente<at>lycos.it (che devi scaricare sul PC, però) o qualsiasi letto.

quelli in uscita dovrebbe essere quello che appare nel From: per le conferme di registrazioni, notifiche nuovi msg topics ecc.

per il metodo di spedizione usa la funzione PHP, ti garantisco che è attiva sul server Lycos e che va abbastanza bene.

se vuoi un SMTP prova smtp.lycos.it sulla porta 25 (default) senza user e pass, ma non so se possa funzionare.

Ciao
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00

Postdi *~Hayabusa~* » 07/03/03 17:57

ok nico ho fatto cm detto xò ho ancora prob..
vado ot guarda..
1)dopo aver postato mi manda sulla pag d'errore 404 di lycos (xkè la mia nn la so far funzionare,cm si fa?) ma poi il topic lo trovo regolarmente postato.

2)dopo la registrazione nn mi fa il login automatico ma mi rimanda sempre alla 404 (cmq poi username e pass funzionano)..
suggerimenti?
..ed e' cibo per la mente,
acqua dalla sorgente,
luce fosforescente
laddove il buio e' costante ..
*~Hayabusa~*
Hardware Admin
 
Post: 1386
Iscritto il: 12/05/02 22:44
Località: Davanti al monitor..

Postdi Nicola » 07/03/03 18:59

Prova a reinstallare il forum, per la pagina 404 personalizzati ti rimando alla guida di Lycos che lo spiega filo per segno:
http://www.tripod.lycos.it/webmaster/tips/987600368/

Ciao
Nicola
Nicola
Utente Senior
 
Post: 7381
Iscritto il: 08/02/02 01:00


Torna a Software Windows


Topic correlati a "configurazione forum ipb (mail)":


Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

cron