Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

[VISTA] funzione autoplay scomparsa

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

[VISTA] funzione autoplay scomparsa

Postdi sephiroth_88 » 29/08/08 14:37

Salve a tutti vengo subito alla descrizione del mio problema: utilizzo come sistema tri-boot (non so se è il termine corretto): vista HP, xp PE e una distro di linux. Quando ho installato vista come gia accadeva con xp all'inserimento di qualsiasi supporto usb o ottico mi appariva la finestra dell'azione che volevo eseguire oppure almeno partiva l'autoplay del programma stesso. Da un po di tempo mi è scomparsa la funzione autoplay con vista. Invio in allegato la situazione del mio autoplay perchè sn sicuro che non dipenda da quello. Come posso ripristinare l'autoplay?
Allegati
autoplay.jpg
(114.96 KiB) Scaricato 106 volte
cpu: amd64x2 4400+ (2,4 ghz) - 2 gb di ram - 160x2 gb hd raid 0 geforce 8600 gt 512 mb OS: VISTA Home Premium, XP Pro, Ubuntu Server
sephiroth_88
Utente Senior
 
Post: 553
Iscritto il: 30/03/07 23:28

Sponsor
 

Re: [VISTA] funzione autoplay scomparsa

Postdi Dylan666 » 29/08/08 14:47

Se nei menù a tendina non scegli "chiedi conferma ogni volta" è normale che la finestra non appaia
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: [VISTA] funzione autoplay scomparsa

Postdi sephiroth_88 » 29/08/08 17:49

ho impostato il menu su "chiedi conferma ogni volta" per ogni voce ma dell'autoplay nessuna traccia altre soluzioni? che ne so un valore di registro da cambiare o un altra impostazione?
cpu: amd64x2 4400+ (2,4 ghz) - 2 gb di ram - 160x2 gb hd raid 0 geforce 8600 gt 512 mb OS: VISTA Home Premium, XP Pro, Ubuntu Server
sephiroth_88
Utente Senior
 
Post: 553
Iscritto il: 30/03/07 23:28

Re: [VISTA] funzione autoplay scomparsa

Postdi Dylan666 » 30/08/08 14:13

Il mio Vista ha la voce "Chiedi conferma ogni volta" su CD Audio, Software e giochi, immagini, file video, file audio, contenuto misto.
Invece filmato DVD è settato su Windows Media Player (lo avrò messo io). Tutte le altre voci sono su "Scegliere un'imposazione predefinita"
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Re: [VISTA] funzione autoplay scomparsa

Postdi sephiroth_88 » 02/09/08 12:41

Oltre che uppare il post faccio presente che nemmeno cliccando nel tasto destro per esempio sul dvd di un gioco mi appare la funzione autoplay quindi penso sia proprio un problema di registro di sistema.. qualcuno a qualche soluzione?
cpu: amd64x2 4400+ (2,4 ghz) - 2 gb di ram - 160x2 gb hd raid 0 geforce 8600 gt 512 mb OS: VISTA Home Premium, XP Pro, Ubuntu Server
sephiroth_88
Utente Senior
 
Post: 553
Iscritto il: 30/03/07 23:28

Re: [VISTA] funzione autoplay scomparsa

Postdi Dylan666 » 02/09/08 13:38

Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "[VISTA] funzione autoplay scomparsa":


Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti