Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Ho un problema di accensione

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Ho un problema di accensione

Postdi Shanti » 13/06/08 11:11

Ho un problema di accensione.
Il pc si apre con molta lentezza…compare una linea bianca, che probabilmente è la stessa che compare quando si accende il computer dopo averlo chiuso con la sospensione…ma la linea procede molto lentamente …
Non posso più chiudere il computer con la sospensione.
Ho cercato di riattivarla, ma compare, nelle opzioni risparmio energia, questa scritta:
“Impossibile accedere al file. Il file è utilizzato da un altro processo”.
Inoltre ho scoperto , nella gestione disco, che il disco sul qule ho installato il sistema operativo, suddiviso in 3 partizioni, ha una quarta “partizione” che prima non c’era, chiamata “spazio disponibile (549 Mb)” .
Tutto questo mi è successo dopo che ho installato il Service Pack 3 scaricato da Windows update. A termine installazione è comparsa la scritta…”Si è verificato un errore in Windows ecc.”. Probabilmente c’è stato un conflitto col Firewall Zone Alarm che già mi aveva dato parecchi problemi a causa di una configurazione sbagliata. Usavo spesso chiudere il computer con la sospensione, e da quel momento non ha più funzionato. All’apertura del computer tutto è andato in tilt. Ho tentato di usare “Ultima configurazione funzionante”, ma nulla da fare.
Allora ho formattato il computer, ma anche questo è stato molto difficile, il computer non funzionava più bene e faticava molto ad accendersi. Dopo 2 tentativi di formattazione finalmente sono riuscita a reinstallare Windows. Ho avuto molti problemi ha installare la scheda madre. Ora il computer funziona abbastanza normalmente , ma il problema dell’accensione è rimasto e anche quello della chiusara. Non posso usare la sospensione..
Cosa è successo? Cosa posso fare? E’ un problema di hardware o di qualche driver o sistema operativo?
Grazie
Shanti
Utente Junior
 
Post: 55
Iscritto il: 13/06/08 09:21

Sponsor
 

Re: Ho un problema di accensione

Postdi Magik » 13/06/08 16:01

da quello che ho capito, hai problemi con l'Hard Disk, quella linea bianca, sarebbe l'HD che carica e se hai problemi ocn la linea bianca hai problemi con hd, prova a controllare l'hard disk, anche se, se sta cosa è successo dall'installazione del service pack 3 forse c'è qualche correlazione, nn saprei
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Ho un problema di accensione

Postdi Shanti » 13/06/08 16:46

Magik ha scritto:da quello che ho capito, hai problemi con l'Hard Disk, quella linea bianca, sarebbe l'HD che carica e se hai problemi con la linea bianca hai problemi con hd, prova a controllare l'hard disk, anche se, se sta cosa è successo dall'installazione del service pack 3 forse c'è qualche correlazione, nn saprei


L'hard disk funziona bene...credo almeno. Ho un programma che mi avverte di eventuali problemi all'hard disk...calore e stato, e mi dice che le condizioni sono ottime (100%), mentre di un secondo hard disk che ho mi dice che le condizioni sono buone (83%). Quella linea bianca ho visto che è quella che compare quando si riavvia il computer dopo aver fatto la sospensione, anzichè la chiusura normale..e poichè non posso più fare la sospensione perchè compare la scritta che mi dice “Impossibile accedere al file. Il file è utilizzato da un altro processo”, deduco che forse si è guastato un file che è il relazione con la sospensione....Insomma...più di tanto non ci capisco. Non potrebbe essere un problema di Bios o di scheda madre o qualche driver video ecc?
Shanti
Utente Junior
 
Post: 55
Iscritto il: 13/06/08 09:21

Re: Ho un problema di accensione

Postdi Shanti » 20/06/08 01:40

Ho deciso che compero un hard disk esterno. Appena lo avrò farò un backup di tutti i documenti e dati che ho nell'hard disk che mi sta dando questo problema, lo formato tutto, cioè tutte e tre le ripartizioni in cui l'ho ripartito, ...e vediamo che succede.....Poi vi farò sapere.
Shanti
Shanti
Utente Junior
 
Post: 55
Iscritto il: 13/06/08 09:21

Re: Ho un problema di accensione

Postdi Magik » 20/06/08 14:15

ok, cmq se i file li copi su dvd?
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Ho un problema di accensione

Postdi Shanti » 21/06/08 03:58

Copierò tutti i file sul nuovo Hard disk esterno
Shanti
Shanti
Utente Junior
 
Post: 55
Iscritto il: 13/06/08 09:21

Re: Ho un problema di accensione

Postdi Shanti » 22/06/08 04:18

Ciao...sono ancora con lo stesso problema di accensione....Sto aspettando un nuovo Hard disk esterno che ho appena ordinato, poi cercherò di risolvere il problema in qualche modo eventualmente anche con l'aiuto di un tecnico. Comunque ho installato Partition magic e ieri ho tentato di unire la partizione strana che si è formata da sola, quella di circa 570Mb, con la scritta: "spazio disponibile.".
Ho tentato di unirla con la terza partizione del mio primo hard disk, quello dove c'è il sistema operativo. Non è stato possibile: è comparsa questa scritta, quando ho riavviato il computer:

<<Errore 122 durante l'esecuzione del file batch.....errore 122: settore danneggiato nell'area della partizione corrente o nuova. Impossibile eseguire l'operazione con sicurezza. Non viene effettuata alcuna modifica. Riavviare, premere un tasto qualsiasi per continuare>>

Deduco che questa sia la causa del cattivo funzionamento dell'apertura di Windows e l'impossibilità di chiudere con la sospensione.
Quindi sembra che il problema sia nell'hard disk. Che devo fare? Premetto che , a parte il problema di accensione, il computer funziona regolarmente.
Può essere che formattando tutto il primo hard disk, e non solo la partizione C, il problema si risolva?
Ho scoperto anche che c'è un file che non è assolutamente possibile cancellare. Non c'è più nulla dentro, ma non si può eliminare. Che sia quello che causa il danneggiamentodel settore?
Grazie
Shanti
Utente Junior
 
Post: 55
Iscritto il: 13/06/08 09:21

Re: Ho un problema di accensione

Postdi Shanti » 23/06/08 19:13

Magik ha scritto:da quello che ho capito, hai problemi con l'Hard Disk, quella linea bianca, sarebbe l'HD che carica e se hai problemi ocn la linea bianca hai problemi con hd, prova a controllare l'hard disk, anche se, se sta cosa è successo dall'installazione del service pack 3 forse c'è qualche correlazione, nn saprei



Ho usato Partition Magic.....mi sa che hai ragione tu.....Tramite partition magic ho scoperto che c'è un:

<<...errore 122 durante l'esecuzione del file batch...settore danneggiato nell'area della partizione corrente o nuova. Impossibile eseguire l'operazione con sicurezza. Non viene effettuata alcuna modifica...premere un tasto qualsiasi per continuare>>...
(volevo unire quella piccola partizione da 570 Mg che si era formata da sola alla partizione precedente, della quale faceva prima parte.).
Cosa significa questa scritta?
Cosa devo fare ora per risolvere il problema? Ho pensato di formattare tutto l'hard disk e non solo la partizione C.
A parte l'accensione l'Hard disk funziona...Posso risolvere il problema o devo sostituire l'hard disk?
Grazie
Shanti
Shanti
Utente Junior
 
Post: 55
Iscritto il: 13/06/08 09:21

Re: Ho un problema di accensione

Postdi Magik » 24/06/08 01:39

scusa come sono suddivise le partizioni?

cmq se è un problema di hardisk se è maxtor vai sul sito e scaricati il programma e vedi se te li aggiusta sea tools o un nome simile
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Ho un problema di accensione

Postdi Shanti » 25/06/08 03:24

Sì, è un Maxtor.
Tra un paio di giorni lo faccio e poi ti farò sapere.
Grazie
Shanti
Utente Junior
 
Post: 55
Iscritto il: 13/06/08 09:21

Re: Ho un problema di accensione

Postdi Shanti » 25/06/08 03:41

Le partizioni sono suddivise così:

C = circa 25 Gb
D = circa 25 Gb
E = circa 150 Gb
la piccola partizione che si è formata da sola, che ora, tramite partition magic ho nominato H, è di circa 570 MB.
L'altro giorno, tramite Partition Magic, ho tentato di riunirla a E, ma senza risultato positivo.
Shanti
Utente Junior
 
Post: 55
Iscritto il: 13/06/08 09:21

Re: Ho un problema di accensione

Postdi Magik » 25/06/08 08:57

e devi vedere, il tipo se è rpymari o logic controlla
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Ho un problema di accensione

Postdi Shanti » 25/06/08 19:38

Non ho capito cosa vuoi dire.......
Shanti
Utente Junior
 
Post: 55
Iscritto il: 13/06/08 09:21

Re: Ho un problema di accensione

Postdi Shanti » 25/06/08 19:51

Forse vuoi dire: se è una partizione PRIMARIA o una LOGICA?
Allora:
C è una partizione PRIMARIA-ATTIVA (NTFS)
D è una partizione LOGICA (FAT 32)
E " " LOGICA (NTFS)
H " " LOGICA (NTFS)

D-E-H appartengono alla stessa partizione ESTESA-PRIMARIA
Shanti
Utente Junior
 
Post: 55
Iscritto il: 13/06/08 09:21

Re: Ho un problema di accensione

Postdi Magik » 25/06/08 20:18

ed E e H nn le puoi unire? cioè cancelli la H ed aumenti la E, cmq formatta tutto l'HD e penso che risolvi e quando formatti applica le modifiche
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Ho un problema di accensione

Postdi Shanti » 26/06/08 04:17

No....mi dice...errore 122, settore danneggiato...come scritto sopra..
Mi sa che è giunto il momento di rinnovare il computer...di rifarlo nuovo.
Ho visto, dietro consiglio di un amico, questo sito www.antec.com....E mi hanno detto che ormai si trovano con facilità questo tipo di "case" per computer.....Sono bellissime!
Il processore è ormai vecchio...Pentum 4...la scheda madre non so in che condizioni è, la Ram è ormai insufficiente ...solo 1 Gb....la scheda video anche....non parliamo della ventola e altre cose...
Potrei tenere questo hard disk che mi sta dando problemi e metterne un altro nuovo dove installerò il sistema operativo...tra l'altro Windows XP sta morendo.....
Ma...mi sa che la soluzione migliore è rifare tutto.
Ma Vista per il momento non voglio metterlo...preferisco aspettare ancora un po'...
Che faresti tu?
Shanti
Utente Junior
 
Post: 55
Iscritto il: 13/06/08 09:21

Re: Ho un problema di accensione

Postdi Shanti » 26/06/08 04:20

Comunque questo hard disk sì, lo voglio formattare tutto...ma aspetto che mi arrivi prima l'hard disk esterno da 500 Gb...dove salverò tutti i miei dati.
Se il computer, dopo la formattazione mi andrà bene, ok....altrimenti lo cambio
Shanti
Utente Junior
 
Post: 55
Iscritto il: 13/06/08 09:21

Re: Ho un problema di accensione

Postdi Magik » 26/06/08 10:07

dovrebbe funzionarti correttamente, guarda sul sito del produttore del hard disk, dovrebbe esserci un programma di diagnostica e ed è possibile che te li ripara se hai problemi
Magik
Utente Senior
 
Post: 1759
Iscritto il: 08/12/04 13:45

Re: Ho un problema di accensione

Postdi Shanti » 27/06/08 01:51

Ok, tento. Domani dovrebbe arrivare l'hard disk esterno.
Poi ti farò sapere.
Ciao e grazie di tutto
Shanti
Utente Junior
 
Post: 55
Iscritto il: 13/06/08 09:21


Torna a Software Windows


Topic correlati a "Ho un problema di accensione":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti