Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

emule non si collega ai server

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

emule non si collega ai server

Postdi JollyRoger77 » 07/04/08 12:25

salve è da un po di tempo che emule non mi si collega più ai sever mi dice sempre connessione al server fallita
ho un router sitecom con connessione teledue fino a poco tempo fa mi collegavo perfettamente le porte le ho aperte firwall tutti disattivati secondo voi che cosa è successo???
grazie
Avatar utente
JollyRoger77
Utente Senior
 
Post: 141
Iscritto il: 13/11/06 00:24

Sponsor
 

Re: emule non si collega ai server

Postdi baf-on » 07/04/08 14:06

prova ad aggiornare la lista server:
Cancellare tutti i server presenti in lista, facendo tasto destro del mouse sopra ad un server qualunque e scegliendo la voce Elimina tutti i server quando vi chiede di confermare rispondete di sì:
..poi puoi usare questa
http://peerates.net/peerates/index.html
Immagine....Immagine
Avatar utente
baf-on
Moderatore
 
Post: 929
Iscritto il: 16/12/06 18:47
Località: ChipTown

Re: emule non si collega ai server

Postdi JollyRoger77 » 07/04/08 14:16

già fatto
questa cosa l'ho provata sarà un problema di porte?????
io ho impostato la 4662 e 4672
Avatar utente
JollyRoger77
Utente Senior
 
Post: 141
Iscritto il: 13/11/06 00:24

Re: emule non si collega ai server

Postdi JollyRoger77 » 08/04/08 19:04

You have a lowid. Please review your network config and/or your settings.



questo è un messaggio che mi esce da cosa dipende........
Avatar utente
JollyRoger77
Utente Senior
 
Post: 141
Iscritto il: 13/11/06 00:24

Re: emule non si collega ai server

Postdi JollyRoger77 » 08/04/08 20:59

No answer from your 4662 port. Please review your network config.


questo è un altro messaggio che mi da emule non cìè nessuno che sa aiutarmi
Avatar utente
JollyRoger77
Utente Senior
 
Post: 141
Iscritto il: 13/11/06 00:24

Re: emule non si collega ai server

Postdi baf-on » 08/04/08 22:36

Immagine....Immagine
Avatar utente
baf-on
Moderatore
 
Post: 929
Iscritto il: 16/12/06 18:47
Località: ChipTown

Re: emule non si collega ai server

Postdi JollyRoger77 » 08/04/08 22:47

ho fatto anche questo il bello è che prima andava molto bene ora si è piantato
Avatar utente
JollyRoger77
Utente Senior
 
Post: 141
Iscritto il: 13/11/06 00:24


Re: emule non si collega ai server

Postdi JollyRoger77 » 09/04/08 15:16

allora con l'offuscamento del protocollo emule si collega sembra abbastanza bene però debbo ancora provare di sera che mi ha dato sempre più problemi
il fatto è che con le porte aperte nel router cmq mi resta l'id basso e il kad firewalled non riesco a capire ancora il perchè forse devo cambiare le porte aperte?????
bo
Avatar utente
JollyRoger77
Utente Senior
 
Post: 141
Iscritto il: 13/11/06 00:24

Re: emule non si collega ai server

Postdi baf-on » 09/04/08 15:29

prova a cambiarle e controlla "ip statico"
http://www.emule.it/guida_emule/config_ ... _WL119.asp

p.s. x libero (stesso problema di filtri) consigliavano questi parametri
Porta TCP 1755 - Porta UDP 1756
Immagine....Immagine
Avatar utente
baf-on
Moderatore
 
Post: 929
Iscritto il: 16/12/06 18:47
Località: ChipTown

Re: emule non si collega ai server

Postdi JollyRoger77 » 09/04/08 19:10

il DHCP non posso disabilitarlo se no la connessione wireless si blocca ho cambiato le porte in 1755 e 1756 ma niente firewalled il kad e id basso mi sta facendo impazzire

questo è l'errore che esce [ Your 1755 port is not reachable. Please review your network config]
Avatar utente
JollyRoger77
Utente Senior
 
Post: 141
Iscritto il: 13/11/06 00:24


Torna a Software Windows


Topic correlati a "emule non si collega ai server":


Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti