Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

SCHERMO BLU IN WIN2K PRO

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

SCHERMO BLU IN WIN2K PRO

Postdi ppossenti » 11/02/03 16:14

Ciao, ho un problema che non sono riuscito a risolvere con la ricerca dei topic.
Quando do arresta il sistema in WIN2000 PRO alla fine della chiusura la schermo diventa blu e mi da il seguente messaggio:

***STOP:0x00000050 (0xED082BDA, 0x00000000, 0xED082BDA, 0x00000000)
PAGE_FAULT_IN_NONPAGED_AREA

***Address ED082BDA base at ED080000, DateStamp 00000000 - serial.sys

***Address ED082BDA base at ED080000, DateStamp 00000000 - serial.sys

Inizio scarimento della memoria fisica
Scaricamento della memoria fisica completato. Contattare l'amministratore di sistema o il gruppo di supporto tecnico.
ppossenti
Utente Senior
 
Post: 499
Iscritto il: 16/01/02 01:00
Località: Veneto

Sponsor
 

Postdi gando76 » 11/02/03 16:37

Non x buttarti a terra, ma la stessa cosa mi è capitata un po' prima che il mio disco fisso mi lasciasse a piedi.. ti consiglio di rinstallare WIN 2K, avrai un doppio avvio iniziale e usando la prima voce che ti compare nel menù a scelta userai il S.O. buono, escludendo quello attuale che sembra comincia a dare dei problemi.
Durante la reinstallazione scegli di mantenere l'attuale configurazione, così non modificherai nulla nelle cartelle e nel desktop che attualmente usi.
Se hai un problema e non proponi una soluzione, sei parte del problema
gando76
Newbie
 
Post: 5
Iscritto il: 11/02/03 15:07
Località: Cremona

Postdi ppossenti » 11/02/03 17:07

il disco è nuovo di zecca e ho appena installato win2k :cry:
ppossenti
Utente Senior
 
Post: 499
Iscritto il: 16/01/02 01:00
Località: Veneto

Postdi pjfry » 11/02/03 17:08

prova ad aprire : pannello di controllo - servizi di amministrazione - visualizzatore eventi
l'ho scoperto da poco ma mi è stato utile per risolvere qualche problema... cerca tra gli errori che ti dà se c'è qualcosa che si può aggiustare senza reinstallare
cmq serial.sys sembra un file importante, sarà difficile... a update e patch come sei messo?
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi ppossenti » 11/02/03 17:19

ho il sp3 italiano
adesso vedo cosa mi dice
ppossenti
Utente Senior
 
Post: 499
Iscritto il: 16/01/02 01:00
Località: Veneto

Postdi brunok » 11/02/03 18:55

Non è niente di grave lo scaricamento della memoria fisica. Qualche tempo fa è successo anche a me un paio di volte a distanza. Mai più dato nessun ulteriore problema. NOn è stato necessario reinstallare. Diverso invece se te lo fa ogni volta che spegni.
Se proprio devi reinstallare riformatta da zero od usa la voce ripristina.
Magari ti fai un back up di quanto ti possa interessare.

Poi non so proprio in che modo sia possibile fare dual-boot con 2 installazioni dello stesso S.O. ..... (quando c'ho provato non me l'ha mica lasciato fare al contrario di un secondo S.O.)

;)
Fun World ;) :) :D
brunok
Utente Senior
 
Post: 666
Iscritto il: 10/12/02 22:05
Località: Fun Valley

Postdi pjfry » 11/02/03 21:29

qualcuno sà dove viene 'scaricata' la memoria? un file di log,forse? magari potrebbe essere utile per capirci qualcosa...
Avatar utente
pjfry
Moderatore
 
Post: 8240
Iscritto il: 19/11/02 17:52
Località: terni

Postdi mat » 20/02/07 23:38

Ciao,
mi si è presentato anche a me l'errore. Cercando e cercando su google e qui nel forum, ho trovato finalmente qualcuno che è nella mia stessa situazione.
La fatidica schermata blu con page fault etc... e l'errore 0x000..50 mi viene data esclusivamente in fase di riavvio o arresto del sistema e non come ad altri in situazioni diverse.
La memoria viene scarica nella cartella %SystemRoot%\Minidump.
Premetto che la ram non è difettosa e l'unica cosa che mi viene in mente è problemi di driver, infatti dando uno sguardo al file di scaricamento memoria vengono fuori file relativi all'audio. Domani provo a reinstallare tutta la parte audio di gestione periferiche e vi faccio sapere!
comunque per curiosità vi allego il file che viene creato sistematicamente ad ogni reboot o arresto del pc (winxp pro sp2) da cui vengono richiamati i file audio
grazie

p.s. ppossenti: se hai risolto senza formattare, fammi sapere come hai fatto!!

----- 32 bit Kernel Mini Dump Analysis

DUMP_HEADER32:
MajorVersion 0000000f
MinorVersion 00000a28
DirectoryTableBase 10a68000
PfnDataBase 80566e48
PsLoadedModuleList 805624a0
PsActiveProcessHead 80568558
MachineImageType 0000014c
NumberProcessors 00000002
BugCheckCode 00000050
BugCheckParameter1 cc800000
BugCheckParameter2 00000000
BugCheckParameter3 805d711a
BugCheckParameter4 00000000
PaeEnabled 00000000
KdDebuggerDataBlock 805522e0
MiniDumpFields 00000cff

TRIAGE_DUMP32:
ServicePackBuild 00000200
SizeOfDump 00010000
ValidOffset 0000fffc
ContextOffset 00000320
ExceptionOffset 000007d0
MmOffset 00001068
UnloadedDriversOffset 000010a0
PrcbOffset 00001878
ProcessOffset 00002268
ThreadOffset 000024c0
CallStackOffset 00002720
SizeOfCallStack 00000590
DriverListOffset 00002f40
DriverCount 00000075
StringPoolOffset 00005200
StringPoolSize 000021f0
BrokenDriverOffset 00000000
TriageOptions ffffffff
TopOfStack f7a70a70
DebuggerDataOffset 00002cb0
DebuggerDataSize 00000290
DataBlocksOffset 0000e7e0
DataBlocksCount 00000001


Windows XP Kernel Version 2600 (Service Pack 2) MP (2 procs) Free x86 compatible
Built by: 2600.xpsp_sp2_gdr.050301-1519
Kernel base = 0x804d7000 PsLoadedModuleList = 0x805624a0
Debug session time: Mon Feb 19 13:01:43 2007
System Uptime: 0 days 2:33:29
start end module name
804d7000 806fe000 nt Checksum: 00215D99 Timestamp: Wed Mar 02 01:57:27 2005 (42250F77)

Unloaded modules:
ef021000 ef039000 dump_atapi.s Timestamp: unavailable (00000000)
f7dc5000 f7dc7000 splitter.sys Timestamp: unavailable (00000000)
ee0e3000 ee10e000 kmixer.sys Timestamp: unavailable (00000000)
ee0e3000 ee10e000 kmixer.sys Timestamp: unavailable (00000000)
f7db7000 f7db9000 splitter.sys Timestamp: unavailable (00000000)
f7ded000 f7def000 splitter.sys Timestamp: unavailable (00000000)
f7dd3000 f7dd5000 splitter.sys Timestamp: unavailable (00000000)
f7df3000 f7df5000 splitter.sys Timestamp: unavailable (00000000)
ee0e3000 ee10e000 kmixer.sys Timestamp: unavailable (00000000)
eebd6000 eec01000 kmixer.sys Timestamp: unavailable (00000000)
f7da9000 f7dab000 splitter.sys Timestamp: unavailable (00000000)
f7edf000 f7ee0000 drmkaud.sys Timestamp: unavailable (00000000)
eec01000 eec24000 aec.sys Timestamp: unavailable (00000000)
eed39000 eed46000 DMusic.sys Timestamp: unavailable (00000000)
eed49000 eed57000 swmidi.sys Timestamp: unavailable (00000000)
f79e1000 f79eb000 processr.sys Timestamp: unavailable (00000000)
f7b81000 f7b86000 Cdaudio.SYS Timestamp: unavailable (00000000)
f7d65000 f7d68000 Sfloppy.SYS Timestamp: unavailable (00000000)

Finished dump check
mat
Utente Senior
 
Post: 403
Iscritto il: 16/07/02 11:49
Località: pg

Postdi mat » 21/02/07 23:37

anche disattivando l'audio da bios niente da fare. al riavvio o spengimento del pc si presenta la schermata blu.
unica nota che nel file dump i moduli unloaded sono solamente:
processr.sys
cdaudio.sys
sfloppy.sys

ho provato a rimuoverli(tenendo una copia di scorta) da win\syst32\drivers\ vediamo domani che succede all'accensione :lol:

ciao
mat
Utente Senior
 
Post: 403
Iscritto il: 16/07/02 11:49
Località: pg

Postdi mat » 22/02/07 21:44

mat ha scritto:anche disattivando l'audio da bios niente da fare. al riavvio o spengimento del pc si presenta la schermata blu.
unica nota che nel file dump i moduli unloaded sono solamente:
processr.sys
cdaudio.sys
sfloppy.sys

ho provato a rimuoverli(tenendo una copia di scorta) da win\syst32\drivers\ vediamo domani che succede all'accensione :lol:

ciao

all'accnesione stamane..
oggi all'avvio del pc si è presentato in gestione periferiche, nella sezione audio, una voce in conflitto chiamata tipo "driver compatibilità windows wdm".
L'ho disinstallata, riavviato il pc(schermata blu), riattivato da bios scheda audio integrata e reinstallato in automatico driver audio.
Dopodiche ho provato a spengere il pc e il problema non si è più ripresentato.
mat
Utente Senior
 
Post: 403
Iscritto il: 16/07/02 11:49
Località: pg

Postdi mat » 24/02/07 13:32

per vostra conoscenza magicamente si è ripresentata la schermata blu
mat
Utente Senior
 
Post: 403
Iscritto il: 16/07/02 11:49
Località: pg

Postdi mat » 06/03/07 21:09

mat ha scritto:per vostra conoscenza magicamente si è ripresentata la schermata blu

ho provato a installare una nuova scheda video e tutt'ora si ripresenta il problema sia in reboot che nello spengimento!
l'ultimo errore faceva riferimento a win32k.sys. con 0x0000...50
mat
Utente Senior
 
Post: 403
Iscritto il: 16/07/02 11:49
Località: pg


Torna a Software Windows


Topic correlati a "SCHERMO BLU IN WIN2K PRO":

Linea blu su schermo
Autore: vazzas
Forum: Assistenza Hardware
Risposte: 4

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti