Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Sara' emule il problema?

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Sara' emule il problema?

Postdi anikanakka » 02/01/08 20:33

Salve a tutti e buon anno, ho posto questo topic perche' mi e sorto un problema oltre che un dubbio negli ultimi giorni e vi spieghero' subito tutto in dettaglio: Recentemente ho fatto l'adsl 7 mega e il primo programma che ho installato e stato emule, ho notato subito una certa lentezza nel scaricare i file e allora mi son dato da fare e ho messo 2 programmini per accelerarne un pochino il download e devo dire che funzionano discretamente bene, i programmi in questione sono Emule speed booster e Speeder xp. Fin qui tutto bene, se non fosse che ogni tanto il pc diventa esasperatamente lento e intendo che aprire una finestra ci puo impiegare anche 20/30 secondi. Visto che mi sembra una cosa piuttosto anomala ho pensato che il problema fosse dovuto ai 2 programmini o forse a troppi file in download, ma visto che ne tengo solo una decina attivi non credo siano quelli la causa. Per farvi capire meglio sono andato in taskmanager per vedere i processi attivi e le prestazioni in esecuzione e vi do' i seguenti parametri: internet exe utilizzo CPU 50%, poi sono andato in prestazioni e ho visto che il mio processore lavorava dall'85% in su e da questo forse spiegarsi l'esasperata lentezza. Non riesco da cosa dipenda, a qualcuno di voi e capitato qualcosa del genere? Mi piace utilizzare emule per scaricare, ma ho piacere anche di utilizzare il mio pc per altre cose, quindi se quei due programmini fossero la causa li tolgo immediatamente, oppure ho anche ipotizzato l'eventualita' di qualche virus anche se a dire il vero il mio nod non ne ha rilevato nessuno. Il firewall e disattivato, forse ho fatto una fesseria e mi son preso qualche virus... aiutatemi, grazie.
Mainboard : Asus P5K PRO
Processor : Intel Core 2 Quad Q6600 3 ghz overclocked (+dissipatore zerotherm)
Physical Memory : 4096 MB Corsair ddr2 Dominator 1066 mhz
Video Card : NVIDIA GeForce 8800 GT 512mb Glaciator
Hard Disk : Western Digital Caviar 320gb
Avatar utente
anikanakka
Utente Senior
 
Post: 374
Iscritto il: 19/11/07 17:56
Località: Rapallo

Sponsor
 

Re: Sara' emule il problema?

Postdi baf-on » 02/01/08 23:01

Immagine....Immagine
Avatar utente
baf-on
Moderatore
 
Post: 929
Iscritto il: 16/12/06 18:47
Località: ChipTown

Re: Sara' emule il problema?

Postdi anikanakka » 04/01/08 15:41

Erano proprio quei 2 programmi la causa del malfunzionamento del mio pc, soprattutto speeder xp che accelera il lavoro del processore e ho letto che attiva anche altri processi tipo internet explorer e li fa lavorare in modo anomalo e in diversi post che ho letto in altri forum hanno segnalato problemi simili. In piu' a lungo termine questi processi secondo me possono nuocere anche all'hardware, infatti avevo notato dei valori piu alti di temperature col programma pc wizard. Non so quanto ci sia di vero nel fatto che possano avere un effetto sull'accelerazione dei download, ma posso solo dirvi che ho notato che il file parziale lo scarica in fretta, poi si blocca o va lento dopo, quindi alla fine mi sembra che anche a livello pratico non sia poi cosi' funzionale. Adesso comunque l'ho tolti e ho impostato i miei parametri e ho messo la patch ivllord tedesca per aumentare le connessioni parziali da 10 come da xp a 50, non so se possa compromettere qualcosa , ma ho letto in diverse sezioni e problemi non ne ho trovato, ma se avete qualche delucidazione e conoscete la patch fatemi sapere. Ora che ho tolto emule speed booster e speeder xp il mio pc va bene, grazie baf on, i miei dubbi sono stati confermati a pieno e fortunatamente risolti... :)
Mainboard : Asus P5K PRO
Processor : Intel Core 2 Quad Q6600 3 ghz overclocked (+dissipatore zerotherm)
Physical Memory : 4096 MB Corsair ddr2 Dominator 1066 mhz
Video Card : NVIDIA GeForce 8800 GT 512mb Glaciator
Hard Disk : Western Digital Caviar 320gb
Avatar utente
anikanakka
Utente Senior
 
Post: 374
Iscritto il: 19/11/07 17:56
Località: Rapallo

Re: Sara' emule il problema?

Postdi baf-on » 04/01/08 15:53

bene sono contento..devo dire che la patch non l'ha conosco.
tieni presente anche quanto è consigliato QUI
Immagine....Immagine
Avatar utente
baf-on
Moderatore
 
Post: 929
Iscritto il: 16/12/06 18:47
Località: ChipTown

Re: Sara' emule il problema?

Postdi anikanakka » 04/01/08 18:38

Alla fine ho capito che emule e come dice nel tuo link proposto un motore a diesel e quindi bisogna avere pazienza. Io invece il mio muletto volevo farlo correre come un ferrari, piu' o meno l'ho provate tutte facendo piu' paciughi che altro e vi posso assicurare che ho scaricato ben poco, perche' erano piu' gli arresti di sistema con poi conseguenti file corrotti. :) Ho provato anche con le carote ma non riesco ad installarle! A parte gli scherzi, cerchero' di aver piu' pazienza e di non farmi piu' prender dal demone della fretta che e davvero micidiale.
Mainboard : Asus P5K PRO
Processor : Intel Core 2 Quad Q6600 3 ghz overclocked (+dissipatore zerotherm)
Physical Memory : 4096 MB Corsair ddr2 Dominator 1066 mhz
Video Card : NVIDIA GeForce 8800 GT 512mb Glaciator
Hard Disk : Western Digital Caviar 320gb
Avatar utente
anikanakka
Utente Senior
 
Post: 374
Iscritto il: 19/11/07 17:56
Località: Rapallo


Torna a Software Windows


Topic correlati a "Sara' emule il problema?":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

cron