Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema USB

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problema USB

Postdi flat2000 » 17/12/07 17:39

Ciao a tutti.
Ho letto nel forum che qlc ha avuto un problema simile al mio ma non del tutto uguale.
Vi spiego.. Inserendo periferiche nelle 2 porte usb anteriori nel case funzionano e non a ciclo. Cioè lasciando, per esempio, il lettore mp3, attaccato, è come se lo attaccassi e staccassi di all'infinito dandomi i suoi di quando viene connessa una periferica USB e quando viene staccata, a ciclo continuo. Spero di avere reso l'idea. La stesa cosa me lo fa con il mio cellulare e qualsiasi altra cosa.
Andando in Gestione Periferiche, dà il famoso Errore 10.
Come posso procedere? Cosa posso provare a fare?
Non credo sia un problema hardware, in quanto, nel tempo in cui accendo il pc e carica windows, le porte funzionano bene (nel senso che il mio lettore mp3 si carica regolarmente senza problemi), mentre quando arrivo al desktop e finisce di caricare, comincia il problema.Come posso verificare se c'è qualche applicazione installata che genera questo problema?? Ciao e grazie a tutti in anticipo.
PS. Dimenticavo.. un un..
AMD Athlon x2 Dual Core 3800+
1 GB
Win XP PRO SP2 tenuto sempre aggiornato
flat2000
Newbie
 
Post: 4
Iscritto il: 17/12/07 17:27

Sponsor
 

Re: Problema USB

Postdi flat2000 » 17/12/07 17:41

flat2000 ha scritto:Ciao a tutti.
Ho letto nel forum che qlc ha avuto un problema simile al mio ma non del tutto uguale.
Vi spiego.. Inserendo periferiche nelle 2 porte usb anteriori nel case funzionano e non a ciclo. Cioè lasciando, per esempio, il lettore mp3, attaccato, è come se lo attaccassi e staccassi di all'infinito dandomi i suoi di quando viene connessa una periferica USB e quando viene staccata, a ciclo continuo. Spero di avere reso l'idea. La stesa cosa me lo fa con il mio cellulare e qualsiasi altra cosa.
Andando in Gestione Periferiche, dà il famoso Errore 10.
Come posso procedere? Cosa posso provare a fare?
Non credo sia un problema hardware, in quanto, nel tempo in cui accendo il pc e carica windows, le porte funzionano bene (nel senso che il mio lettore mp3 si carica regolarmente senza problemi), mentre quando arrivo al desktop e finisce di caricare, comincia il problema.Come posso verificare se c'è qualche applicazione installata che genera questo problema?? Ciao e grazie a tutti in anticipo.
PS. Dimenticavo.. un un..
AMD Athlon x2 Dual Core 3800+
1 GB
Win XP PRO SP2 tenuto sempre aggiornato


Ho dimenticato di dire che invec ele porte USB posteriori (con attaccate stampante e scanner) funzionano regolarmente.
flat2000
Newbie
 
Post: 4
Iscritto il: 17/12/07 17:27

Re: Problema USB

Postdi flat2000 » 18/12/07 12:47

Scusatemi, ho riletto ora il post che ho scritto di corsa ieri sera.. e fa veramente schifo!!! :P Lo correggo così magari capite qualcosa di quello che ho scritto...

Ciao a tutti.
Ho letto nel forum che qualcuno ha avuto un problema simile al mio ma non del tutto uguale.
Vi spiego.. Inserendo periferiche nelle 2 porte usb anteriori del case "si accendono" e si "spengono" a ciclo. Cioè lasciando, per esempio, il lettore mp3, attaccato, è come se lo attaccassi e staccassi all'infinito dandomi i suoni di quando viene connessa una periferica USB e quando viene staccata, a ciclo continuo. Spero di avere reso l'idea. La stessa cosa me lo fa con il mio cellulare e qualsiasi altra cosa.
Andando in Gestione Periferiche, dà il famoso Errore 10.
Come posso procedere? Cosa posso provare a fare?
Non credo sia un problema hardware, in quanto, nel tempo in cui accendo il pc e carica windows, le porte funzionano bene (nel senso che il mio lettore mp3 si carica regolarmente senza problemi), mentre quando arrivo al desktop e finisce di caricare tutte le applicazioni di avvio, comincia il problema.Come posso verificare se c'è qualche applicazione installata che genera questo problema?? Ciao e grazie a tutti in anticipo.
PS. Dimenticavo.. ho un..
AMD Athlon x2 Dual Core 3800+
1 GB di RAM
Win XP PRO SP2 tenuto sempre aggiornato
Ho dimenticato di dire che invece le porte USB posteriori (con attaccate stampante e scanner) funzionano regolarmente.

Spero che davvero che riuscirete a darmi qualche dritta perchè è un problema davvero fastidioso.. Ciao e grazie ancora!!
flat2000
Newbie
 
Post: 4
Iscritto il: 17/12/07 17:27

Postdi netstudio » 18/12/07 13:48

potrebbe essere un problema di driver usb non presenti nel sistema... ti consiglio di installare il total pack usb che si trova in rete per instlalare tutti i driver usb di tutte le versioni per tutti i sistemi windows
netstudio
Utente Senior
 
Post: 246
Iscritto il: 15/08/07 10:55

Postdi flat2000 » 18/12/07 14:19

netstudio ha scritto:potrebbe essere un problema di driver usb non presenti nel sistema... ti consiglio di installare il total pack usb che si trova in rete per instlalare tutti i driver usb di tutte le versioni per tutti i sistemi windows


Ma così all'improvviso?? Perchè fino a pochi giorni fa andava tutto correttamente.. dove li posso trovare cmq questi driver?
flat2000
Newbie
 
Post: 4
Iscritto il: 17/12/07 17:27


Torna a Software Windows


Topic correlati a "Problema USB":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti