Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problemi con WMP (strani)

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problemi con WMP (strani)

Postdi PinBand » 24/01/03 16:14

Non riesco a visualizzare i filmati con estensione .ASF .WMV e non credo che sia un problema di codec poichè ho gia installato il pacchetto Nimo

L'errore che mi da è "Interfaccia non registrata"


e poi nei dettagli dell'errore " Interfaccia non registrata. (Errore=80040154)"

Chi mi aiuta?????
PinBand
Newbie
 
Post: 3
Iscritto il: 22/01/03 12:53

Sponsor
 

Postdi Kurosawa » 24/01/03 16:56

ammetto di essere ignorante in materia ma cercando l'errore con un motore di ricerca (google) ho trovato solo segnalazioni che rimandano all'asp: class not registred...
non saprei:
qui la pagina di google
Ci sarà certo qualcuno che ti saprà dire di più... :neutral:
la vita è come acqua di fonte, scorre incurante della nostra capacità di assaporarla
Avatar utente
Kurosawa
Utente Senior
 
Post: 547
Iscritto il: 26/08/02 08:03
Località: Regno delle Due Sicilie

Postdi zello » 24/01/03 17:10

Premesso che probabilmente so più di architettura rinascimentale che di asp, quello è un HRESULT di OLE con un errore (non era difficile: tutti i codici di errore che hanno il 31 bit acceso sono codici OLE...).
A quanto leggo nel link indicato, pare che si stia cercando di creare un oggetto il cui clsid non è registrato in hkey_classes_root\CLSID (oppure la chiave stessa non sia accessibile). Ricordando vagamente l'architettura COM dei codec (un autentico casino, un sacco di incomprensibili interfaccie intimamente collegate tra loro in una astrusissima maniera, devo avere anche il relativo SDK, sempre che non l'abbia cancellato dopo il primo mal di testa conseguente alla lettura di un po' di documentazione...), e rabbrividendo all'idea di andare a fare il debug, ti consiglio di reinstallare windows media player.

A occhio si può fare poco di più, anche perché ti faccio notare che la ms non si è sprecata a comunicare *quale* oggetto com non si riesce a creare (per progID o per CLSID, non faceva differenza).
Il faut être toujours ivre. Tout est là : c'est l'unique question. Pour ne pas sentir l'horrible fardeau du Temps qui brise vos épaules et vous penche vers la terre,il faut vous enivrer sans trêve...
Avatar utente
zello
Moderatore
 
Post: 2351
Iscritto il: 06/05/02 13:44


Torna a Software Windows


Topic correlati a "Problemi con WMP (strani)":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 22 ospiti