Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

All'avvio del pc il pc parla e poi va al bios....

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

All'avvio del pc il pc parla e poi va al bios....

Postdi CB500 » 31/10/07 22:13

Ciao a tutti,dopo aver formattato il pc (Pentium 4 cpu 2.00Ghz 256ram winXP pro sp2) all'accensione,il pc parla e dice qualcosa in inglese e con voce metallica che quindi nonn riesco a decifrare...poi,invece di partire windows mi va nel bios evidenziando la scelta della velocita della cpu (credo) 2000/2366 oppure auto...mi dite cosa è successo? e come uscirne?
Grazie!!!
Paolo
CB500
Utente Junior
 
Post: 16
Iscritto il: 23/10/07 23:54

Sponsor
 

Postdi quizface » 31/10/07 22:26

Per qualche motivo il settaggio della CPU non e' esatto, mettilo su AUTO
Se non siete sicuri di quello che scrivete, non scrivete niente, nessuno vi obbliga ed eviterete di confondere chi gia' e' confuso. Ciao..ciao

Immagine
Avatar utente
quizface
Utente Senior
 
Post: 14163
Iscritto il: 03/10/04 00:36

Postdi CB500 » 31/10/07 22:34

grazie per avermi risposto....il fatto è che lo rimetto semprre su auto, ma poi mi torna come prima....del fatto che il pc parla ne sai qualcosa?
CB500
Utente Junior
 
Post: 16
Iscritto il: 23/10/07 23:54

Postdi Dylan666 » 31/10/07 22:40

Che parli è normale, seostituisce il criptico "bip" che si usava prima per segnalare l'errore.
Ma la data nel bios resta salvata?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi CB500 » 31/10/07 22:44

la data del bios mi torna al...2002mi sembra pure l'orologgio non rimane aggiornato...che faccio? cose la nettiq...?
CB500
Utente Junior
 
Post: 16
Iscritto il: 23/10/07 23:54

Postdi Dylan666 » 31/10/07 23:01

Quella sotto la riga è la mia firma, una frase che si ripete automaticamente sotto ogni mio post ;)

Comunque il giallo è risolto, ti si è scaricata la pila della scheda madre.
È grande, piatta ed di tipo CR 2032 ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi CB500 » 31/10/07 23:16

okkapito!!!!!!!!!!
spero proprio di non dover smontare ls scheda madre per rimettere la pila!!
Grazie 1000
Paolo
CB500
Utente Junior
 
Post: 16
Iscritto il: 23/10/07 23:54

Postdi Dylan666 » 31/10/07 23:25

No no, la pila è ben visibile a appena tolgi il pannello laterale del case.
Al massimo ti serve un cacciavitino per togliere la batteria vecchia (con delicatezza e senza rompere la linguetta di metallo che la tiene ferma e crea il contatto, mi raccomando)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi CB500 » 31/10/07 23:43

grazie,adesso ho appena formattato il mio pc che ha due h.d. (uesto pc è di mia moglie) ma non mi fa vedere + il secondo h.d. mentre lo si vede nel bios e nell'ardware... http://www.pc-facile.com/forum/viewtopic.php?t=67121 vedi un po se mi puoi aiutare
grazie!
CB500
Utente Junior
 
Post: 16
Iscritto il: 23/10/07 23:54


Torna a Software Windows


Topic correlati a "All'avvio del pc il pc parla e poi va al bios....":


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti