Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

windows media player 11

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

windows media player 11

Postdi silenzioparlagnese » 24/09/07 19:03

Salve!
Sono nuova e cerco aiuto :oops: (spero di scrivere nella sezione giusta)

ho un paio di problemi con windows media player 11 :diavolo:

Premessa: sul mio portatile è installato Vista home ; Explorer 7; Firefox 2.0.07; Alice adsl

primo problema

Explorer 7 non riesce ad aprire indirizzi url con estensione wmv.

Esempio se clicco su questo sito mi dice:

http://www.trasognoerealta.it/video/v120201.wmv

Internet Explorer: impossibile visualizzare la pagina Web

E' come se explorer non riconoscesse mediaplayer11. Sono andata anche in strumenti/ opzioneinternet e impostazioni programmi e l'estensione .wmv è associata a windows media player.

Con firefox non ho problemi e parte. Però volevo risolvere il problema on explorer.

secondo problema

E' da un pò di tempo che non riesco a vedere bene i video streaming di mediaset con estensione .wmv.
Sento benissimo ma le immagini vanno a scatti. Questo accade sia con explorer che con firefox.
Quindi ho immaginato che fosse un problema di windows media player 11



http://www.video.mediaset.it/

spero che qualcuno possa aiutarmi :oops:
silenzioparlagnese
Newbie
 
Post: 5
Iscritto il: 24/09/07 18:47

Sponsor
 

Postdi righigiordano » 26/09/07 16:41

se non ho capito male non riesce a vedere quel tipo del file?
se è cosi prova ad asicurarti ad aver selezionato nelle impostazione tutti i codec leggibili da windows media palyer. Questa è l'unica soluzione che possa conscere.
righigiordano
Utente Senior
 
Post: 188
Iscritto il: 04/12/05 03:38

Postdi silenzioparlagnese » 26/09/07 19:15

ehm
scusa sai dirmi dove trovare le impostazioni con tutti i codec
silenzioparlagnese
Newbie
 
Post: 5
Iscritto il: 24/09/07 18:47

Postdi silenzioparlagnese » 26/09/07 19:46

sono riuscita a risolvere il problema di explorer. Ora riesce a leggermi i siti con estensione wmv

L'unico problema che resta è che in alcuni siti le immagini dei video vanno a scatti :diavolo:
silenzioparlagnese
Newbie
 
Post: 5
Iscritto il: 24/09/07 18:47

Postdi righigiordano » 27/09/07 14:01

intendi che ogni tanto si blocca a poi riparte? se lo vedi da internet il video è normalissimo che il video deve andare a scatti perchè ogni tanto lui fa il cossidetto BUFFER cioè sta caricando la parte successiva del video perchè non può riprodurlo tutto in una volta. chiaro che se tu continui a videre lo stesso video per + volte accade molto di meno il buffer perchè ormai il tuo pc hai già memorizato la traccia.
righigiordano
Utente Senior
 
Post: 188
Iscritto il: 04/12/05 03:38

Postdi silenzioparlagnese » 07/10/07 09:42

righigiordano ha scritto:intendi che ogni tanto si blocca a poi riparte? se lo vedi da internet il video è normalissimo che il video deve andare a scatti perchè ogni tanto lui fa il cossidetto BUFFER cioè sta caricando la parte successiva del video perchè non può riprodurlo tutto in una volta. chiaro che se tu continui a videre lo stesso video per + volte accade molto di meno il buffer perchè ormai il tuo pc hai già memorizato la traccia.


Non mi sono spiegata bene.
Non è un problema di buffer perchè anche dopo salvato sul pc (e non solo in streaming) l'immagine mi va a scatti e non fluida con mediaplayer11.

Mi spiego: Clicco invio. L'audio va bello e limpido mentre le immagini si presentano come fotogrammi con un intervallo di qualche secondo.

Lo stesso mi succede con questo sito:

http://www.operadeparis.fr/Accueil/Actualite.asp?id=303

Mi hanno detto che forse i video caricati su questi siti sono stati compressi in un modo che il mediaplayer non riesce a leggerli bene perchè manco qualche codec.

ma non capisco quale ...ho scaricato anche quelli di div-x ma nulla
silenzioparlagnese
Newbie
 
Post: 5
Iscritto il: 24/09/07 18:47

Postdi silenzioparlagnese » 07/10/07 14:08

Ho risolto.
Era un problema di vista .Ho dovuto installare gli aggiornamenti presenti su microsoft per mediaplayer.

Grazie lo stesso :)
silenzioparlagnese
Newbie
 
Post: 5
Iscritto il: 24/09/07 18:47


Torna a Software Windows


Topic correlati a "windows media player 11":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti