Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema Grave di Windows...o no...?!?

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problema Grave di Windows...o no...?!?

Postdi Generale Massimo » 13/09/07 15:29

Salve a tutti sono nuovo del forum...spero che qualcuno mi possa aiutare....

Ho un PIV 3.0 GHz 512 Ram....con Win Xp Sp2...
E' da un pò che quando meno telo aspetti il Pc si blocca nella fase di caricamento di Windows ed appare l'illuminante quanto mai spiacevole schermata blu...ed il sistema si resetta....quando si riavvia appare la schermata nera con le solito opzioni di avvio (Modalità provvisoria,Avvio Normale etc etc...)
Mesi fa mi successe e non riuscii nemmeno a mettermi in modalità provvisoria,e il formattone fu inevitabile....Ora il problema si è ripresentato ma c'è una variante..Riesco ad accedere al sistema molto pi di frequente ma è tutto sballato...Alcuni programmi sono scomparsi dalla lista del menù di avvio,altri tipo il modem anche se risulta installato in "Installazione applicazioni" risulta assente o danneggiato costringendomi a reinstallare....La macchina nel complesso sembra non funzionare bene...Addirittura alcune volte quando si riavvia da sola non riceve l'imput video non potendo nemmeno caricare le opzioni del BIOS..

Insomma un vero casino...Hardware o Software?? Qualcuno ha delle idee??E' successo ad altri??

Nota che dopo il primo formattone ho avuto problemi con la reinstallazione dei driver per il codec audio..e qualcosina anche per i driver video (Ge Force 5500 FX)...AIUTOOOOOOOO
Generale Massimo
Utente Junior
 
Post: 18
Iscritto il: 13/09/07 15:17

Sponsor
 

Postdi Dylan666 » 13/09/07 23:29

Prova pure a attivare la visione delle schermate Blu d'errore al posto del riavvio automatico del PC, vai su:

Start > Impostazioni > Pannello di Controllo > Sistema > Avanzate > Impostazioni di Avvio e Ripristino e disabilita "Riavvia automaticamente".

Poi facci sapere la schermata blu che dice
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Generale Massimo » 14/09/07 13:52

Bene non ho avuto bisogno di fare ciò perchè è da un po di accensioni che non compare più la schermata blu con il solito reset...
Ma ora ho un altro problema....Sopra ho scritto che a volte si avviava il PC e non dava il segale del monitor...ora una cosa nuova ancora...Si avvia ma non carica il BIOS dall'hard disk,e sono costretto ad avviarlo dal CD rom....Insomma Windows alla fine parte,con molti dei miei programmi danneggiati come dicevo sopra....
Con tutti questi problemi non so se possono essere dovuti ad una singola causa,il formattone sembra inevitabile,anche se i miei files li ho salvati su un'altra partizione (non di sistema) mi rode il cosidetto,anche perchè visto che ho già formattato il problema potrebbe ripresentarsi.....
Il mio sospetto è cmq l'incompatibilità di Sp2 con alcune componenti che sono da aggiornare,io avvierei dalla console di ripristino la procedura di caricamento driver per vedere cos'è che non carica bene...poi in caso formatto...
Prima di ciò aspetto cmq una risposta in caso qualcuno avesse altre soluzioni..

Grazie

Ps:Non l'avevo detto ma ho anche fatto tutte le scansioni del caso (Spyware Virus etc....)non mi risulta nulla di sballato...
Generale Massimo
Utente Junior
 
Post: 18
Iscritto il: 13/09/07 15:17

Postdi Generale Massimo » 14/09/07 13:53

Scusate è il BOOT che non carica dall'hard disk..il BIOS si carica normalmente nella schermata iniziale..almeno quello
Generale Massimo
Utente Junior
 
Post: 18
Iscritto il: 13/09/07 15:17

Postdi SkunkWorks 68 » 14/09/07 13:59

Riusciresti ad eseguire un test della RAM e dell'HD ?
Ciao
"Quando ti svegli la mattina,pensa quale prezioso privilegio e’ essere vivi:respirare, pensare,provare gioia e amare"(Marco Aurelio).
Avatar utente
SkunkWorks 68
Utente Senior
 
Post: 2336
Iscritto il: 03/03/07 08:55

Postdi Generale Massimo » 14/09/07 16:24

Se potresti indicarmi il modo migliore per farlo...Software da consigliare tene sarei grato....
Generale Massimo
Utente Junior
 
Post: 18
Iscritto il: 13/09/07 15:17

Postdi SkunkWorks 68 » 14/09/07 16:55

Test RAM:http://www.hwupgrade.it/forum/showthread.php?t=1189286
Test HD:le utilities si trovano in genere sui sitio dei relativi produttore(Maxtor>seatools,esempio).
Così cominciamo ad escludere qualcosa...
Ciao
"Quando ti svegli la mattina,pensa quale prezioso privilegio e’ essere vivi:respirare, pensare,provare gioia e amare"(Marco Aurelio).
Avatar utente
SkunkWorks 68
Utente Senior
 
Post: 2336
Iscritto il: 03/03/07 08:55


Torna a Software Windows


Topic correlati a "Problema Grave di Windows...o no...?!?":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti