Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema audio

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problema audio

Postdi <RAZOR> » 10/08/07 10:55

Salve a tutti mi è capitato un problema che secondo me potrebbe essere di grande importanza..Quando utilizzzo dei gioki complessi ad esempio Warrock, gta:san andreas o pes 6 il mio computer dallo speaker della scheda madre e dalle cuffie emette degli strani beep...Da premettere che la configurazione del mio pc è la seguente: Scheda madre asus p4s8x-x processore intel pentium 2600 scheda video radeon 9800se e ram da 1024...Come avrete notato nn posseggo una scheda audio in quanto utilizzo quella integrata nella mia scheda madre....Secondo voi quale potrebbe essere il problema???
<RAZOR>
Utente Junior
 
Post: 10
Iscritto il: 10/08/07 09:06

Sponsor
 

Postdi Dylan666 » 13/08/07 19:17

Guarda nel BIOS che avvisi acusitici hai abilitati: potrebbe essere un problema di temperatura forse. Se ci dici la sequenza di bip (tipo "tre brevi e uno lungo") magari capiamo cosa significano
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Inox » 13/08/07 19:47

ma riesci ad ascoltare la musica almeno ?
Immagine
#.:Msn Connect Nvidia °Powered
*HD500gb - play.:.:.
Inox
Utente Junior
 
Post: 94
Iscritto il: 12/08/07 13:53
Località: c:\windows\system32

Postdi <RAZOR> » 14/08/07 12:17

Mi sono espresso male...I beep nn hanno un suono pulito nel senso che nn si sente il suono di un comune beep ma uno + strano delle volte distorto e poi sono in sequenza casuale nn sono prima 3 e poi 1 ad esempio...Il gioco fnziona benissimo ogni tanto però il pc se la pensa e vengono fuori questi beep..Ve l'assicuro la musica e l'audio dei gioki è perfetto..Potrebbe essere che forse dovrei comprare una nuova scheda audio visto che uso quella integrata?
<RAZOR>
Utente Junior
 
Post: 10
Iscritto il: 10/08/07 09:06

Postdi Inox » 14/08/07 13:29

secondo me invence , ti va a "saltare" direttamente l'audio , e quindi si va ad azionare il "beep" del bios , quando non ci sono driver , fa la stessa cosa.

Io ti consiglio prima di provare ad aggiornare i driver della tua scheda audio , di riavviare il sistema , e di riprovare.
Immagine
#.:Msn Connect Nvidia °Powered
*HD500gb - play.:.:.
Inox
Utente Junior
 
Post: 94
Iscritto il: 12/08/07 13:53
Località: c:\windows\system32

Postdi <RAZOR> » 14/08/07 17:40

Ti spiego i driver installati nel mio pc sono gli ultimi usciti e la versdione è 5.1.3665 e me li ha fatti trovare belli e pronti il tecnico a cui ho lasciato il pc...La cosa bella è che questi driver occupano 2 mb a differenza di quelli precedenti che ne occupavano 18 e mi è scomparso il cpannello di controllo soundmax però nn so perkè gli altoparlanti si sentono + forti...Questo problema xò nn è che me lo da ora solo ora con i driver aggiornati lo dava anke prima quando avevo i driver + vecchi quelli nel cd della scheda madre...Però nn capisco il motivo per cui fino a maggio di quest'anno nn avevo completamente questi problemi(il pc l'ho acquistato da 4-5 anni)e ora li da...Cosa mi suggerisci di fare Inox?P.S.Sei la mia unica salvezza.... :)
<RAZOR>
Utente Junior
 
Post: 10
Iscritto il: 10/08/07 09:06


Torna a Software Windows


Topic correlati a "Problema audio":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti