Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Non funziona ripristino configurazione di sistema

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Non funziona ripristino configurazione di sistema

Postdi +Frenk+ » 27/06/07 14:29

Ho un problema: da mesi non fa più il ripristino. Il calendario è vuoto e non mi fa creare punti di ripristino, se provo mi dice "impossibile creare un punto di ripristino, riavviare windows e eseguire di nuovo ripristino configurazione di sistema". Come faccio?
Grazie a tutti in anticipo
+Frenk+
Newbie
 
Post: 8
Iscritto il: 27/06/07 14:10

Sponsor
 

Postdi sephiroth_88 » 27/06/07 14:47

allora il ripristino configurazione sistema dovrevve essere eseguito almeno una volta (appena istallato il sistema) considera che riportando la situazione a come era in quella precisa data i virus se ne hai ti rimangono perchè tale funzione non elimina i file prova a fare una scansione poi prova ad eseguire la scansione
cpu: amd64x2 4400+ (2,4 ghz) - 2 gb di ram - 160x2 gb hd raid 0 geforce 8600 gt 512 mb OS: VISTA Home Premium, XP Pro, Ubuntu Server
sephiroth_88
Utente Senior
 
Post: 553
Iscritto il: 30/03/07 23:28

Postdi +Frenk+ » 27/06/07 18:47

L'ho fatta molte volte la scansione antivirus, ma non ho risolto niente. E' da mesi che ho questo problema, ora è urgente che mi funzioni. Che altri modi potrebbero esserci? Almeno riuscissi a individuare la causa...
+Frenk+
Newbie
 
Post: 8
Iscritto il: 27/06/07 14:10

Postdi Santino » 27/06/07 23:19

Santino
Utente Senior
 
Post: 120
Iscritto il: 28/01/06 16:46

Postdi sephiroth_88 » 28/06/07 00:58

Quoto :lol:
cpu: amd64x2 4400+ (2,4 ghz) - 2 gb di ram - 160x2 gb hd raid 0 geforce 8600 gt 512 mb OS: VISTA Home Premium, XP Pro, Ubuntu Server
sephiroth_88
Utente Senior
 
Post: 553
Iscritto il: 30/03/07 23:28

Postdi +Frenk+ » 28/06/07 08:27

Il mio problema è diverso, comunque ho già provato ad usare quel tool di riparazione e non funziona lo stesso (senza contare che non riesco ad utilizzare la modalità forzatura del tool, visto che ogni tanto mi appare la finestra che dice che quello non è un programma adatto a windows e devo scegliere fra chiudi e ignora, senza la possibilità di scegliere la modalità di avvio del tool).
Per favore altri consigli, sono alla disperazione più totale :(
+Frenk+
Newbie
 
Post: 8
Iscritto il: 27/06/07 14:10

Postdi +Frenk+ » 28/06/07 09:33

Ecco ciò che mi succede http://support.microsoft.com/kb/303354/
Solo che mi succede in xp professional.
Non mi azzardo neanche a fare una di quelle cose, mi sa che fonderei tutto... :undecided:
+Frenk+
Newbie
 
Post: 8
Iscritto il: 27/06/07 14:10

Postdi Pao1o » 28/06/07 12:47

Hai controllato di non aver disattivato ripristino configurazioni?

click dx su risorse del computer
scheda ripristino configurazioni
togli lo spunto se c'è.

Se non te la senti di fare quelle cose
Fai un bello scandisk approfondito (i due spunti su xp) e una deframmentazione

Ripulisci l'hd e il registro (ccleaner + regseeker regcleaner e simili)
http://www.pc-facile.com/download/?cat=54

Prova anche questo software
http://www.xprepairpro.com
Immagine
Avatar utente
Pao1o
Utente Senior
 
Post: 1375
Iscritto il: 23/10/05 12:58
Località: non scrivo più su questo forum per divergenze

Postdi +Frenk+ » 28/06/07 18:43

No il ripristino è attivo e in automatico, ho provato anche a riavviare l'applicazione dai servizi, ho provato a fare la deframmentazione e la pulitura disco ma ancora niente. Proverò qualcosa da quel link che mi hai dato, grazie comunque, poi riposto novità :D
+Frenk+
Newbie
 
Post: 8
Iscritto il: 27/06/07 14:10

Postdi +Frenk+ » 28/06/07 20:00

Niente, niente e niente. Non fa :aaah
Aiutatemi, se non lo faccio funzionare mi sparo :x
:(
+Frenk+
Newbie
 
Post: 8
Iscritto il: 27/06/07 14:10


Torna a Software Windows


Topic correlati a "Non funziona ripristino configurazione di sistema":


Chi c’è in linea

Visitano il forum: Nessuno e 20 ospiti