Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema avvio giochi :(

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

problema avvio giochi :(

Postdi Fabio1 » 10/06/07 15:22

Salve a tutti ho un problema con l'avvio di giochi che mi è capitato per la prima volta questa mattina:
Ho un sistema operativo Windows Xp professional, scheda madre della asus p4c800 e-deluxe, scheda video geforce 6600Gt della Gigabyte, 1gb di ram e una cpu pentium 3600 prescott. Di preciso stavo giocando A Guild Wars un mmorpg che gioco molto spesso e non mi ha mai dato problemi del genere.
Subito dopo l'accaduto anche io pensavo ad un problema di temperatura ma non mi sembrava particolarmente alta,il cooldrive mi segnalava 58 gradi contro i 50 di quando non è indaffarato a svolgere operazioni...
Pero ciò che mi preoccupa è che ora nessuno dei giochi mi parte o meglio non manda in tilt il pc.
Premetto che ho anche il probelma dell' boot.ini non valido ma non credo sia dovuto a quello o almeno spero.
scusandomi ancora vi saluto
ciao e grazie per le risposte
Fabio1
Utente Junior
 
Post: 25
Iscritto il: 28/08/06 17:43

Sponsor
 

Postdi Dylan666 » 11/06/07 10:37

reainstalla i driver video.
Magari fai anche i tast che escono fuori scrivendo in start > Esegui il comando dxdiag
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Fabio1 » 11/06/07 11:37

ciao intanto grazie per la risposta, provo a reistallare i driver video, ma scarico gli stesso oppure ne installo di piu recenti?
ti faccio questa domanda perchè era da un po che non li aggiornavo

P.s. scusa per l'ignoranza puoi spiegarmi meglio il secondo passaggio dei tast O_o scusa ma sono un po imbranato :)

un saluto a presto
Fabio1
Utente Junior
 
Post: 25
Iscritto il: 28/08/06 17:43

Postdi Fabio1 » 11/06/07 11:46

scusa ancora dany per istallare i nuovi driver occorre prima disistallare i precedenti o devo metterli sopra?

ciao e grazie
Fabio1
Utente Junior
 
Post: 25
Iscritto il: 28/08/06 17:43

Postdi Dylan666 » 11/06/07 12:55

si disinstallano sempre i driver vecchi prima di mettere i nuov.
Per i tEst (tAst era un errore di battitura ;) ) che dicevo: vai su Start > Esegui e scrivi DXDIAG
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Fabio1 » 11/06/07 15:52

rieccomi qui :)
allora ho provato a reinstallare i driver video, provato ad avviare un gioco ma nulla sempre lo stesso problema....

Infine ho provato a fare il test che mi hai consigliato.Sono passato quindi alla scheda video e ho iniziato il test direct draw se non erro.
I primi tre test li ha eseguiti correttamente chiedendomi se vedevo ciò che veniva visualizzato.
poi sono Arrivato alla terza visualizzazione ovvero quella del quadrato bianco che si muoveva a schermo intero e proprio qui c'è il problema :(
lo schermo si oscura e il pc in palla proprio come mi fa quando tento di avviare un gioco :evil: :evil:
almeno ora siamo sicuri che il problema è la scheda video ma non so proprio come muovermi....
ciao aspetto notizie :-?
Fabio1
Utente Junior
 
Post: 25
Iscritto il: 28/08/06 17:43

Postdi Dylan666 » 11/06/07 17:04

il problema è quindi delle DirectX. Re-installale:
http://www.microsoft.com/downloads/deta ... 18cdeac197
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Fabio1 » 11/06/07 21:30

ciao dylan666 ho tentato di scaricare le directx,ma il sistema operativo non supera la convalida...
non c'è qualche download alternativo...?
ciao e ancora grazie
Fabio1
Utente Junior
 
Post: 25
Iscritto il: 28/08/06 17:43

Postdi Dylan666 » 11/06/07 21:46

Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Fabio1 » 11/06/07 21:50

ciao dylan ho provato a installare le directx ma il problema continua a sussistere uffaaaaaa devo cambiare scheda video??
Fabio1
Utente Junior
 
Post: 25
Iscritto il: 28/08/06 17:43

Postdi Fabio1 » 11/06/07 21:53

possibile che la scheda video non sia sufficientemente alimentata???

O_o
Fabio1
Utente Junior
 
Post: 25
Iscritto il: 28/08/06 17:43


Torna a Software Windows


Topic correlati a "problema avvio giochi :(":


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti