Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Gravi problemi connessione Emule

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Gravi problemi connessione Emule

Postdi harry63 » 09/02/07 21:17

Scusate sono nuovo del forum e spero questo sia il luogo per risovere un probelam che mi assilla da 10 giorni.
Antefatto : fino a circa 12 giorni fa riuscivo a collegarmi ad Emule anche se avevo notato che mi erano rimasti solo 3 server.
Successivamente ho provato ad aggiornare la versione che avevo (46a) con la versione 47c. I server apprsi erano tutti di colore grigio. Da allora non ho potuto più collegarmi. Ho provato tantissime volte a disinstallare e reinstallare ma niente. Ho anche provato a scaricare in una nuova directory (emule2). Niente.
Come posso fare ? Qual'è il problema? Come posso fare per ricollegarmi e riutilizzare Emule? Devo rinunciare definitivamente ? .
PS : Utilizzo un router e mio cognato che abita vicino si collega normalmente.
Spero che qualcuno di voi possa aiutarmi.

Ciao
:cry: :cry: :cry:
harry63
Newbie
 
Post: 3
Iscritto il: 08/02/07 21:44

Sponsor
 

Postdi Dylan666 » 10/02/07 01:39

Se hai un router lo hai configurato? Se hai un firewall lo hai configurato?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi harry63 » 10/02/07 10:19

Ma fino a 10 giorni fa con : stesso router e stesso firewall funzionava tutto a meraviglia. E' possibile che sia variata la configurazione?. Considera che mio cognato che abita vicino continua ad utilizzare (abbiamo in comune lo tsesso routr con piccola creazione LAN casalinga) a meraviglia Emule.
Spero tu possa aiutarmi.

P.s: Ieri ho provato a scaricare LimeWire ma ho avuto l'impressione che non si collegasse.
Inoltre leggendo un pò in giro ho otato problematiche con DNS. Cosa sono ? E' possibile che abbia anche io tali problemi? Come poso fare in tal caso a risolverli?
Lo so che sono pieno di problemi ma.....aiutatemi..Grazie
harry63
Newbie
 
Post: 3
Iscritto il: 08/02/07 21:44

Postdi baf-on » 10/02/07 11:52

leggiti --> QUESTO
Avatar utente
baf-on
Moderatore
 
Post: 929
Iscritto il: 16/12/06 18:47
Località: ChipTown

Postdi harry63 » 10/02/07 12:44

Grazie per il consiglio e la collaborazione. Ma ho risolto reinstallando la versione 46a. Evidentemente c'è qualche problema con la versione 47c.
Fa nulla. L'importante è che funzioni nuovamente.
:D
harry63
Newbie
 
Post: 3
Iscritto il: 08/02/07 21:44

Postdi Speed » 10/02/07 14:49

Senti ma per caso usi fastweb :?: Tuo cognato che versione di emule utilizza :?: Io avevo un problema simile con il router. I server me li caricava ma mi dava id basso. Poi ho risolto xke sul sito di emule c'era la guida proprio x il mio router d-link
Si impalla o non si impalla, questo è il problema di win Xp ;) Passate a linux!
Notebook: Acer Aspire Gemstone Intel core 2 duo t9300 2,5ghz, 4gb ram, Sk Video Geforce 9500m Gs 512 dedicati 1791 condivisi, 250gb Sata, Home teater 2.1, mast. Dvd.
Speed
Utente Senior
 
Post: 308
Iscritto il: 31/10/05 10:45
Località: Roma (RM)

Postdi Dylan666 » 11/02/07 04:01

harry63 ha scritto:Grazie per il consiglio e la collaborazione. Ma ho risolto reinstallando la versione 46a. Evidentemente c'è qualche problema con la versione 47c.


Magari priprova a mettere la 47c ma DISINSTALLANDO prima la 46a
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "Gravi problemi connessione Emule":

alcuni problemi...
Autore: gibo
Forum: Assistenza Hardware
Risposte: 2

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti