Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

navigazione internet explorer 7 molto lenta

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

navigazione internet explorer 7 molto lenta

Postdi megatony99 » 16/01/07 09:59

ciao a tutti.forse qualcuno stà vivendo la mia stessa esperienza dopo aver installato IE7? la tanto decantata navigazione a schede sarebbe anche una bella cosa se solo fosse più veloce.... mi spiego. praticamente ogni sera apro 3 schede per leggere la posta: hotmail.com, tin.it e yahoo.it. fino a ieri le aprivo in 3 finestre diverse di IE6, mentre ora apro 3 schede all'interno della stessa finestra di IE7. i primi passaggi per entrare nelle caselle di posta vanno veloci poi la navigazione all'interno di ognuna, la lettura delle mail, ecc diventano lentissime!!! questo nel giro di pochi minuti (1-2). se le apro una alla volta il problema è molto ridotto (anche se ritengo che in ogni caso IE7 sia un po' rallentato rispetto a IE6).se apro 3 finestre diverse sembra funzioni come IE6 ma non ho fatto molti test in questo modo.
ho disattivato il filtro anti-phishing e ci sono i pop-up bloccati, ho WinXP aggiornato con tutti i SP in modo automatico, 1Gb di ram, CPU a 2,6 ghz, HD con abbondante spazio libero. mi pulisco e disinfetto periodicamente con Spybot S&D e antivirus mcafee (questo per dire che sono sicuro di essere pulito da infezioni varie a meno che non siano entrate proprio ora con IE7......)
P.S.: non ho mai provato firefox ma so che IE7 ha imitato proprio da lui il discorso delle schede. funzionano così anche su firefox?

grazie a chiunque saprà dirmi qualcosa in merito.
ciao. antonio
megatony99
Utente Senior
 
Post: 176
Iscritto il: 19/11/01 01:00
Località: ODERZO (TV)

Sponsor
 

Postdi Dylan666 » 16/01/07 13:28

prova a disattivare la protezione phishing di explorer. è solo un tentativo
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi willows » 16/01/07 14:47

io avevo lo stesso problema
sono passato a firefox e mi sono trovato molto meglio
più veloce e non si impalla ogni 2 sec

e ha le schede che dici tu ;)
willows
Utente Senior
 
Post: 259
Iscritto il: 12/11/06 14:15

Postdi baf-on » 16/01/07 15:28

...si si..assolutamente daccordo..
inoltre esistono componeti aggiuntivi .."estensioni"..che ne migliorano la funzionalità..la velocità e se non basta..anche l'estetica..
Avatar utente
baf-on
Moderatore
 
Post: 929
Iscritto il: 16/12/06 18:47
Località: ChipTown

Postdi Dylan666 » 16/01/07 18:29

willows ha scritto:io avevo lo stesso problema
sono passato a firefox e mi sono trovato molto meglio
più veloce e non si impalla ogni 2 sec


Giudizio un po' impietoso rispetto al tempo trascroso dal rilascio della sua versione definitiva. Io non lo liquiderei così infretta nonostante i suoi "precedenti"
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi hydra » 16/01/07 18:37

Io continuo a dire che non lo trovo così male come tutti lo dipingono. Anzi.
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi megatony99 » 16/01/07 18:42

l'opzione del phishing è già disattivata in effetti come ho scritto nella mia domanda, immaginavo che potesse rallentare la navigazione andando a verificare le pagine caricate. confesso che sono un po' restio a cambiare l'explorer di internet.... non per motivi affettivi o altro, più che altro sono un po' abitudinario. naturalmente non fino al punto di sopportare un rallentamento del genere che in effetti è TROPPO pesante.
dimenticavo di far presente che ho una connessione adsl a 4 mb e da quel punto di vista non ho mai avuto problemi.
l'installazione di IE7 è ancora "pulita" nel senso che non ho aggiunto componenti aggiuntivi-facoltativi come ho letto che è possibile fare.
attendo altri eventuali suggerimenti..... poi vado a scaricare il firefox 2.0.0.1
ciao grazie
megatony99
Utente Senior
 
Post: 176
Iscritto il: 19/11/01 01:00
Località: ODERZO (TV)

Postdi Dylan666 » 16/01/07 18:46

scusa, non avevo letto che avevi già provato a togliere l'antiphishing.

Non è che hai firewall o antivirus che non hanno accolto di buon grado la nuova versione del browser?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi megatony99 » 16/01/07 18:52

non saprei: come firewall c'è solo quello di winxp ma è disattivato; l'antivirus della mcafee non l'avevo preso in considerazione come possibile fonte del problema. potrei chiedere direttamente all'assistenza clienti ma mi sembra strano....
forse scopro l'acqua calda ma notavo che i siti più lenti sono quelli più carichi di immagini animate o video veri e proprio come quelli delle pubblicità (per es.tin.it/virgilio o yahoo), altri siti più semplici vanno più lisci.
megatony99
Utente Senior
 
Post: 176
Iscritto il: 19/11/01 01:00
Località: ODERZO (TV)

Postdi willows » 16/01/07 18:56

guarda che io non tifo per nessuno

anche io prima sostenevo explorer, ma dopo che ho provato firefox ho cambiato idea

poi ci sono casi e casi
per esempio ad alcuni miei conoscenti non ha dato mai grandi problemi, a me si....
willows
Utente Senior
 
Post: 259
Iscritto il: 12/11/06 14:15

Postdi Dylan666 » 16/01/07 18:59

si ma questa è una versione NUOVA. Biosgna vedere QUESTA come va.
Non puoi giudicare (dico per dire) Windows Vista basandoti su Windows 98...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Scusate se mi intrometto...

Postdi mhullei » 16/01/07 21:09

Avete mai provato ad installare WinXP e non fare alcun aggiornamento tranne il Service Pack2 (se non è incluso nel software del SO ? Ho provato una installazione di WinXp solo con un Firewall ed un Antivirus, installato il Java e Adobe F.P. ActiveX.
Dopo un paio di mesi nessun problema, il pc fila velocissimo.
AMD Athlon 64, 1800 MHz (9 x 200) 3000+
nVIDIA nForce4, AMD Hammer
RADEON X300/X550 Series Secondary (256 MB)
ATI Radeon X300 (RV370)
Memoria fisica: 1023 MB

Nella precedente installazione di WinXP avevo fatto numerosi aggiornamenti, dopo il riavvio il PC era rimasto sempre molto lento rispetto ai requisiti hardware del sistema.
Non voglio dire che non serve fare gli aggiornamenti, serebbe però opportuno, eseguire un aggiornamento solo all'occorrenza, leggendo con attenzione le informazioni del pacchtto d'installazione.
Avatar utente
mhullei
Utente Senior
 
Post: 619
Iscritto il: 20/07/03 02:23
Località: friuli

Postdi megatony99 » 16/01/07 21:41

vorrei scusarmi per un particolare: il filtro anti-phishing è disattivato nelle opzioni "avanzate" di IE7 ma l'ho trovato ancora attivo nelle opzioni "protezione"-"livello di protezione dell'area"-"livello personalizzato" verso la fine del lungo elenco di settaggi che si trova lì. nonostante avessi tolto il check sotto "avanzate" lì era rimasto.
dopo averlo tolto e riavviato IE7 la navigazione va decisamente meglio. qualcuno sa dirmi se alcune di quelle tante opzioni possono facilitare ulteriormente la navigazione?
grazie ancora.
megatony99
Utente Senior
 
Post: 176
Iscritto il: 19/11/01 01:00
Località: ODERZO (TV)

Postdi hydra » 16/01/07 21:50

Il discorso è un po' questo: se per prendere l'aereo bastasse avere il biglietto e salire sull'aereo sicuramente tutto sarebbe molto veloce, ma poi non lamentiamoci se gli aerei vengono dirottati. Se tu disattivi tutte le protezioni avrai un miglioramento, ma non sarai più protetto. Trovo comunque strano il rallentamento. Hai installato IE7 ex novo o l'hai semplicemente aggiornato (magari dalla beta)?
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi megatony99 » 16/01/07 22:46

mah ho disattivato solo il filtro anti-phishing, in fondo siamo sopravvissuti finora senza e cmq senza virus-spyware-ecc. (x fortuna sono un utente di pc mediamente evoluto, so dove andare in cerca per proteggermi e non giro siti potenzialmene pericolosi). IE7 l'ho installato dal sito della microsoft con gli update.
cmq dicevo che, a parte l'anti-phishing, ho pur sempre il mcafee che ha sempre funzionato egregiamente.
megatony99
Utente Senior
 
Post: 176
Iscritto il: 19/11/01 01:00
Località: ODERZO (TV)

Postdi Dylan666 » 18/01/07 13:08

il filtro antiphoshing (secondo me) non è poi così indispensabile, basta non credere alle mail di banche online o ebay che chiedono di autenticarsi dopo aver cliccato un link che sta sotto (nessun sito serio lo farebbe)

Per quanto riguarda il sp2 sposo l'esempio di hydra e dell'aereo.
Comunque presto molti programmi e update per essere installati richiederanno obbligatoriamente il sp2 (come è avvenuto per il sp4 di win 2000) così ci sarà poco da discutere ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

che schifo

Postdi linosole » 18/01/07 16:55

ragazzi IE 7 fà SCHIFO l'avevo istal. un anno fà ( in inglese ) e dicevo forse sarà da migliorare ho istallato come agg. quello in Italiano sembrava che navig con il GPRS ( telefonino ) ho pensato che dipendesse da la mia ADSL ( 12Mb), Comunque l'ho tolto e ho rimesso il 6 che è nettamente migliore. :oops:
linosole
Utente Senior
 
Post: 564
Iscritto il: 04/06/06 10:46
Località: Milano

Postdi Dylan666 » 18/01/07 20:13

se la versione di un anni fa fosse uguale a quella di adesso che hanno aspettato a fare 365 giorni?

E la Microsoft dopo aver perso vari punti percentuali contro Firefox si presenterebbe col suo nuovo browser che va lento peggio della versione prima?

Ragazzi io l'ho usato su 3 PC, uno con sistema operativo inglese e due con quello italiano: fino ad ora non noto alcun visibile rallentamento della navigazione.
Comunque i giudizi basati su beta-relase, su versioni precedenti e su un singolo PC (che magari ha problemi e/o è configurato male) sono assolutamente fuorvianti.
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "navigazione internet explorer 7 molto lenta":

Internet
Autore: ranger
Forum: Reti, ADSL e wireless
Risposte: 5

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti