Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

oc failed... quesito per veri cazzuti

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

oc failed... quesito per veri cazzuti

Postdi dibi73 » 02/01/07 17:45

8) innanzitutto grazie per avermi aiutato la scorsa volta...
il problema ora è di un mio amico che nell' accendere il pc si presenta una scritta"OC FAILED".
NON AVVIANDOSI IL SISTEMA OPERATIVO ha spento tenendo premuto il pulsante avvio.
riavviandolo non si è + presentata la scritta "oc failed" e non è partito più il monitor.
in sottofondo si avverte uno strano rumore come un ticchettio,le lucine delle periferiche continuano ad accendersi come,quando nell'avvio,il sistema operativo analizza le periferiche.

un problema simile lo ho discusso con voi la scorsa volta ed e questo:

[quote="dibi73"][i] Accendo il pc,partono le ventole(tutte),hd,unità cd,attendo subito dopo il beep del caricamento bios(credo che sia abbinato al bios)ma non arriva,nessun suono!!
Subito dopo il beep si accendeva il monitor!..ebbene niente,non si accende. 1)ho provato a staccare la batteria della scheda madre,ma niente da fare... 2)ho sostituito con pezzi identici ram e scheda video ed alimentatore,ma niente.. 3)ho escluso tutto l'hardware un pezzo alla volta fino ad arrivare ad avere solo più ram e scheda madre,monitor e nessuna USB collegata.non posso fare niente a monitor spento
premetto che non ho fatto nessuna modifica a processori o scheda video,tutto funzionante fino all'ultimo accesso.
-----------------------------



in comune ci siamo passati il mio hd esterno usb. dopo un paio di giorni dal suo utilizzo il suo pc ha avuto il problema riportato sopra.

ora è possibile che tutti e due i pc si sono rovinati per causa dell'hd?
la mia scheda madre nuova deve temere la scatola esterna???? :undecided :eeh:
dibi73
Utente Junior
 
Post: 15
Iscritto il: 21/12/06 19:04

Sponsor
 

Postdi Black » 02/01/07 17:50

lo stesso problema lo avuto anche io ma l'ho risolto staccano tutto da l'unità centrale e lasciandolo riposare
poi l'ho riattaccato al monitor e ripartiva come prima non so se però da tè possa funsionare :(
Da questa unione ho creato il male che ha preso il nome del mio veleno
Black
Utente Senior
 
Post: 198
Iscritto il: 17/12/06 18:31
Località: be se il mio sangue è rosa e nero saro...

Postdi Mikizo » 02/01/07 20:21

Prova a resettare scheda video e CMOS.

Per la prima, è sufficiente, a computer spento e spina scollegata, togliere la scheda video dal suo slot e poi rimetterla a posto.

Per la CMOS, dovrebbe esserci un jumper sulla scheda madre; prima di agire, devi però scollegare la scheda video, tutte le periferiche PCI, unità ottiche e HD.
A questo punto puoi resettare la CMOS seguendo le indicazioni sul jumper o sul manuale.

Prova anche un avvio selettivo: senza unità ottica, senza un banco di RAM, etc etc
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi Black » 03/01/07 13:34

mi e capitato stamattina quando lo volevo accendere ho staccato il monitor è l' ho riattaccato nel momento stesso in cui l'accendevo
Da questa unione ho creato il male che ha preso il nome del mio veleno
Black
Utente Senior
 
Post: 198
Iscritto il: 17/12/06 18:31
Località: be se il mio sangue è rosa e nero saro...

Postdi fujimoto » 03/01/07 16:05

la scritta "oc failed" sta per overclock failed cioè il tuo processore detto in poche parole andava troppo veloce o meglio la velocità rilevata dal bios superava quella imposta dal produttore..le cause possono essere davvero svariate...per una soluzione graduale, come già suggerito, prova a far ripartire il computer resettando il cmos del bios
fujimoto
Newbie
 
Post: 9
Iscritto il: 07/09/05 17:15

Postdi Black » 11/01/07 12:19

ok
Da questa unione ho creato il male che ha preso il nome del mio veleno
Black
Utente Senior
 
Post: 198
Iscritto il: 17/12/06 18:31
Località: be se il mio sangue è rosa e nero saro...

Postdi dibi73 » 11/01/07 22:50

Mikizo ha scritto:Prova a resettare scheda video e CMOS.

Per la prima, è sufficiente, a computer spento e spina scollegata, togliere la scheda video dal suo slot e poi rimetterla a posto.

Per la CMOS, dovrebbe esserci un jumper sulla scheda madre; prima di agire, devi però scollegare la scheda video, tutte le periferiche PCI, unità ottiche e HD.
A questo punto puoi resettare la CMOS seguendo le indicazioni sul jumper o sul manuale.

Prova anche un avvio selettivo: senza unità ottica, senza un banco di RAM, etc etc


ho resettato ilCMOS ed è ripartito,grazie mille
dibi73
Utente Junior
 
Post: 15
Iscritto il: 21/12/06 19:04


Torna a Software Windows


Topic correlati a "oc failed... quesito per veri cazzuti":


Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti