Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Problema con programma in account limitato.......

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Problema con programma in account limitato.......

Postdi Alfonso78 » 05/11/06 17:51

Salve a tutti ragà....

Ho il seguente problema:

Premetto che sono in una rete LAN tra 3 computer con windows xp, in cui uno fa da amministratore e gli altri due sono utenti limitati.

Dovrei installare in tutti e tre i computer un software di connessione remota (ultraVNC).....ma ho problemi per quanto riguarda l'installazione nei computer con account limitato.

All'inizio non mi permetteva neanche l'installazione...infatti ho dovuto lanciare l'installazione con la funzione tasto dx e "esegui come"....ovviamente come account amministratore......e quindi ci sono riuscito.

Ma il vero problema sorge quando riavviando tutto ed entrando normalmante come account limitato nei dui computer....il predetto programma non si avvia...dicendomi talaltro che ci sono restrizioni di account ect ect....

Ho fatto la prova ad accedere come "administrator"..sono andato nella cartella dell'installazione e qui ho spuntato nelle proprietà...protezione....tutti gli accessi possibili all'accont limitato...ovviamente stesso lavoro nell'altro computer con account limitato........

Ho riavviato...ma niente quando provo a lanciare il programma mi da lo stesso errore.......come devo attribuirgli i diritti in modo che automaticamente il programma si avvia da solo????????? :undecided: :undecided:
Alfonso78
Utente Junior
 
Post: 24
Iscritto il: 21/10/06 16:05

Sponsor
 

Postdi Dylan666 » 05/11/06 20:04

PArliamo del viewer o del server?
Ci trascrivi il messaggio di errore preciso e completo?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Alfonso78 » 06/11/06 14:13

Dylan666 ha scritto:PArliamo del viewer o del server?
Ci trascrivi il messaggio di errore preciso e completo?

Ciao Dylan....
Il problema è solamente nei client (server)...perchè il Viewer lo lancio sul computer principale che ha i diritti di Amministratore e va tutto liscio....
Per quanto riguarda il messaggio di errore che ho lanciando il "server - client" nei due computer con account limitato è il seguente:
"No password has been set & this machine has been preconfigured to prevent users from setting their own. You must contact a System Administrator to configure WinVNC properly."

Credo comunque si tratti di problemi legati a diritti di amministratore su account limitati!!!!!! :aaah :aaah

;) Ciao e grazie sempre!!!!!!
Alfonso78
Utente Junior
 
Post: 24
Iscritto il: 21/10/06 16:05

Postdi Dylan666 » 07/11/06 23:13

purtroppo non uso quel programma, vedi se questo è utile:
http://forum.ultravnc.info/viewtopic.php?p=25749
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Alfonso78 » 14/11/06 14:35

Problema risolto!!!!!

Non era un problema dovuto agli account...ma semplicemente una configurazione incompleta del software in questione...in quanto al momento dell'installazione bisognava "spuntare" un opzione denominata "Register UltraVNC server as a system service".
Ho fatto in questo modo e tutto è andato liscio...infatti loggandomi come utente limitato il server UltraVNC si avvia automaticamente.

Ciao ragà!!!!!! :D :)
Alfonso78
Utente Junior
 
Post: 24
Iscritto il: 21/10/06 16:05

Postdi Dylan666 » 15/11/06 00:59

Grazie per averci detto come hai risolto ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46


Torna a Software Windows


Topic correlati a "Problema con programma in account limitato.......":


Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti