Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Allocco espresso è esploso!

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Allocco espresso è esploso!

Postdi Frengo78 » 28/10/02 23:33

Non so cosa diavolo sia successo, ieri sera forse ho spento male il pc, ma nient'altro. Stasera ho acceso il pc e cliccando allocco espresso per leggere la posta anziche aprirsi mi ha visualizzato i seguenti errori:

Impossibile avviare l'accesso dell'identità alcuni componenti sono mancanti o non sono stati configurati correttamente

Impossibile avviare OE. il programma potrebbe non essere installato correttamente. accertarsi che il disco non sia pieno e che la memoria disponibile sia sufficiente. Per ulteriori info contattare...

impossibile avviare allocco espresso. impossibile inizializzare msoe.dll OE potrebbe non essere stato installato correttamente


Ho gia provato a riparare e dice che mancano alti due file e che devo reinstallare ie da capo. Ho provato a scaricare i 450kb del programmino ma avendo il service pack 1 installato l'installazione di ie6 si rifiuta di partire perche il mio ie è piu recente.

Che nervi!!!!!

AIUTO :eeh:
Knowledge is a weapon
Frengo78
Utente Senior
 
Post: 8985
Iscritto il: 16/07/02 08:41
Località: Torino

Sponsor
 

Postdi dado » 28/10/02 23:36

Spero che tu ogni tanto backuppi le tue email (chissà quanti milioni di parole spese...) con OEB...! :D Sennò sei rovinato... :lol:
Se invece hai un file recente di backup ti conviene reinstallare allocco espresso, senza provare chissà quale strada...

House: "Vede, tutti pensano che sia un paziente a causa del bastone"
Wilson: "Allora perchè non indossa un camice bianco come tutti noi?"
House: "Perchè altrimenti pensano che sia un medico".
Avatar utente
dado
Utente Senior
 
Post: 16208
Iscritto il: 21/08/01 01:00
Località: La Città dei Sette Assedi

Postdi kadosh » 29/10/02 00:09

Disinstalla il SP1 se lo hai salvato in fase di installazione, salvati i file dbx di OE dal registro o dal percorso di Esplora Risorse e poi riprova l'installazione ;)
Ch®is ˜˜ www.glgroup.it˜˜ {~Up You® Life~}™ Semper Fidelis
Avatar utente
kadosh
Moderatore
 
Post: 3791
Iscritto il: 24/09/01 01:00
Località: Roma

Postdi Frengo78 » 29/10/02 00:53

Allora ragazzi, ho disinstallatto prima il solo allocco e poi ie6 ed ora mi ritrovo con ie5 e allocco non funzionante.

I dbx e la rubrica li ho salvati. Quindi la soluzione anche piu drastica è fattibile!!! Consigli?
Knowledge is a weapon
Frengo78
Utente Senior
 
Post: 8985
Iscritto il: 16/07/02 08:41
Località: Torino

Postdi Triumph Of Steel » 29/10/02 01:05

Prendi nota dei files.. e copiati quelli...
magari estrendoli dal CD di Winzozzo...
oppure scaricandoli.. in giro si trovano file sparsi ogni tanto... 8)
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Postdi Frengo78 » 29/10/02 01:18

mi segnala solo msoe.dll che è una dll che è presente nel mio pc. Non riesce a inizializzarla ma c'è. I messaggi che mi da riguardano le identità. Sta a vedere che per sta cavolata mi tocca a formattare dopo solo 10 mesi dall'ultimo formattone. Vabbeh magari ne approfitto per passare a 2000

Veramente prima di disinstallare ie6 tentando di riparare ie mi dava altri due file. Ma purtroppo ora la riparazione non è piu possibile
Knowledge is a weapon
Frengo78
Utente Senior
 
Post: 8985
Iscritto il: 16/07/02 08:41
Località: Torino

Postdi Triumph Of Steel » 29/10/02 02:05

scusa... ma che sysop hai?? XP??
ma non c'era quel famoso problema conle identità con SP1??
Avatar utente
Triumph Of Steel
Moderatore
 
Post: 7852
Iscritto il: 22/08/01 01:00

Postdi Frengo78 » 29/10/02 02:08

su questo pc ho 98se
Knowledge is a weapon
Frengo78
Utente Senior
 
Post: 8985
Iscritto il: 16/07/02 08:41
Località: Torino

Postdi Frengo78 » 29/10/02 02:10

Sto provando a reinstallare ie6 sopra all'ie5 il cui oe da gli stessi problemi che mi dava prima. Speriamo bene!
Knowledge is a weapon
Frengo78
Utente Senior
 
Post: 8985
Iscritto il: 16/07/02 08:41
Località: Torino

Postdi Frengo78 » 29/10/02 20:56

Ci sono riuscito, l'ho recuperato. Poi vi racconto come per i posteri! Grazie cmq a tutti
Knowledge is a weapon
Frengo78
Utente Senior
 
Post: 8985
Iscritto il: 16/07/02 08:41
Località: Torino

Postdi Frengo78 » 30/10/02 00:52

Ecco la soluzione del mio caso:

Dopo aver rimosso ie6 e aver cercato inutilmente di riparare ie5 (che è di serie con win 98 e ovviamente non disinstallabile) ho provato a reinstallare ie6 sopra ie5 ma ancora non era andato a posto. Ho rifatto il tentativo di riparare l'installazione. Il tentativo di riparazione si interrompeva e mi dava il nome di due dll. Me le sono segnate e ho fatto questa ricerca con google:
:arrow: http://www.google.it/search?hl=it&ie=UT ... lr=lang_it

che restituisce un unico risultato:
:arrow: http://www.pcbox.it/quesitirisolti/emai ... oedll.html

in questo link viene detto che il problema "Il programma non si avvia e dà i seguenti avvisi di errore: "impossibile avviare l'accesso dell'identita.Alcuni componenti sono mancanti o non sono configurati correttamente" + "impossibile inizializzare MSOE.DLL ecc.." Provata reinstallazione senza successo" è dovuto a "Danneggiamento o incorretta versione dei file Msident.dll o Msidntld.dll; in questo caso occorre seguire la procedura descritta nella Knowledge base di Microsoft, consultabile all'indirizzo..."

http://support.microsoft.com/support/kb ... CH&SPR=OEX

dove viene chiaramente spiegato come reinstallare le due dll. Io però non le ho prese dal cd di windows 98 ma le ho scaricate da un altro sito.
Knowledge is a weapon
Frengo78
Utente Senior
 
Post: 8985
Iscritto il: 16/07/02 08:41
Località: Torino


Torna a Software Windows


Topic correlati a "Allocco espresso è esploso!":


Chi c’è in linea

Visitano il forum: Nessuno e 12 ospiti