Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

problema regcleaner o sistema???

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

problema regcleaner o sistema???

Postdi Markew » 04/09/06 12:38

Ciao!!

Non so se dipende dal programma oppure da un qualcosa che gli dà fastidio; in pratica succede questo!
Una volta installato il programma regcleaner, lo apro per visionare il reg, non faccio nessuna modifica, esco dal programma e nel momento che vado per spegnere il pc mi appare una finestra con scritto che il programma non risponde e per tale l'applicazione verrà terminata.
Ho controllato se delle volte restava il processo attivo, ma niente, inoltre è uno di quei programmi abbastanza semplici da installare, per cui da cosa può dipendere??
Pensavo l'antivirus, probabile? Quando installo i pgrogrammi lo lascio sempre attivo, però con gli altri non mi ha dato mai problemi.

Che mi dite?
Markew
Utente Senior
 
Post: 196
Iscritto il: 04/04/06 23:45

Sponsor
 

Postdi Hermes® » 04/09/06 23:14

sei sicuro che dipenda da quel programma :?:
Può sembrare incredibile,
ma nella vita,
è tutto così maledettamente provvisorio

Ciao da Hermes®
Avatar utente
Hermes®
Utente Senior
 
Post: 864
Iscritto il: 26/05/06 10:03

Re: problema regcleaner o sistema???

Postdi Markew » 05/09/06 11:51

Markew ha scritto:Ciao!!

Non so se dipende dal programma oppure da un qualcosa che gli dà fastidio; inoltre è uno di quei programmi abbastanza semplici da installare, per cui da cosa può dipendere??
Markew
Utente Senior
 
Post: 196
Iscritto il: 04/04/06 23:45

Postdi Markew » 05/09/06 21:11

Nessuno sa dirmi da cosa potrebbe dipendere? :(

l'ho disinstallato e reinstallato, ma niente...

:neutral:
Markew
Utente Senior
 
Post: 196
Iscritto il: 04/04/06 23:45

Postdi Robokop88 » 05/09/06 22:46

lo ha fatt anke a me x un certo xiodo ma poi ha smesso di inviarmi qst avviso..nn so dirti altro xo..
Robokop88
Utente Junior
 
Post: 22
Iscritto il: 05/09/06 18:07
Località: lamezia terme

Postdi Hermes® » 05/09/06 22:56

Da esegui, prova a digitare msconfig
poi vai su avvio e vede quanti programmi in avvio automatico hai,
deseleziona quelli che non vuoi far partire in auto, e poi riprova.
vedi se lo fa ancora
Può sembrare incredibile,
ma nella vita,
è tutto così maledettamente provvisorio

Ciao da Hermes®
Avatar utente
Hermes®
Utente Senior
 
Post: 864
Iscritto il: 26/05/06 10:03

Postdi Markew » 06/09/06 20:11

Hermes® ha scritto:Da esegui, prova a digitare msconfig
poi vai su avvio e vede quanti programmi in avvio automatico hai,
deseleziona quelli che non vuoi far partire in auto, e poi riprova.
vedi se lo fa ancora


Anche in questa maniera ho provato, ora toglierò qualcos'altro dei programmi + recenti.
Noto una cosa nuova: è normale che nell'avvio automatico (attraverso l'msconfig) ci sono programmi selezionati dove non visualizzo la descrizione e il nome ma solo il percorso?

Non posso nemmeno fare una ricerca, perchè il percorso è identico per tutte le chiavi (giustamente ) :mmmh:

Spero di essere stato chiaro, volevo inserire la foto, ma a parte il tag non trovo l'opzione "Allega"...
Grazie
Markew
Utente Senior
 
Post: 196
Iscritto il: 04/04/06 23:45

Re: problema regcleaner o sistema???

Postdi muller » 07/09/06 15:06

Markew ha scritto:Ciao!!

Non so se dipende dal programma oppure da un qualcosa che gli dà fastidio; in pratica succede questo!
Una volta installato il programma regcleaner, lo apro per visionare il reg, non faccio nessuna modifica, esco dal programma e nel momento che vado per spegnere il pc mi appare una finestra con scritto che il programma non risponde e per tale l'applicazione verrà terminata.
Ho controllato se delle volte restava il processo attivo, ma niente, inoltre è uno di quei programmi abbastanza semplici da installare, per cui da cosa può dipendere??
Pensavo l'antivirus, probabile? Quando installo i pgrogrammi lo lascio sempre attivo, però con gli altri non mi ha dato mai problemi.

Che mi dite?

Se hai XP mi sembra un programma troppo vecchio da usare e poi non è necessario lasciarlo sempre attivo , io uso senza problemi jv16powertools1.3(ultima versione gratuita ancora reperibile su internet) ;)
Se mi conosci non mi eviti....anzi mi offri da bere.
Avatar utente
muller
Utente Senior
 
Post: 300
Iscritto il: 08/05/04 07:22
Località: Castelmassa (RO)

Re: problema regcleaner o sistema???

Postdi Markew » 07/09/06 18:24

Ciao.
Il programma da te citato l'ho visto all'opera su un altro pc, personalmente non l'ho mai usato, questo perchè mi sono sempre trovato bene con il regcleaner; ho notato che trova molta + roba rispetto al regcleaner, però bisogna accedere al reg manualmente e non nella modalità automatica, in quanto ti rileva anche chiavi del sistema inutili. Se non risolvo lo proverò.
Nel frattempo sai dirmi se c'è la versione in ita?

muller ha scritto: e poi non è necessario lasciarlo sempre attivo ,

Cioè?? Non sono io che decido di lasciarlo attivo! A meno che non dipenda da un settaggio particolare.
Ripeto, la cosa mi sembra strana, ciò perchè l'ho usato per anni su altri sistemi e non mi ha mai dato problemi!
Markew
Utente Senior
 
Post: 196
Iscritto il: 04/04/06 23:45

Postdi muller » 07/09/06 19:09

Si il mio è in italiano. 8)
Se mi conosci non mi eviti....anzi mi offri da bere.
Avatar utente
muller
Utente Senior
 
Post: 300
Iscritto il: 08/05/04 07:22
Località: Castelmassa (RO)

Postdi Markew » 08/09/06 09:33

Hermes® ha scritto:Da esegui, prova a digitare msconfig
poi vai su avvio e vede quanti programmi in avvio automatico hai,
deseleziona quelli che non vuoi far partire in auto, e poi riprova.
vedi se lo fa ancora


Ciao.

Ho provato con l'msconfig a togliere alcune chiavi, ma... :neutral:

In pratica dopo aver riavviato mi appare una schermata di windoz che mi dice di tornare alla modalità normale, perchè ora avendo effettuato delle modifiche, si è impostata la modalità diagnostica; ci do l'ok e una volta avviato ritornano tutte le chiavi che avevo tolto in precedenza, in altre parole come un "ripristino di sistema"!

Potrebbe starci qlke problema nel reg oppure ho sbagliato qlkcs?
Sottolineo che non ci sono spy, mal o virus, niente di tutto ciò infetto. Pc tutto scansionato!!
Markew
Utente Senior
 
Post: 196
Iscritto il: 04/04/06 23:45

Postdi Hermes® » 08/09/06 09:46

questa era una prova per vedere se avevi altri programmi in esecuzione automatica che potevano darty quel problema,
ma e moltro strana la cosa che ti dice vin sopo aver deselezionato alcune cose.
In questo momento l'unica cosa che io proverei a fare è un defrag per fare un pò d'odine, poi riprovare :roll: :undecided:
Può sembrare incredibile,
ma nella vita,
è tutto così maledettamente provvisorio

Ciao da Hermes®
Avatar utente
Hermes®
Utente Senior
 
Post: 864
Iscritto il: 26/05/06 10:03

Postdi Markew » 08/09/06 10:54

il defrag non mi aiuta... penso sia un problema di software che va a rompere le ***** nel reg, devo capire qual'è!
grazie ciao
Markew
Utente Senior
 
Post: 196
Iscritto il: 04/04/06 23:45

Postdi Hermes® » 08/09/06 12:06

magari non ti aiuta ma di sicuro non fa male, poi io ho paura che ci sia qualche programma che non termina in maniera adeguata, il registrio centra poco :roll:
Può sembrare incredibile,
ma nella vita,
è tutto così maledettamente provvisorio

Ciao da Hermes®
Avatar utente
Hermes®
Utente Senior
 
Post: 864
Iscritto il: 26/05/06 10:03


Torna a Software Windows


Topic correlati a "problema regcleaner o sistema???":

Problema Windows 10
Autore: asso1998
Forum: Software Windows
Risposte: 1

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti