Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Uno strano problema in IE

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Uno strano problema in IE

Postdi ciaociao » 08/05/06 17:42

Ciao a tutti!

Da alcuni giorni succede questo in Internet Explorer:

Quando in una pagina ci sono file multimediali (tipo quelli che si aprono con Macromedia Flash Player) oppure file video da riprodurre, intorno a questo oggetto appare una specie di riquadro, e se non si schiaccia dentro non si può usare gli oggetti flash riprodotti (se ci schiacci dentro, però si mettono apposto, ma dopo che riapri la stessa pagina di nuovo, il problema ricompare).
E' abbastanza fastidioso, specialmente nei siti fatti con tanti oggetti flash è davvero un problema schiacciare sempre su ogni oggetto per farlo funzionare (per esempio i bottoni fatti in flash).

Da notare che questo succede solo in Internet Explorer, ma ad esempio in Mozilla Firefox va tutto bene.

Sapete che cos'è? Coma si fa a togliere questo riquadro? :-?

Grazie in anticipo.
ciaociao
Utente Junior
 
Post: 14
Iscritto il: 19/02/06 17:52

Sponsor
 

Postdi hydra » 08/05/06 17:43

Mah, una cosa che mi viene in mente è provare a svuotare i temporanei di IE, spesso quando sono tanti danno fastidio.
Avatar utente
hydra
Moderatore
 
Post: 7002
Iscritto il: 19/07/04 08:06
Località: Vallis Duplavis

Postdi ciaociao » 08/05/06 17:55

hydra ha scritto:Mah, una cosa che mi viene in mente è provare a svuotare i temporanei di IE, spesso quando sono tanti danno fastidio.

Non succede niente, ho già provato un sacco di volte a svuotarli.



Ho dimenticato di dire, che quando si avvicina il puntatore del mouse vicino a questo riguadro, appare sempre questa scritta:

"Premere BARRA SPAZIATRICE o INVIO per attivare questo controllo e utilizzarlo"

in altri casi:

"Fare clic per attivare questo controllo e utilizzarlo"

Cioè ogni volta per utilzzare l'oggeto flash o video dentro la finestra del browser, bisogna fare un clic sopra o schiacciare INVIO. :eeh:
ciaociao
Utente Junior
 
Post: 14
Iscritto il: 19/02/06 17:52

Postdi ciaociao » 08/05/06 17:59

[quote="ciaociao"]riguadro[quote]
ops, riquadro.
ciaociao
Utente Junior
 
Post: 14
Iscritto il: 19/02/06 17:52


Torna a Software Windows


Topic correlati a "Uno strano problema in IE":


Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti