Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

NtApm

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

NtApm

Postdi DunkelS » 26/01/06 01:13

Ciao a tutti. Mi so registrato oggi ^^

Da un pò di tempo il mio pc non si spegne. Mi spiego: se lo uso per poco (1 ora) anche navigando, si arresta correttamente. Se uso programmi p2p e navigo per molto, no.
Ho provato di tutto (modificare il tempo di spegnimento dal registro;reistallare driver modem e programmi (anche il firewall).
Ho notato che nel visulizzatore degli eventi mi appare questo errore che coincide nell'ora di chiusura tentata:
La descrizione dell'ID dell'evento ( 1 ) non è stata trovata nell'origine ( NtApm ). L'origine contiene le seguenti stringhe di inserzione: ; 60.

Ho letto topic precedenti ma nessuno ha riportato la descrizione sopra.
L'Apm mi appare abilitato dal pannello di controllo. Ho provato anche a toglierla (sia da bios che da Win) ma nulla. L'acpi è supportato nella mobo ma nel sistema non capisco.
Ho un win2k professional
DunkelS
Utente Junior
 
Post: 46
Iscritto il: 25/01/06 19:34

Sponsor
 

Postdi Dylan666 » 27/01/06 00:13

Dal messaggi di errore direi che il problema è proprio nell'APM:
http://www.microsoft.com/whdc/archive/apm.mspx#ECC

Ho visto che hai già fatto molti tentativi, guarda se te ne manca qualcuno di questi:
http://www.pc-facile.com/forum/viewtopi ... ento#70254
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi DunkelS » 27/01/06 01:03

si, fatti tutti.
Ho solo un dubbio: Autoendtask o Autoendtasks ?
So che è uan cavolata ma in molte ricerche che ho fatto questa chiave vien data con s e senza. Cambia qualcosa?
DunkelS
Utente Junior
 
Post: 46
Iscritto il: 25/01/06 19:34

Postdi Dylan666 » 27/01/06 01:05

se lo cerco con la S il primo risultato è di casa Microsoft, quindi...
http://www.google.it/search?q=Autoendtasks

http://www.microsoft.com/resources/docu ... /34615.asp

Ovviamente cambia che se la voce la scrivi male non funziona ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi DunkelS » 27/01/06 01:23

ok.
Adesso ho provato a riavviare il pc e nulla (si perchè non si blocca solo quando devo spegnere ma anche nel riavviarsi).
Ho anche chiuso l'Emule 1 ora prima.
Sta fermo con la videata nera e la finestrella "salvataggio impostazioni in corso"
:(
DunkelS
Utente Junior
 
Post: 46
Iscritto il: 25/01/06 19:34

Postdi Dylan666 » 27/01/06 01:40

da modalità provvisoria succede? Se non succede allora prova a terminare TUTTI i programmi prima di spegnere
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi DunkelS » 09/03/06 15:40

dopo tanta "esperienza" comunico che è il modem Ipm Datacom (quello che da telecom) a far accadare il fattaccio.
Difatti, questo modem va in tilt se usato a lungo (tipo 10 ore) e con programmi P2P accesi.
Bah :x
DunkelS
Utente Junior
 
Post: 46
Iscritto il: 25/01/06 19:34

Postdi Dylan666 » 09/03/06 18:12

Aggiornato i driver?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi DunkelS » 12/03/06 01:10

si. Appena l'ho ricevuto (anni fa).
I "nuovi" so fermi da 2 anni almeno.
Sto pensando a farmelo sostituire o comprarne uno proprio
DunkelS
Utente Junior
 
Post: 46
Iscritto il: 25/01/06 19:34

Postdi DunkelS » 20/03/06 14:09

assurdo!
Ho avuto un flash è ho provato a rimettere i vecchi driver...ora si spegne!

La cosa strana è che prima con questi la connessione non era stabile, adesso si.
Forse perchè quando ho installato i più recenti ho aggiornato il bootcode del modem (così almeno spiegano sul sito ipm-datacom) e, rimettendo i vecchi driver ho avuto la combinazione giusta.
Finalmente! :)
DunkelS
Utente Junior
 
Post: 46
Iscritto il: 25/01/06 19:34


Torna a Software Windows

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti