Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

Client di Posta Elettronica...

Hai problemi con i file Zip, vuoi formattare l'HD, non sai come funziona FireFox? O magari ti serve proprio quel programmino di cui non ricordi il nome! Ecco il forum dove poter risolvere i tuoi problemi.

Moderatori: Dylan666, hydra, gahan

Client di Posta Elettronica...

Postdi Raiko » 16/01/06 14:58

Salve a tutti, immagino che l'argomento sia già stato trattato e ritrattato però ve lo propongo ugualmente dato che penso che il mio errore sia diverso da quelli letti fin'ora...

Prima di formattare (ahimè) utilizzavo Thunderbird come client di posta, ora installandolo e configurandolo con l'account di interfree ho notato che all'invio di messaggi mi dice questo:

This server reply

451 http://www.spamhaus.org/query/bl ecc.ecc.

e non mi fa inviare la posta.

Ho pensato di rimettere il vecchio Foxmail che utilizzavo un tempo, niente da fare, stessa cosa, non mi ha mai dato un errore del genere, che significa?

Grazie anticipatamente a presto...


-Rk-
Raiko
Utente Senior
 
Post: 156
Iscritto il: 04/03/04 00:55

Sponsor
 

Postdi Dylan666 » 16/01/06 17:49

cxon gli ecc ecc ecc ci faccio poco, o trascrivi l'errore pre intero o non credo potremo aiutarti.

PS: smtp e pop3 li hai messi bene?
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Raiko » 16/01/06 18:45

Allora esce fuori così:


This server reply:

451 http://www.spamhaus.org/query/bl?ip=213.140.17.106

Continue?

YES - NO


Se faccio YES non fa niente uguale.

Ho creato un account POP, ed ho inserito mail.interfree.it per tutte e due le voci di posta in entrata e uscita, sono esatti.

Ho provato ad andare sul sito spamhaus ma non capisco niente.


-Rk-
Raiko
Utente Senior
 
Post: 156
Iscritto il: 04/03/04 00:55

Postdi Dylan666 » 16/01/06 18:58

IP Address 213.140.17.106 was not found in the CBL.

It was previously listed, but was removed at 2006-01-16 17:45 GMT


Riprova ora, dovrebbe essere tutto ok
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Raiko » 16/01/06 19:11

Ho dato un'occhiata anche io all'URL che ho scritto però non funziona ancora...mi da sempre quel messaggio :cry:


-Rk-
Raiko
Utente Senior
 
Post: 156
Iscritto il: 04/03/04 00:55

Postdi Dylan666 » 16/01/06 19:13

Quello mstrato è il tuo IP dinamico? se è così disconnettiti e riconnettiti guardando se cambia
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Raiko » 16/01/06 19:35

Non credo sia il mio IP...comunque niente ancora, non va, non riesco a capire...


-Rk-
Raiko
Utente Senior
 
Post: 156
Iscritto il: 04/03/04 00:55

Postdi Mikizo » 16/01/06 19:41

Raiko ha scritto:Non credo sia il mio IP

In che senso "non credo"?
Hai verificato?
Avatar utente
Mikizo
Download Admin
 
Post: 8517
Iscritto il: 05/01/02 01:00
Località: Outside

Postdi Raiko » 16/01/06 20:10

Si non è il mio IP.


-Rk-
Raiko
Utente Senior
 
Post: 156
Iscritto il: 04/03/04 00:55

Postdi Dylan666 » 16/01/06 20:35

Pare roba di fastweb:
http://www.dnsstuff.com/tools/whois.ch? ... 140.17.106

Se l'IP non è tuo, non lo puoi cambiare ed è quello che risulta fonte di spam non puoi farci nulla
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Raiko » 16/01/06 20:49

Cos'è quella scheda?


-Rk-
Raiko
Utente Senior
 
Post: 156
Iscritto il: 04/03/04 00:55

Postdi Raiko » 16/01/06 20:51

Adesso funziona......... :neutral:


-Rk-
Raiko
Utente Senior
 
Post: 156
Iscritto il: 04/03/04 00:55

Postdi Raiko » 16/01/06 20:58

Adesso invece mi da un altro errore di SMTP indecifrabile :evil:


-Rk-
Raiko
Utente Senior
 
Post: 156
Iscritto il: 04/03/04 00:55

Postdi Dylan666 » 16/01/06 23:29

che per te sia indecifrabile ci è poco utile, o lo trascrivi o non andiamo avanti...
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Raiko » 17/01/06 10:47

Allora dice:

SMTP server reply: 502

unimplemented (#5.5.1)


Il POP e l'SMTP li ho messi giusti, non capisco, per ricevere ricevo ma non riesco a spedire, tra l'altro ieri mi ha inviato una mail e subito dopo mi dava questo errore pur non toccando nulla nelle opzioni account.


-Rk-
Raiko
Utente Senior
 
Post: 156
Iscritto il: 04/03/04 00:55

Postdi Raiko » 17/01/06 20:44

Adesso mi da ancora l'errore di spamhaus, uguale a quello di prima...


-Rk-
Raiko
Utente Senior
 
Post: 156
Iscritto il: 04/03/04 00:55

Postdi Dylan666 » 17/01/06 22:29

sembrerrebbero errori (il 502) e blacklist di IP (quello che dice spamhaus) che riguardano il tuo provider di posta, non puoi farci nulla.
Correggetemi se sbaglio analisi ;)
Avatar utente
Dylan666
Moderatore
 
Post: 38040
Iscritto il: 18/11/03 16:46

Postdi Raiko » 18/01/06 19:58

Ora dice "Unable connect to server, the server may be shut down", subito dopo ho riprovato e mi da l'errore sempre di spamhaus...

a cosa è dovuto tutto questo?Prima del format andava tutto perfettamente...


-Rk-
Raiko
Utente Senior
 
Post: 156
Iscritto il: 04/03/04 00:55

Postdi italian_force » 18/01/06 20:00

ma gli indirizzi ip e gateway sono a piacere mi sembra quindi basta dire al servizi proveider di mantenerti la posta e di mettere 1 indirizzo ip a piacere se e quello il problema.
italian_force
Utente Junior
 
Post: 10
Iscritto il: 15/01/06 16:36

Postdi Raiko » 18/01/06 20:31

italian_force ha scritto:ma gli indirizzi ip e gateway sono a piacere mi sembra quindi basta dire al servizi proveider di mantenerti la posta e di mettere 1 indirizzo ip a piacere se e quello il problema.


Come faccio?


-Rk-
Raiko
Utente Senior
 
Post: 156
Iscritto il: 04/03/04 00:55

Prossimo

Torna a Software Windows


Topic correlati a "Client di Posta Elettronica...":


Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti